<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Video: Hytera: Steve Cragg describes use cases for new E-pack portable DMR repeater | Hytera content from Urgent Communications</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater" />
<meta name="keywords" content="Critical Infrastructure, DMR, Enterprise, Public Safety, Repeaters, APCO, Hytera" />
<meta name="description" content="Steve Cragg, vice president of Hytera America, showcases the company’s new E-pack, a portable DMR repeater that can be carried and deployed quickly in locations where fixed terrestrial coverage is unavailable." />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://urgentcomm.com/opensearch/apachesolr_search" title="Search search for Urgent Communications" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1712657758790794');fbq('track', 'PageView');</script><noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1712657758790794&ev=PageView&noscript=1'/></noscript><!-- End Facebook Pixel Code -->
<link rel="shortcut icon" href="/sites/all/themes/urgentcomm/favicon.ico" type="image/x-icon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Hytera: Steve Cragg describes use cases for new E-pack portable DMR repeater" />
<meta name="twitter:description" content="Steve Cragg, vice president of Hytera America, showcases the company’s new E-pack, a portable DMR repeater that can be carried and deployed quickly in locations where fixed terrestrial coverage is unavailable. In addition, the repeaters include 10 hours of battery power and can talk to each other, enabling the establishment of an ad-hoc network when deployed." />
<meta name="twitter:site" content="@UrgentComm" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater" />
<meta property="og:title" content="Hytera: Steve Cragg describes use cases for new E-pack portable DMR repeater" />
<meta property="og:description" content="Steve Cragg, vice president of Hytera America, showcases the company’s new E-pack, a portable DMR repeater that can be carried and deployed quickly in locations where fixed terrestrial coverage is unavailable. In addition, the repeaters include 10 hours of battery power and can talk to each other, enabling the establishment of an ad-hoc network when deployed." />
<meta property="og:image" content="http://urgentcomm.com/site-files/urgentcomm.com/files/video_thumbnails/emvideo-limelight-mediaId=35f41f19c203439680b5ef91e747c8c1_0.jpeg" />
<link rel="alternate" type="application/rss+xml" title="Urgent Communications RSS" href="http://urgentcomm.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?A" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d.css?A" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/advagg_css/css_298076b97459da7c9426dc71bcadfe05_2.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/advagg_css/css_33e74d5822e0a26c640e0d04b791ca0c_9.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/advagg_css/css_7f678e0140af3894b7aac7eab5efc184_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/advagg_css/css_ac17e97bd732197786135ebbeff984ee_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/urgentcomm.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_2.css" />
  <script type="text/javascript" src="/site-files/urgentcomm.com/files/advagg_js/js_d5b8ce1d7190c08b90bd75402a6aef7a_0.js"></script>
<script type="text/javascript" src="/site-files/urgentcomm.com/files/advagg_js/js_ba3bfe2d73c285d6df1dd7bdc5306a10_0.js"></script>
<script type="text/javascript" src="/site-files/urgentcomm.com/files/advagg_js/js_a1faf7e86af5944f10d434d7b615967b_1.js"></script>
<script type="text/javascript" src="/site-files/urgentcomm.com/files/advagg_js/js_3f5a4c169bcf0c31083d9ed0cf85f5c9_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url = $("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src", url + window.location.search);});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ = _elqQ || []; _elqQ.push(['elqSetSiteId', '1587191664']); _elqQ.push(['elqTrackPageView']); (function () { function async_load() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); } if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false); else if (window.attachEvent) window.attachEvent('onload', async_load); })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-56192505-4", "auto");ga("set", "anonymizeIp", true);ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

//--><!]]>
</script>
<script type="text/javascript">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</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/urgentcomm/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-video one-sidebar sidebar-right">


<div id="pm-pg" style="opacity: 0;" class="pm-pg">
      <div class="pm-util">
      <div class="pm-util-padding">
          <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/newsletters/signup" title="">Newsletters</a></li>
<li class="leaf"><a href="/blogs" title="">Blogs</a></li>
<li class="leaf"><a href="http://auctionsbygov.com/?utm_source=URGENTCOMM&amp;utm_medium=promoblock&amp;utm_campaign=ABG_Penton" title="">Auctions</a></li>
<li class="leaf"><a href="/contact" title="">Contact</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="http://pimarketing.knect365.com/" title="">Advertising</a></li>
<li class="leaf last"><a href="http://urgentcomm.com/catalog" title="">Intelligence Shop</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
      </div>
    </div>
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">Urgent Communications</a>                            </div>
                    <div class="pm-search">
          <form action="/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-3" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-Hc_zMc_irRZQNVwjKb5AvrHaYizc_N4MH0CXXajY14c" value="form-Hc_zMc_irRZQNVwjKb5AvrHaYizc_N4MH0CXXajY14c"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
            <div class="pm_neal"></div>
              <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater?destination=node%2F56081"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-1-wrapper">
 <label for="edit-name-1">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name-1" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-XSeTd6jQoxpcY9sVZ4od2A8TUXZ1MA7qURM6onFPsh4" value="form-XSeTd6jQoxpcY9sVZ4od2A8TUXZ1MA7qURM6onFPsh4"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-88861 menuparent menu-path-node-15141 first  odd "><a href="/node/15141" title="" data-ad-target="hot-topics" aria-haspopup="true">Hot Topics</a><ul><li class="menu-593781 menu-path-taxonomy-term-33591 first  odd "><a href="/topics/cybersecurity" title="">Cybersecurity</a></li>
<li class="menu-90251 menu-path-node-15171 even "><a href="/node/15171" title="">Interoperability</a></li>
<li class="menu-90081 menu-path-node-15151 odd "><a href="/node/15151" title="">LMR 100</a></li>
<li class="menu-90091 menu-path-node-15161 even "><a href="/node/15161" title="">LMR 200</a></li>
<li class="menu-88871 menu-path-taxonomy-term-31081 odd "><a href="/topics/narrowbanding" title="">Narrowbanding</a></li>
<li class="menu-90101 menu-path-taxonomy-term-31691 even "><a href="/topics/ng-911" title="">NG-911</a></li>
<li class="menu-90111 menu-path-taxonomy-term-31481 odd "><a href="/topics/p25" title="">Project 25</a></li>
<li class="menu-90121 menu-path-node-15181 even "><a href="/node/15181" title="">Public Safety Broadband/FirstNet</a></li>
<li class="menu-88881 menu-path-taxonomy-term-31091 odd "><a href="/topics/t-band" title="">T-Band</a></li>
<li class="menu-90131 menu-path-node-15141 even  last "><a href="/node/15141" title="">More Topics</a></li>
</ul>
</li>
<li class="menu-63144 menuparent menu-path-taxonomy-term-6786 even "><a href="/technology" title="" data-ad-target="technology" aria-haspopup="true">Technology</a><ul><li class="menu-89431 menu-path-taxonomy-term-31101 first  odd "><a href="/technology/land-mobile-radio" title="">Land-Mobile Radio</a></li>
<li class="menu-89441 menu-path-taxonomy-term-31111 even "><a href="/technology/long-term-evolution" title="">Long-Term Evolution</a></li>
<li class="menu-89451 menu-path-taxonomy-term-31121 odd "><a href="/technology/alerting-systems" title="">Alerting Systems</a></li>
<li class="menu-89461 menu-path-taxonomy-term-31131 even "><a href="/technology/analytics" title="">Analytics</a></li>
<li class="menu-608821 menu-path-urgentcommcom-technology-applications odd "><a href="http://urgentcomm.com/technology/applications" title="">Applications</a></li>
<li class="menu-89471 menu-path-taxonomy-term-31141 even "><a href="/technology/backhaul" title="">Backhaul</a></li>
<li class="menu-62901 menu-path-taxonomy-term-6624 odd "><a href="/technology/dispatch" title="">Dispatch</a></li>
<li class="menu-89481 menu-path-taxonomy-term-31151 even "><a href="/technology/building" title="">In-Building</a></li>
<li class="menu-89491 menu-path-taxonomy-term-31161 odd "><a href="/technology/incident-commandsituational-awareness" title="">Incident Command/ Situational Awareness</a></li>
<li class="menu-89501 menu-path-taxonomy-term-31171 even "><a href="/technology/power" title="">Power</a></li>
<li class="menu-89511 menu-path-taxonomy-term-31181 odd "><a href="/technology/software" title="">Software</a></li>
<li class="menu-89521 menu-path-taxonomy-term-31191 even "><a href="/technology/subscriber-devices" title="">Subscriber Devices</a></li>
<li class="menu-89531 menu-path-taxonomy-term-31201 odd "><a href="/technology/tower-site" title="">Tower &amp; Site</a></li>
<li class="menu-89541 menu-path-taxonomy-term-31211 even "><a href="/technology/tracking-monitoring-control" title="">Tracking, Monitoring &amp; Control</a></li>
<li class="menu-89551 menu-path-taxonomy-term-31221 odd "><a href="/technology/video" title="">Video</a></li>
<li class="menu-89561 menu-path-taxonomy-term-31231 even  last "><a href="/technology/wireless-networks" title="">Wireless Networks</a></li>
</ul>
</li>
<li class="menu-89191 menuparent menu-path-taxonomy-term-32391 odd "><a href="/operations" title="" data-ad-target="operations" aria-haspopup="true">Operations</a><ul><li class="menu-89201 menu-path-taxonomy-term-32461 first  odd "><a href="/operations/critical-infrastructure" title="">Critical Infrastructure</a></li>
<li class="menu-89231 menu-path-taxonomy-term-32471 even "><a href="/operations/enterprise" title="">Enterprise</a></li>
<li class="menu-89311 menu-path-taxonomy-term-32481 odd "><a href="/operations/federal-governmentmilitary" title="">Federal Government/Military</a></li>
<li class="menu-89341 menu-path-taxonomy-term-32491 even "><a href="/operations/public-safety" title="">Public Safety</a></li>
<li class="menu-89411 menu-path-taxonomy-term-32501 odd "><a href="/operations/state-local-government" title="">State &amp; Local Government</a></li>
<li class="menu-89421 menu-path-taxonomy-term-32511 even  last "><a href="/operations/training" title="">Training</a></li>
</ul>
</li>
<li class="menu-88901 menuparent menu-path-taxonomy-term-32401 even "><a href="/engineering" title="" data-ad-target="engineering" aria-haspopup="true">Engineering</a><ul><li class="menu-88921 menu-path-taxonomy-term-32741 first  odd "><a href="/engineering/coverage-interference" title="">Coverage &amp; Interference</a></li>
<li class="menu-88941 menu-path-taxonomy-term-32751 even "><a href="/engineering/security" title="">Security</a></li>
<li class="menu-88981 menu-path-taxonomy-term-32761 odd "><a href="/engineering/system-design" title="">System Design</a></li>
<li class="menu-88991 menu-path-taxonomy-term-32771 even "><a href="/engineering/system-installation" title="">System Installation</a></li>
<li class="menu-89001 menu-path-taxonomy-term-32781 odd "><a href="/engineering/system-operation" title="">System Operation</a></li>
<li class="menu-89031 menu-path-taxonomy-term-32791 even  last "><a href="/engineering/test-and-measurement" title="">Test &amp; Measurement</a></li>
</ul>
</li>
<li class="menu-89041 menuparent menu-path-taxonomy-term-32411 odd "><a href="/governance" title="" data-ad-target="governance" aria-haspopup="true">Governance</a><ul><li class="menu-89051 menu-path-taxonomy-term-32851 first  odd "><a href="/governance/funding" title="">Funding</a></li>
<li class="menu-63052 menu-path-taxonomy-term-32861 even "><a href="/governance/policy" title="">Policy</a></li>
<li class="menu-89081 menu-path-taxonomy-term-32871 odd "><a href="/governance/regional-coordination" title="">Regional Coordination</a></li>
<li class="menu-89121 menu-path-taxonomy-term-32881 even  last "><a href="/governance/standards" title="">Standards</a></li>
</ul>
</li>
<li class="menu-89601 menuparent menu-path-taxonomy-term-32421 even "><a href="/organizations" title="" data-ad-target="organizations" aria-haspopup="true">Organizations</a><ul><li class="menu-676391 menu-path-node-30681 first  odd "><a href="/industry-organizations-associations" title="">Industry Organizations &amp; Associations</a></li>
<li class="menu-89841 menu-path-taxonomy-term-33001 even "><a href="/organizations/aashto" title="">AASHTO</a></li>
<li class="menu-89851 menu-path-taxonomy-term-33011 odd "><a href="/organizations/apco" title="">APCO</a></li>
<li class="menu-89861 menu-path-taxonomy-term-33021 even "><a href="/organizations/dhs" title="">DHS</a></li>
<li class="menu-89871 menu-path-taxonomy-term-33031 odd "><a href="/organizations/dmr-association" title="">DMR Association</a></li>
<li class="menu-639111 menu-path-taxonomy-term-33631 even "><a href="/organizations/eta" title="">ETA</a></li>
<li class="menu-89881 menu-path-taxonomy-term-33041 odd "><a href="/organizations/ewa" title="">EWA</a></li>
<li class="menu-89891 menu-path-taxonomy-term-33051 even "><a href="/organizations/fcc" title="">FCC</a></li>
<li class="menu-89901 menu-path-taxonomy-term-33061 odd "><a href="/organizations/iwce" title="">IWCE</a></li>
<li class="menu-89911 menu-path-taxonomy-term-33071 even "><a href="/organizations/nasemso" title="">NASEMSO</a></li>
<li class="menu-89921 menu-path-taxonomy-term-33081 odd "><a href="/organizations/nate" title="">NATE</a></li>
<li class="menu-484551 menu-path-taxonomy-term-33581 even "><a href="/organizations/nxdn-forum" title="">NXDN Forum</a></li>
<li class="menu-89931 menu-path-taxonomy-term-33091 odd "><a href="/organizations/nena" title="">NENA</a></li>
<li class="menu-89941 menu-path-taxonomy-term-33101 even "><a href="/organizations/nistpscr" title="">NIST/PSCR</a></li>
<li class="menu-89951 menu-path-taxonomy-term-33111 odd "><a href="/organizations/npstc" title="">NPSTC</a></li>
<li class="menu-89961 menu-path-taxonomy-term-33121 even "><a href="/organizations/ntiafirstnet" title="">NTIA/FirstNet</a></li>
<li class="menu-778751 menu-path-taxonomy-term-33641 odd "><a href="/organizations/p25-tig" title="">P25 TIG</a></li>
<li class="menu-89971 menu-path-taxonomy-term-33131 even "><a href="/organizations/tetra-cca" title="">TETRA + CCA</a></li>
<li class="menu-89981 menu-path-taxonomy-term-33141 odd  last "><a href="/organizations/utc" title="">UTC</a></li>
</ul>
</li>
<li class="menu-89621 menuparent menu-path-node-15131 odd "><a href="/resources" title="" data-ad-target="resources" aria-haspopup="true">Resources</a><ul><li class="menu-90041 menu-path-iwceexpocom first  odd "><a href="http://iwceexpo.com" title="">IWCE </a></li>
<li class="menu-90051 menu-path-iwceexpocom-exhibitorlist even "><a href="http://www.iwceexpo.com/exhibitorlist" title="">Buyer&#039;s Guide</a></li>
<li class="menu-62873 menu-path-events odd "><a href="/events" title="">Calendar</a></li>
<li class="menu-89991 menu-path-taxonomy-term-33151 even "><a href="/resources/careers" title="">Careers</a></li>
<li class="menu-131581 menu-path-catalog odd "><a href="/catalog" title="">Intelligence Shop</a></li>
<li class="menu-313471 menu-path-urgentcommcom-magazine-issues-urgent-communications even "><a href="http://urgentcomm.com/magazine-issues/urgent-communications" title="">Past Issues</a></li>
<li class="menu-90061 menu-path-media-all-gallery odd "><a href="/media/all/gallery" title="">Photo Galleries</a></li>
<li class="menu-63049 menu-path-node-13601 even "><a href="/urgent-communications-podcast" title="">Podcasts</a></li>
<li class="menu-313481 menu-path-urgentcommcom-reprints odd "><a href="http://urgentcomm.com/reprints" title="">Reprints &amp; Reuse</a></li>
<li class="menu-63179 menu-path-media-all-video even "><a href="/media/all/video" title="">Videos</a></li>
<li class="menu-90011 menu-path-taxonomy-term-33171 odd "><a href="/resources/webinars" title="">Webinars</a></li>
<li class="menu-90021 menu-path-taxonomy-term-33181 even "><a href="/resources/white-papers" title="">White Papers</a></li>
<li class="menu-417011 menu-path-taxonomy-term-33572 odd  last "><a href="/resources/industry-ezines" title="">UC eZines</a></li>
</ul>
</li>
<li class="menu-90141 menuparent menu-path-iwceexpocom even  last "><a href="http://www.iwceexpo.com" title="" data-ad-target="iwce" aria-haspopup="true">IWCE</a><ul><li class="menu-62890 menu-path-iwceexpocom-conference first  odd "><a href="http://www.iwceexpo.com/conference" title="">Conference </a></li>
<li class="menu-90151 menu-path-iwceexpocom-specialevents even "><a href="http://www.iwceexpo.com/specialevents" title="">Special Events</a></li>
<li class="menu-90191 menu-path-iwceexpocom-exhibitorlist odd "><a href="http://www.iwceexpo.com/exhibitorlist" title="">Exhibitor Listings</a></li>
<li class="menu-90161 menu-path-iwceexpocom-floorplan even "><a href="http://www.iwceexpo.com/floorplan" title="">Floor Plan</a></li>
<li class="menu-90171 menu-path-iwceexpocom-exhibit odd "><a href="http://www.iwceexpo.com/exhibit" title="">Exhibiting Information</a></li>
<li class="menu-90181 menu-path-iwceexpocom-register even "><a href="http://www.iwceexpo.com/register" title="">Register for IWCE</a></li>
<li class="menu-760921 menu-path-node-33221 odd "><a href="/iwce-premier-partners" title="">Premier Partners</a></li>
<li class="menu-795371 menu-path-iwceexpocom-nif even  last "><a href="http://www.iwceexpo.com/nif" title="">IWCE&#039;s NIF</a></li>
</ul>
</li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/companies">Companies</a> &#62; <a href="/companies/hytera">Hytera</a> &#62; Hytera: Steve Cragg describes use cases for new E-pack portable DMR repeater</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                                              <h1 class="page-title">Hytera: Steve Cragg describes use cases for new E-pack portable DMR repeater</h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-56081" class="node node-video node-video-page page-content clearfix">
      <div class="content-tools">
      <div class="byline-date clearfix">
        <div class="byline">
          <span class="publish-date">Aug 15, 2018</span>
                      <span class="author-name">
              <a href="/author/donny-jackson" rel="author">Donny Jackson</a>            </span>
                                <span class="source-name">
              &nbsp;|&nbsp;Urgent Communications            </span>
                  </div>
      </div>
      <a href="/mediafeed/all/video" class="rss rss-small pull-right">RSS</a>    </div>
    
    <div class="social-bar social-bar-top clearfix">
              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F56081&amp;nid=56081&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater" data-text="Hytera: Steve Cragg describes use cases for new E-pack portable DMR repeater" data-count="none" data-via="UrgentComm">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>      			<div class="comments-count-preview">
			<a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>			</div>
		</div>

    <div class="content clear-block">
      
              <div class="emvideo emvideo-video emvideo-limelight"><span class="LimelightEmbeddedPlayer"><script src="//video.limelight.com/player/embed.js"></script><object type="application/x-shockwave-flash" id="limelight_player_171821" name="limelight_player_171821" width="595" height="391" data="//video.limelight.com/player/loader.swf"><param name="movie" value="//video.limelight.com/player/loader.swf" /><param name="wmode" value="transparent" /><param name="allowScriptAccess" value="always" /><param name="allowFullScreen" value="true" /><param name="flashVars" value="mediaId=35f41f19c203439680b5ef91e747c8c1&amp;playerForm=affb23fda0084051985a1b0a7df22dae" /></object><script>LimelightPlayerUtil.initEmbed("limelight_player_171821");</script></span></div>                  <div class="node-body video-body"><div></div><p>Steve Cragg, vice president of <span class='keyword_link'><a href="http://urgentcomm.com/companies/hytera?intlink=autlink" title="More on Hytera">Hytera</a></span> America, showcases the company&rsquo;s new E-pack, a portable DMR repeater that can be carried and deployed quickly in locations where fixed terrestrial coverage is unavailable. In addition, the <span class='keyword_link'><a href="http://urgentcomm.com/technology/tower-site/repeaters?intlink=autlink" title="More on Repeaters">repeaters</a></span> include 10 hours of battery power and can talk to each other, enabling the establishment of an ad-hoc network when deployed. Cragg spoke with <em><span class='keyword_link'><a href="http://urgentcomm.com/organizations/iwce?intlink=autlink" title="More on IWCE">IWCE</a></span>&rsquo;s Urgent Communications</em> Editor Donny Jackson during the recent <span class='keyword_link'><a href="http://urgentcomm.com/organizations/apco?intlink=autlink" title="More on APCO">APCO</a></span> 2018 show in Las Vegas.</p>
</div>
      <div class="social-bar social-bar-btm clearfix">
				<div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=56081&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li><a href="http://wrightsmedia.com/sites/penton/public-infrastructure" rel="nofollow" class="reprint_html">reprints</a></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F56081&amp;nid=56081&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater" data-text="Hytera: Steve Cragg describes use cases for new E-pack portable DMR repeater" data-count="none" data-via="UrgentComm">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://urgentcomm.com/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>        			</div>

                  <div id="related-media-scroller" class="pm-carousel">
        <h5 class="block-title">Related Media</h5>
        <div class="block-content">
          <div class="view">
            <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/hytera/hytera-steve-cragg-outlines-benefits-new-full-duplex-dmr-communications">
              <img src="http://urgentcomm.com/site-files/urgentcomm.com/files/imagecache/thumb_img/video_thumbnails/emvideo-limelight-mediaId=8d61278efe3c4637a735973868a59379_0.jpeg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/hytera/hytera-steve-cragg-outlines-benefits-new-full-duplex-dmr-communications">Hytera: Steve Cragg outlines benefits of new full-duplex DMR&hellip;</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/hytera/hytera-steve-cragg-showcases-prototype-companys-new-dmr-lte-multimode-handset">
              <img src="http://urgentcomm.com/site-files/urgentcomm.com/files/imagecache/thumb_img/video_thumbnails/emvideo-limelight-mediaId=3f50ee9bb91840e99a8872c038209270_0.jpeg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/hytera/hytera-steve-cragg-showcases-prototype-companys-new-dmr-lte-multimode-handset">Hytera: Steve Cragg showcases prototype of company's new DMR-LTE&hellip;</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/hytera/hytera-andy-zhao-outlines-companys-technology-roadmap-lte-other-next-generation-products">
              <img src="http://urgentcomm.com/site-files/urgentcomm.com/files/imagecache/thumb_img/video_thumbnails/emvideo-limelight-mediaId=59578949a7b24f2cbf33da3ec25a390e_0.jpeg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/hytera/hytera-andy-zhao-outlines-companys-technology-roadmap-lte-other-next-generation-products">Hytera: Andy Zhao outlines company's technology roadmap for&hellip;</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/commercial/hytera-andy-zhao-sheds-light-companys-development-dual-mode-lte-solutions">
              <img src="http://urgentcomm.com/site-files/urgentcomm.com/files/imagecache/thumb_img/video_thumbnails/emvideo-limelight-mediaId=2e1b6e58fe764561a98ace19d8635d9c_0.jpeg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/commercial/hytera-andy-zhao-sheds-light-companys-development-dual-mode-lte-solutions">Hytera: Andy Zhao sheds light on the company's development of&hellip;</a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/ewa/gallery-wireless-leadership-summit-2015">
              <img src="http://urgentcomm.com/site-files/urgentcomm.com/files/imagecache/thumb_img/gallery_promo_image/SAM_0025.JPG" />
          </a>
  </div>
  <h5 class="title">
    <a href="/ewa/gallery-wireless-leadership-summit-2015">Gallery: Wireless Leadership Summit 2015</a>
  </h5>
</div>
  <div class="views-row node-audio">
  <div class="views-field-image thumbnail">
    <a href="/tetra/hytera-bullish-tetra">
          </a>
  </div>
  <h5 class="title">
    <a href="/tetra/hytera-bullish-tetra">Hytera is bullish on TETRA</a>
  </h5>
</div>
  <div class="views-row node-audio">
  <div class="views-field-image thumbnail">
    <a href="/hytera/hytera-adds-several-new-products">
          </a>
  </div>
  <h5 class="title">
    <a href="/hytera/hytera-adds-several-new-products">Hytera adds several new products</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/video/hytera-iwce-2012">
              <img src="http://urgentcomm.com/site-files/urgentcomm.com/files/imagecache/thumb_img/processed_video/gary-lorenz-hytera-595.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/video/hytera-iwce-2012">IWCE Video Showcase: Hytera</a>
  </h5>
</div>
            </div>
        </div>
      </div>
      
              <div class="related-articles">
          <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/motorola-solutions/motorola-solutions-sues-hytera-communications-using-stolen-patents-trade-secrets">Motorola Solutions sues Hytera Communications for using stolen patents, trade secrets</a> <span class="comments-count">8</span> </li>
<li><a href="/hytera/hytera-calls-itc-review-affirmation-new-dmr-products-do-not-infringe-motorola-solutions-paten">Hytera calls for ITC review, affirmation that new DMR products do not infringe Motorola Solutions patents</a> </li>
<li><a href="/tetra/webinar-speakers-highlight-differences-between-tetra-and-dmr-tier-3-specific-use-cases">Webinar speakers highlight differences between TETRA and DMR Tier 3 for specific use cases</a> </li>
<li><a href="/hytera/hytera-communications-sues-motorola-solutions-patent-infringement">Hytera Communications sues Motorola Solutions for patent infringement</a> </li>
<li class="last"><a href="/motorola-solutions/questions-surround-hytera-s-dmr-future-us-after-trade-court-finds-infringement-mo">Questions surround Hytera’s DMR future in U.S. after trade court finds infringement of Motorola Solutions patents</a> </li>
</ul></div>        </div>
      
          </div>

    </div>
    <div id="comments" class="comment-wrapper"> <!-- $classes variable not available, using "comment-wrapper" instead in case we need a class (which we don't at this time) -->
          <h4>
        Discuss this Video <span class="comments-count">0</span>
      </h4>
    
          <!-- box.tpl.php -->
<div class="box">
  <h5 class="block-title">Post new comment</h5>
  <div class="block-content">
    <div class="content"><form action="/comment/reply/56081"  accept-charset="UTF-8" method="post" id="comment-form" class="single-submission">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="35" name="name" id="edit-name" size="30" value="Anonymous" class="form-text required" />
 <div class="description"><a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="Please Log In">Sign In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=56081" class="ctools-use-modal ctools-modal-register" title="Provide us with a couple quick pieces of info">register</a> to use your Urgent Communications ID</div>
</div>
<div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">Email: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="64" name="mail" id="edit-mail" size="30" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-subject-wrapper">
 <label for="edit-subject">Subject: </label>
 <input type="text" maxlength="64" name="subject" id="edit-subject" size="60" value="" class="form-text" />
</div>
<div class="form-item" id="edit-comment-wrapper">
 <label for="edit-comment">Your comment: <span class="form-required" title="This field is required.">*</span></label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea resizable required"></textarea>
</div>
<input type="hidden" name="form_build_id" id="form-YWff83sRzofAOcnGsF2-lBS4fJaWT5s2IlVDEw3NfEU" value="form-YWff83sRzofAOcnGsF2-lBS4fJaWT5s2IlVDEw3NfEU"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<div id="comments-form-messages"></div><input type="submit" name="op" id="edit-submit" value="Submit comment"  class="form-submit" />
<input type="hidden" name="mollom[contentId]" id="edit-mollom-contentId" value=""  class="mollom-content-id" />
<input type="hidden" name="mollom[captchaId]" id="edit-mollom-captchaId" value=""  class="mollom-captcha-id" />
<div style="display: none;"><div class="form-item" id="edit-mollom-homepage-wrapper">
 <input type="text" maxlength="128" name="mollom[homepage]" id="edit-mollom-homepage" size="60" value="" autocomplete="off" class="form-text" />
</div>
</div>
</div></form>
</div>
  </div>
</div>
<!-- / box.tpl.php -->      </div>
                                        </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-300_1');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-300_2');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-20" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_3" data-gpt-slot="300_3" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-300_3');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-28311" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        New on Urgent Communications      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_2 view-dom-id-1"> 
  <!-- views-view-list.tpl.php -->

  <ul>
    <li class="views-row views-row-1 views-row-odd views-row-first"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/test-and-measurement/initial-mcptt-tests-deliver-significantly-better-audio-quality-lmr-according-sp">Initial MCPTT tests deliver ‘significantly better’ audio quality than LMR, according to Spirent</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-2 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/tower-site/newscan-tower-owner-faces-drug-related-catastrophe-and-bankruptcy">Newscan: Tower owner faces drug-related catastrophe and bankruptcy</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-3 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/ntiafirstnet/firstnet-chair-sue-swenson-vice-chair-jeff-johnson-resign-authority-s-board">FirstNet Chair Sue Swenson, Vice Chair Jeff Johnson resign from authority’s board</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-4 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/harris/harris-don-griffis-highlights-features-scba-integration-xl-200-p25lte-device">Harris: Don Griffis highlights features of SCBA integration with XL-200 P25/LTE device</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-5 views-row-odd views-row-last"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/motorola-solutions/motorola-solutions-bryon-wheaton-demonstrates-video-capabilities-new-avigilon-uni">Motorola Solutions: Bryon Wheaton demonstrates video capabilities from new Avigilon unit</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
</ul>
<!-- /views-view-list.tpl.php --></div>

<!-- / views-view.tpl.php--><div class="button-region centered" style="padding-top:10px;">
	<a class="btn btn-branded btn-wide" href="http://urgentcomm.com/">Get more headlines</a></div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-30191" class="block block-nodeblock pm-superblock-default">
              <div class="block-content">
        <div class="node-body block-body"><p><iframe frameborder="0" height="545" scrolling="no" src="http://pages.urgentcomm.com/UC_NewsletterSignup" width="300"></iframe></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://www.twitter.com/UrgentComm" class="ir-twitter">Twitter</a></li><li><a href="http://www.facebook.com/UrgentCommunications" class="ir-facebook">Facebook</a></li><li><a href="https://www.linkedin.com/company/3877517?trk=tyah&amp;trkInfo=tarId%3A14102074" class="ir-linkedin">Linkedin</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li><li><a href="/app" class="ir-iphone">app</a></li><li><a href="/app" class="ir-android">App</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_blog-front_blog_block" class="block block-penton_blog ">
      <h5 class="block-title">
      Commentaries and Blogs    </h5>
        <div class="block-content">
      <!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
          </div>
    <h6 class="title">
      <a href="http://urgentcomm.com/blog/minnesota-starts-regionally-pursuit-statewide-text-911-implementation">Minnesota starts regionally in pursuit of statewide text-to-911 implementation</a>    </h6>
                <div class="meta">
                  Posted 14 weeks ago
                          <br/>in <a href="http://urgentcomm.com/blog/view-from-the-top" class="blogname">View from the Top</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
<!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
          </div>
    <h6 class="title">
      <a href="http://urgentcomm.com/blog/myriad-applications-promise-play-key-role-advancement-critical-communications">Myriad applications promise to play key role in the advancement of critical communications</a>    </h6>
                <div class="meta">
                  Posted 16 weeks ago
                          <br/>in <a href="http://urgentcomm.com/blog/view-from-the-top" class="blogname">View from the Top</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
<!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
          </div>
    <h6 class="title">
      <a href="http://urgentcomm.com/blog/iwce-s-iot-saving-lives-provides-public-safety-leaders-information-about-internet-things">IWCE’s IoT Saving Lives provides public-safety  leaders with information about the Internet of Things</a>    </h6>
                <div class="meta">
                  Posted 17 weeks ago
                          <br/>in <a href="http://urgentcomm.com/blog/all-things-iwce" class="blogname">All Things IWCE</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-13361" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Popular Articles      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block view view-super-block view-id-super_block view-display-id-block_2 view-dom-id-1"> 
  <!-- views-view-list.tpl.php -->

  <ul>
    <li class="views-row views-row-1 views-row-odd views-row-first"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/blog/how-many-psaps-do-we-need-o-rielly-s-challenge-could-portend-new-era-911-operations">How many PSAPs do we need? O’Rielly’s challenge could portend a new era for 911 operations</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-2 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/ng-911/fcc-commissioner-o-rielly-hints-psap-consolidation-task-force-begins-911-architecture-work">FCC Commissioner O’Rielly hints at PSAP consolidation as task force begins 911 architecture work</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-3 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/blog/body-worn-cameras-law-enforcement-really-big-deal-and-really-really-big-data">Body-worn cameras for law enforcement: A really big deal and really, really Big Data</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-4 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/industry-ezines/are-you-prepared-lte">Are you prepared for LTE?</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-5 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/motorola-solutions/south-carolina-county-turns-motorola-solutions-intrado-integrated-text-911-soluti">South Carolina county turns to Motorola Solutions, Intrado for integrated text-to-911 solution</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-6 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/fcc/newscan-att-verizon-dish-rule-fcc-s-aws-3-spectrum-auction">Newscan: AT&amp;T, Verizon, Dish rule FCC’s AWS-3 spectrum auction</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-7 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/enterprise/broadband-wideband-narrowband-what-s-difference">Broadband, wideband, narrowband: What’s the difference?</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-8 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/dispatch/former-nextel-execs-embark-another-ptt-venture-and-possibly-broadband-pacific-datavision">Former Nextel execs embark on another PTT venture—and possibly broadband—with Pacific DataVision</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-9 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/public-safety/cdc-continues-update-911ems-protocol-ebola">CDC continues to update 911/EMS protocol for Ebola</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-10 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/cassidian/airbus-ds-communications-formerly-cassidian-communications-put-selling-block">Airbus DS Communications—formerly Cassidian Communications—put on selling block</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-11 views-row-odd views-row-last"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/regulation/top-5-stories-week-jan-26-30">Top 5 stories: Week of Jan. 26 – 30</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
</ul>
<!-- /views-view-list.tpl.php --></div>

<!-- / views-view.tpl.php-->      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-21" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_4" data-gpt-slot="300_4" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-300_4');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      UrgentComm.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/technology">Technology</a></li>
<li class="leaf"><a href="/operations" title="">Operations</a></li>
<li class="leaf"><a href="/engineering" title="">Engineering</a></li>
<li class="leaf last"><a href="/governance" title="">Governance</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/media/all" title="">Multimedia Library</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Newsletters</a></li>
<li class="leaf"><a href="http://auctionsbygov.com/?utm_source=URGENTCOMM&amp;utm_medium=promoblock&amp;utm_campaign=ABG_Penton" title="">Auctions</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf last"><a href="http://urgentcomm.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">About IWCE&#039;s Urgent Communications</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/about" title="">About Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="http://pimarketing.knect365.com/" title="">Advertise</a></li>
<li class="leaf"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Use</a></li>
<li class="leaf"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Statement</a></li>
<li class="leaf last"><a href="mailto:webmaster@penton.com?subject=Urgent Communications" title="">E-mail Webmaster</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://www.twitter.com/UrgentComm" class="ir-twitter">Twitter</a></li>
<li><a href="http://www.facebook.com/UrgentCommunications" class="ir-facebook">Facebook</a></li>
<li><a href="https://www.linkedin.com/company/3877517?trk=tyah&amp;trkInfo=tarId%3A14102074" class="ir-linkedin">Linkedin</a></li>
<li><a href="/rss.xml" class="ir-rss">RSS</a></li>
<li><a href="/app" class="ir-iphone">app</a></li>
<li class="last"><a href="/app" class="ir-android">App</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search UrgentComm.com</h5>
  
  
  <div class="pane-content">
    <form action="/hytera/hytera-steve-cragg-describes-use-cases-new-e-pack-portable-dmr-repeater"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-FPFJcfY24GYO8NAlvZ4KGMnwu46xT5BikXHIto_L7WI" value="form-FPFJcfY24GYO8NAlvZ4KGMnwu46xT5BikXHIto_L7WI"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p>
	<a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-new-hope-sources" class="block block-menu ">
      <h5 class="block-title">
      IWCE&#039;s Urgent Communications Related Sites    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://americancityandcounty.com/" title="">American City &amp; County</a></li>
<li class="leaf"><a href="http://americancityandcounty.com/gpn" title="">Government Product News</a></li>
<li class="leaf"><a href="http://americancityandcounty.com/government-procurement" title="">Government Procurement</a></li>
<li class="leaf"><a href="http://iwceexpo.com/" title="">IWCE</a></li>
<li class="leaf"><a href="http://www.equipmentwatch.com/" title="">Equipment Watch</a></li>
<li class="leaf"><a href="http://govalytics.com" title="">Govalytics</a></li>
<li class="leaf last"><a href="http://www.pricedigests.com/" title="">Price Digest</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-22" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement"></div><div id="gpt-peelback_1" data-gpt-slot="peelback_1" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-peelback_1');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-71" class="block block-block ">
        <div class="block-content">
      <p>
	<style type="text/css">
.nice-menu .cols-2 .listCol1, .nice-menu .cols-2 .listCol2, .nice-menu .cols-3 .listCol1, .nice-menu .cols-3 .listCol2, .nice-menu .cols-3 .listCol3 { width: 166px; }	</style>
</p>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-23" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-topics-0" data-gpt-slot="topics-0" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-topics-0');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-24" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-technology" data-gpt-slot="technology" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-technology');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-25" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-operations" data-gpt-slot="operations" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-operations');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-26" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-engineering" data-gpt-slot="engineering" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-engineering');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-27" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-governance" data-gpt-slot="governance" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-governance');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-28" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-organizations" data-gpt-slot="organizations" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-organizations');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-29" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-resources" data-gpt-slot="resources" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-resources');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-30" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-floor');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/blockadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/modules\/comment\/comment.js":true,"\/sites\/all\/modules\/contrib\/mollom\/mollom.js":true,"\/misc\/textarea.js":true,"\/sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class="copyright">&copy; 2018 Informa USA, Inc., All Rights Reserved</div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?A"></script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="video:Hytera Steve Cragg describes use cases for new Epack portable DMR repeater";
s.channel="companies/hytera";
s.pageType="video";
s.prop1="Hytera Steve Cragg describes use cases for new Epack portable DMR repeater";
s.prop6="video";
s.list1="Critical Infrastructure|DMR|Enterprise|Public Safety|Repeaters|APCO|Hytera";
s.prop10="Aug 15, 2018";
s.prop12="p";
s.prop37="Urgent Communications";
s.prop41="author";
s.eVar9="Donny Jackson";
s.eVar27="video";
s.eVar72="4d99ba6e-8e5b-45a7-b963-ea4ecd12fbbe";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/6045999"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/><noscript><img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=594&fmt=gif" /></noscript>

<div class="gdpr gdpr--hidden">
  <div class="gdpr__message">We use cookies to improve your website experience. To learn about our use of cookies and how you can manage your cookie settings, please see our <a href="http://engage.informa.com/pi/cookie-policy/" target="_blank">Cookie Policy</a>. By continuing to use the website, you consent to our use of cookies.</div>
  <div class="gdpr__buttons">
    <div class="gdpr__close">
      <div class="gdpr__close-before"></div>
      <div class="gdpr__close-after"></div>
    </div>
  </div>
</div>

<div class="doubleclick__welcome">
    <div class="doubleclick__welcome--logo">
        <img class="doubleclick__welcome--logo-img" id="js-doubleclick-logo" src="sites/all/themes/urgentcomm/images/logo_white.png" alt="" />
    </div>
    <div class="doubleclick__welcome--timer">
        <div class="doubleclick__welcome--timer-link-container">
            <a class="doubleclick__welcome--timer-link" id="js-doubleclick-continue" href="#">CONTINUE TO SITE &gt;</a>
        </div>
        <div class="doubleclick__welcome--timer-wait">
            OR WAIT <span class="doubleclick__welcome--timer-link-wait-secs" id="js-doubleclick-timer">0</span> SECS
        </div>
    </div>
    <div class="doubleclick__welcome--content">
        <div class="doubleclick__welcome--content-inner">
            <div class="doubleclick__welcome--content-block" id="gpt-welcome-ad">
                <script>
                    googletag.cmd.push(function() { googletag.display('gpt-welcome-ad'); });
                </script>
            </div>
        </div>
    </div>
</div>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('gpt-pm-oop');});</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('gpt-pm-oop-skin');});</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?A"></script>
<script type="text/javascript" src="/sites/all/modules/custom/penton_gdpr/penton_gdpr.js?A"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"urgentcomm.com","useCanonical":true,"noCookies":false,"sections":"DMR,Repeaters,Critical Infrastructure,Enterprise,Public Safety,APCO,Hytera","title":"Hytera: Steve Cragg describes use cases for new E-pack portable DMR repeater","authors":"Donny Jackson"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
_bizo_data_partner_id = 594;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() { var s = document.getElementsByTagName("script")[0];var b = document.createElement("script");b.type = "text/javascript";b.async = true;b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";s.parentNode.insertBefore(b, s);})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "5TVAVA3COBFDLKC5JLVDG4"; adroll_pix_id = "XJ7V66O7DBGHXFNND2WXPW"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'video';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
</body>
</html>
