<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties | Public Safety Broadband/FirstNet content from Urgent Communications</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition" />
<meta name="keywords" content="Public Safety Broadband/FirstNet" />
<meta name="description" content="Mexican government officials threaten to sue Rivada Networks for allegations made after the company secured a consultant’s deposition that outlined several questionable actions in the development of the Red Compartida procurement, as well as a statement that the winning Altan consortium bid is “essentially a photocopy” of a supposedly confidential business plan created for the Mexican government." />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://urgentcomm.com/opensearch/apachesolr_search" title="Search search for Urgent Communications" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 24;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 1;
roadblock.ad_full_sitename = "Urgent Communications";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "ca-pub-0083033482235071";
roadblock.adsense_adslot = 3580248093;
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 468;
roadblock.adsense_adslot_height = 60;
roadblock.ad_dart_site = "urgcom.home";
roadblock.ad_dart_zone = "topics/public_safety_broadband_firstnet";
roadblock.ad_dart_ptype = "article";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="title" content="Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties" />
<link rel="shortcut icon" href="/sites/all/themes/urgentcomm/favicon.ico" type="image/x-icon" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties" />
<meta name="twitter:description" content="Mexican government officials threaten to sue Rivada Networks for allegations made after the company secured a consultant’s deposition that outlined several questionable actions in the development of the Red Compartida procurement, as well as a statement that the winning Altan consortium bid is “essentially a photocopy” of a supposedly confidential business plan created for the Mexican government." />
<meta name="twitter:site" content="@UrgentComm" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition" />
<meta property="og:title" content="Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties" />
<meta property="og:description" content="Mexican government officials threaten to sue Rivada Networks for allegations made after the company secured a consultant’s deposition that outlined several questionable actions in the development of the Red Compartida procurement, as well as a statement that the winning Altan consortium bid is “essentially a photocopy” of a supposedly confidential business plan created for the Mexican government." />
<meta property="og:image" content="http://urgentcomm.com//sites/all/themes/urgentcomm/images/logo.png" />
<link rel="alternate" type="application/rss+xml" title="Urgent Communications RSS" href="http://urgentcomm.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?L" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d_0.css?L" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/advagg_css/css_eda30e151ff80ea65d9909c521b64fab_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/advagg_css/css_33e74d5822e0a26c640e0d04b791ca0c_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/advagg_css/css_b80c0856274459e9d03448dca55f5b88_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/urgentcomm.com/files/advagg_css/css_ef0b6a44951ffeebfad43cf1ba29b13a_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/urgentcomm.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_2.css" />
  <script type="text/javascript" src="/site-files/urgentcomm.com/files/advagg_js/js_d5b8ce1d7190c08b90bd75402a6aef7a_0.js"></script>
<script type="text/javascript" src="/site-files/urgentcomm.com/files/advagg_js/js_6b6a6fd347c417e4089d90597708be3b_0.js"></script>
<script type="text/javascript" src="/site-files/urgentcomm.com/files/advagg_js/js_a1faf7e86af5944f10d434d7b615967b_1.js"></script>
<script type="text/javascript" src="/site-files/urgentcomm.com/files/advagg_js/js_3f5a4c169bcf0c31083d9ed0cf85f5c9_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url = $("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src", url + window.location.search);});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ = _elqQ || []; _elqQ.push(['elqSetSiteId', '1587191664']); _elqQ.push(['elqTrackPageView']); (function () { function async_load() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); } if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false); else if (window.attachEvent) window.attachEvent('onload', async_load); })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-56192505-4", "auto");ga("set", "anonymizeIp", true);ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[300, 250], [180, 150]], 'gpt-180_1').addService(googletag.pubads())
    .setTargeting('pos', '180_1');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[1, 1]], 'gpt-inarticlevideo_1').addService(googletag.pubads())
    .setTargeting('pos', 'inarticlevideo_1');
 if ($(window).width() >= 768){
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[970, 90], [728, 90], [468, 60]], 'gpt-728_1').addService(googletag.pubads())
    .setTargeting('pos', '728_1');
 };
 if ($(window).width() >= 768){
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[728, 90], [468, 60]], 'gpt-728_2').addService(googletag.pubads())
    .setTargeting('pos', '728_2');
 };
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[300, 600], [300, 250]], 'gpt-300_1').addService(googletag.pubads())
    .setTargeting('pos', '300_1');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[300, 100]], 'gpt-300_2').addService(googletag.pubads())
    .setTargeting('pos', '300_2');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[300, 100]], 'gpt-300_3').addService(googletag.pubads())
    .setTargeting('pos', '300_3');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[300, 250]], 'gpt-300_4').addService(googletag.pubads())
    .setTargeting('pos', '300_4');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[1, 1]], 'gpt-peelback_1').addService(googletag.pubads())
    .setTargeting('pos', 'peelback_1');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[180, 150], [125, 125]], 'gpt-topics-0').addService(googletag.pubads())
    .setTargeting('pos', 'topics-0');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[180, 150], [125, 125]], 'gpt-technology').addService(googletag.pubads())
    .setTargeting('pos', 'technology');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[180, 150], [125, 125]], 'gpt-operations').addService(googletag.pubads())
    .setTargeting('pos', 'operations');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[180, 150], [125, 125]], 'gpt-engineering').addService(googletag.pubads())
    .setTargeting('pos', 'engineering');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[180, 150], [125, 125]], 'gpt-governance').addService(googletag.pubads())
    .setTargeting('pos', 'governance');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[180, 150], [125, 125]], 'gpt-organizations').addService(googletag.pubads())
    .setTargeting('pos', 'organizations');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[180, 150], [125, 125]], 'gpt-resources').addService(googletag.pubads())
    .setTargeting('pos', 'resources');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[1, 1]], 'gpt-floor').addService(googletag.pubads())
    .setTargeting('pos', 'floor');
  googletag.defineSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', [[640, 480]], 'gpt-interstitial').addService(googletag.pubads())
    .setTargeting('pos', 'interstitial');
  googletag.defineOutOfPageSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', 'gpt-pm-oop').addService(googletag.pubads());

  googletag.defineOutOfPageSlot('/3834/urgcom.home/topics/public_safety_broadband_firstnet', 'gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos', 'skin');
  googletag.pubads().setTargeting('page', '/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition').setTargeting('nid', '48871').setTargeting('contentsource', 'Urgent-Communications').setTargeting('ptype', 'article').setTargeting('authors', 'donny_jackson');
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().enableSyncRendering();
  googletag.enableServices();

//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/urgentcomm/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right">


<div id="pm-pg" class="pm-pg">
      <div class="pm-util">
      <div class="pm-util-padding">
          <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/newsletters/signup" title="">Newsletters</a></li>
<li class="leaf"><a href="/blogs" title="">Blogs</a></li>
<li class="leaf"><a href="http://auctionsbygov.com/?utm_source=URGENTCOMM&amp;utm_medium=promoblock&amp;utm_campaign=ABG_Penton" title="">Auctions</a></li>
<li class="leaf"><a href="/contact" title="">Contact</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="http://pimarketing.penton.com/brands/iwceuc" title="">Advertising</a></li>
<li class="leaf last"><a href="http://urgentcomm.com/catalog" title="">Intelligence Shop</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
      </div>
    </div>
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">Urgent Communications</a>                            </div>
                    <div class="pm-search">
          <form action="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-3" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-T7yCkRYDOZ414jtryxJJxzVTRNzUrJemS8moXlrbHTE" value="form-T7yCkRYDOZ414jtryxJJxzVTRNzUrJemS8moXlrbHTE"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
                    <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition?destination=node%2F48871"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-1-wrapper">
 <label for="edit-name-1">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name-1" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-tHDXNCj4AC6pFoQYxr-UptYyRzowjGWZ65DmzadVDXY" value="form-tHDXNCj4AC6pFoQYxr-UptYyRzowjGWZ65DmzadVDXY"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-88861 menuparent menu-path-node-15141 first  odd "><a href="/node/15141" title="" data-ad-target="hot-topics" aria-haspopup="true">Hot Topics</a><ul><li class="menu-593781 menu-path-taxonomy-term-33591 first  odd "><a href="/topics/cybersecurity" title="">Cybersecurity</a></li>
<li class="menu-90251 menu-path-node-15171 even "><a href="/node/15171" title="">Interoperability</a></li>
<li class="menu-90081 menu-path-node-15151 odd "><a href="/node/15151" title="">LMR 100</a></li>
<li class="menu-90091 menu-path-node-15161 even "><a href="/node/15161" title="">LMR 200</a></li>
<li class="menu-88871 menu-path-taxonomy-term-31081 odd "><a href="/topics/narrowbanding" title="">Narrowbanding</a></li>
<li class="menu-90101 menu-path-taxonomy-term-31691 even "><a href="/topics/ng-911" title="">NG-911</a></li>
<li class="menu-90111 menu-path-taxonomy-term-31481 odd "><a href="/topics/p25" title="">Project 25</a></li>
<li class="menu-90121 menu-path-node-15181 even "><a href="/node/15181" title="">Public Safety Broadband/FirstNet</a></li>
<li class="menu-88881 menu-path-taxonomy-term-31091 odd "><a href="/topics/t-band" title="">T-Band</a></li>
<li class="menu-90131 menu-path-node-15141 even  last "><a href="/node/15141" title="">More Topics</a></li>
</ul>
</li>
<li class="menu-63144 menuparent menu-path-taxonomy-term-6786 even "><a href="/technology" title="" data-ad-target="technology" aria-haspopup="true">Technology</a><ul><li class="menu-89431 menu-path-taxonomy-term-31101 first  odd "><a href="/technology/land-mobile-radio" title="">Land-Mobile Radio</a></li>
<li class="menu-89441 menu-path-taxonomy-term-31111 even "><a href="/technology/long-term-evolution" title="">Long-Term Evolution</a></li>
<li class="menu-89451 menu-path-taxonomy-term-31121 odd "><a href="/technology/alerting-systems" title="">Alerting Systems</a></li>
<li class="menu-89461 menu-path-taxonomy-term-31131 even "><a href="/technology/analytics" title="">Analytics</a></li>
<li class="menu-608821 menu-path-urgentcommcom-technology-applications odd "><a href="http://urgentcomm.com/technology/applications" title="">Applications</a></li>
<li class="menu-89471 menu-path-taxonomy-term-31141 even "><a href="/technology/backhaul" title="">Backhaul</a></li>
<li class="menu-62901 menu-path-taxonomy-term-6624 odd "><a href="/technology/dispatch" title="">Dispatch</a></li>
<li class="menu-89481 menu-path-taxonomy-term-31151 even "><a href="/technology/building" title="">In-Building</a></li>
<li class="menu-89491 menu-path-taxonomy-term-31161 odd "><a href="/technology/incident-commandsituational-awareness" title="">Incident Command/ Situational Awareness</a></li>
<li class="menu-89501 menu-path-taxonomy-term-31171 even "><a href="/technology/power" title="">Power</a></li>
<li class="menu-89511 menu-path-taxonomy-term-31181 odd "><a href="/technology/software" title="">Software</a></li>
<li class="menu-89521 menu-path-taxonomy-term-31191 even "><a href="/technology/subscriber-devices" title="">Subscriber Devices</a></li>
<li class="menu-89531 menu-path-taxonomy-term-31201 odd "><a href="/technology/tower-site" title="">Tower &amp; Site</a></li>
<li class="menu-89541 menu-path-taxonomy-term-31211 even "><a href="/technology/tracking-monitoring-control" title="">Tracking, Monitoring &amp; Control</a></li>
<li class="menu-89551 menu-path-taxonomy-term-31221 odd "><a href="/technology/video" title="">Video</a></li>
<li class="menu-89561 menu-path-taxonomy-term-31231 even  last "><a href="/technology/wireless-networks" title="">Wireless Networks</a></li>
</ul>
</li>
<li class="menu-89191 menuparent menu-path-taxonomy-term-32391 odd "><a href="/operations" title="" data-ad-target="operations" aria-haspopup="true">Operations</a><ul><li class="menu-89201 menu-path-taxonomy-term-32461 first  odd "><a href="/operations/critical-infrastructure" title="">Critical Infrastructure</a></li>
<li class="menu-89231 menu-path-taxonomy-term-32471 even "><a href="/operations/enterprise" title="">Enterprise</a></li>
<li class="menu-89311 menu-path-taxonomy-term-32481 odd "><a href="/operations/federal-governmentmilitary" title="">Federal Government/Military</a></li>
<li class="menu-89341 menu-path-taxonomy-term-32491 even "><a href="/operations/public-safety" title="">Public Safety</a></li>
<li class="menu-89411 menu-path-taxonomy-term-32501 odd "><a href="/operations/state-local-government" title="">State &amp; Local Government</a></li>
<li class="menu-89421 menu-path-taxonomy-term-32511 even  last "><a href="/operations/training" title="">Training</a></li>
</ul>
</li>
<li class="menu-88901 menuparent menu-path-taxonomy-term-32401 even "><a href="/engineering" title="" data-ad-target="engineering" aria-haspopup="true">Engineering</a><ul><li class="menu-88921 menu-path-taxonomy-term-32741 first  odd "><a href="/engineering/coverage-interference" title="">Coverage &amp; Interference</a></li>
<li class="menu-88941 menu-path-taxonomy-term-32751 even "><a href="/engineering/security" title="">Security</a></li>
<li class="menu-88981 menu-path-taxonomy-term-32761 odd "><a href="/engineering/system-design" title="">System Design</a></li>
<li class="menu-88991 menu-path-taxonomy-term-32771 even "><a href="/engineering/system-installation" title="">System Installation</a></li>
<li class="menu-89001 menu-path-taxonomy-term-32781 odd "><a href="/engineering/system-operation" title="">System Operation</a></li>
<li class="menu-89031 menu-path-taxonomy-term-32791 even  last "><a href="/engineering/test-and-measurement" title="">Test &amp; Measurement</a></li>
</ul>
</li>
<li class="menu-89041 menuparent menu-path-taxonomy-term-32411 odd "><a href="/governance" title="" data-ad-target="governance" aria-haspopup="true">Governance</a><ul><li class="menu-89051 menu-path-taxonomy-term-32851 first  odd "><a href="/governance/funding" title="">Funding</a></li>
<li class="menu-63052 menu-path-taxonomy-term-32861 even "><a href="/governance/policy" title="">Policy</a></li>
<li class="menu-89081 menu-path-taxonomy-term-32871 odd "><a href="/governance/regional-coordination" title="">Regional Coordination</a></li>
<li class="menu-89121 menu-path-taxonomy-term-32881 even  last "><a href="/governance/standards" title="">Standards</a></li>
</ul>
</li>
<li class="menu-89601 menuparent menu-path-taxonomy-term-32421 even "><a href="/organizations" title="" data-ad-target="organizations" aria-haspopup="true">Organizations</a><ul><li class="menu-676391 menu-path-node-30681 first  odd "><a href="/industry-organizations-associations" title="">Industry Organizations &amp; Associations</a></li>
<li class="menu-89841 menu-path-taxonomy-term-33001 even "><a href="/organizations/aashto" title="">AASHTO</a></li>
<li class="menu-89851 menu-path-taxonomy-term-33011 odd "><a href="/organizations/apco" title="">APCO</a></li>
<li class="menu-89861 menu-path-taxonomy-term-33021 even "><a href="/organizations/dhs" title="">DHS</a></li>
<li class="menu-89871 menu-path-taxonomy-term-33031 odd "><a href="/organizations/dmr-association" title="">DMR Association</a></li>
<li class="menu-639111 menu-path-taxonomy-term-33631 even "><a href="/organizations/eta" title="">ETA</a></li>
<li class="menu-89881 menu-path-taxonomy-term-33041 odd "><a href="/organizations/ewa" title="">EWA</a></li>
<li class="menu-89891 menu-path-taxonomy-term-33051 even "><a href="/organizations/fcc" title="">FCC</a></li>
<li class="menu-89901 menu-path-taxonomy-term-33061 odd "><a href="/organizations/iwce" title="">IWCE</a></li>
<li class="menu-89911 menu-path-taxonomy-term-33071 even "><a href="/organizations/nasemso" title="">NASEMSO</a></li>
<li class="menu-89921 menu-path-taxonomy-term-33081 odd "><a href="/organizations/nate" title="">NATE</a></li>
<li class="menu-484551 menu-path-taxonomy-term-33581 even "><a href="/organizations/nxdn-forum" title="">NXDN Forum</a></li>
<li class="menu-89931 menu-path-taxonomy-term-33091 odd "><a href="/organizations/nena" title="">NENA</a></li>
<li class="menu-89941 menu-path-taxonomy-term-33101 even "><a href="/organizations/nistpscr" title="">NIST/PSCR</a></li>
<li class="menu-89951 menu-path-taxonomy-term-33111 odd "><a href="/organizations/npstc" title="">NPSTC</a></li>
<li class="menu-89961 menu-path-taxonomy-term-33121 even "><a href="/organizations/ntiafirstnet" title="">NTIA/FirstNet</a></li>
<li class="menu-778751 menu-path-taxonomy-term-33641 odd "><a href="/organizations/p25-tig" title="">P25 TIG</a></li>
<li class="menu-89971 menu-path-taxonomy-term-33131 even "><a href="/organizations/tetra-cca" title="">TETRA + CCA</a></li>
<li class="menu-89981 menu-path-taxonomy-term-33141 odd  last "><a href="/organizations/utc" title="">UTC</a></li>
</ul>
</li>
<li class="menu-89621 menuparent menu-path-node-15131 odd "><a href="/resources" title="" data-ad-target="resources" aria-haspopup="true">Resources</a><ul><li class="menu-90041 menu-path-iwceexpocom first  odd "><a href="http://iwceexpo.com" title="">IWCE </a></li>
<li class="menu-90051 menu-path-iwceexpocom-exhibitorlist even "><a href="http://www.iwceexpo.com/exhibitorlist" title="">Buyer&#039;s Guide</a></li>
<li class="menu-62873 menu-path-events odd "><a href="/events" title="">Calendar</a></li>
<li class="menu-89991 menu-path-taxonomy-term-33151 even "><a href="/resources/careers" title="">Careers</a></li>
<li class="menu-131581 menu-path-catalog odd "><a href="/catalog" title="">Intelligence Shop</a></li>
<li class="menu-313471 menu-path-urgentcommcom-magazine-issues-urgent-communications even "><a href="http://urgentcomm.com/magazine-issues/urgent-communications" title="">Past Issues</a></li>
<li class="menu-90061 menu-path-media-all-gallery odd "><a href="/media/all/gallery" title="">Photo Galleries</a></li>
<li class="menu-63049 menu-path-node-13601 even "><a href="/urgent-communications-podcast" title="">Podcasts</a></li>
<li class="menu-313481 menu-path-urgentcommcom-reprints odd "><a href="http://urgentcomm.com/reprints" title="">Reprints &amp; Reuse</a></li>
<li class="menu-63179 menu-path-media-all-video even "><a href="/media/all/video" title="">Videos</a></li>
<li class="menu-90011 menu-path-taxonomy-term-33171 odd "><a href="/resources/webinars" title="">Webinars</a></li>
<li class="menu-90021 menu-path-taxonomy-term-33181 even "><a href="/resources/white-papers" title="">White Papers</a></li>
<li class="menu-417011 menu-path-taxonomy-term-33572 odd  last "><a href="/resources/industry-ezines" title="">UC eZines</a></li>
</ul>
</li>
<li class="menu-90141 menuparent menu-path-iwceexpocom even  last "><a href="http://www.iwceexpo.com" title="" data-ad-target="iwce" aria-haspopup="true">IWCE</a><ul><li class="menu-62890 menu-path-iwceexpocom-conference first  odd "><a href="http://www.iwceexpo.com/conference" title="">Conference </a></li>
<li class="menu-90151 menu-path-iwceexpocom-iwce16-Public-ContentaspxID1061756sortMenu103002MainMenuID1061754 even "><a href="http://www.iwceexpo.com/iwce16/Public/Content.aspx?ID=1061756&amp;sortMenu=103002&amp;MainMenuID=1061754" title="">Special Events</a></li>
<li class="menu-90191 menu-path-iwceexpocom-exhibitorlist odd "><a href="http://www.iwceexpo.com/exhibitorlist" title="">Exhibitor Listings</a></li>
<li class="menu-90161 menu-path-iwceexpocom-floorplan even "><a href="http://www.iwceexpo.com/floorplan" title="">Floor Plan</a></li>
<li class="menu-90171 menu-path-iwceexpocom-exhibit odd "><a href="http://www.iwceexpo.com/exhibit" title="">Exhibiting Information</a></li>
<li class="menu-90181 menu-path-iwceexpocom-register even "><a href="http://www.iwceexpo.com/register" title="">Register for IWCE</a></li>
<li class="menu-760911 menu-path-node-33081 odd "><a href="/iwce-featured-exhibitors" title="">Featured Exhibitors</a></li>
<li class="menu-760921 menu-path-node-33221 even "><a href="/iwce-premier-partners" title="">Premier Partners</a></li>
<li class="menu-707221 menu-path-urgentcommcom-town-hall-meetings odd "><a href="http://urgentcomm.com/town-hall-meetings" title="">Town Hall Meetings</a></li>
<li class="menu-795371 menu-path-urgentcommcom-iwces-network-infrastructure-forum even  last "><a href="http://urgentcomm.com/iwces-network-infrastructure-forum" title="">IWCE&#039;s NIF</a></li>
</ul>
</li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/topics-0">Topics</a> &#62; <a href="/topics/public-safety-broadbandfirstnet">Public Safety Broadband/FirstNet</a> &#62; Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                                              <h1 class="page-title">Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties</h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-48871" class="node node-article node-article-page page-content clearfix clearfix">
  
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline">
          <span class="publish-date">Dec 22, 2016</span>
                                    <span class="author-name">
                <a href="/author/donny-jackson" rel="author">Donny Jackson</a>              </span>
                                      <strong> | </strong>                                      <span class="source-name">
                Urgent Communications              </span>
                              </div>
      </div>
    </div>

    <div class="intro clearfix intro-with-toc">
      <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F48871&amp;nid=48871&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition" data-text="Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties" data-count="none" data-via="UrgentComm">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>                <div class="comments-count-preview">
          <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>        </div>
      </div>
                                    <div class="description clear-block">
                              <div id="pagination-toc">
    <h4>What is in this article?:</h4>
    <div class="item-list"><ul class="pagination-toc-list"><li class="pagination-toc-item current first">Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties</li>
<li class="pagination-toc-item"><a href="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition?page=2" title="Go to page 2" class="active">Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties</a></li>
<li class="pagination-toc-item last"><a href="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition?page=3" title="Go to page 3" class="active">Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties</a></li>
</ul></div></div>              
                              <div class="summary"><div></div><p style="font-size: 12.8px;">Mexican government officials threaten&nbsp;to sue&nbsp;Rivada&nbsp;Networks for allegations made after the company secured a consultant&rsquo;s deposition that outlined several questionable actions in the development of the&nbsp;<em style="font-size: 12.8px;">Red&nbsp;Compartida</em>&nbsp;procurement, as well as a statement that the winning&nbsp;Altan&nbsp;consortium bid is &ldquo;essentially a photocopy&rdquo; of a supposedly confidential&nbsp;business plan created for&nbsp;the Mexican government.</p>
</div>
                          </div>
          
                                    <div id="associated-topics" class="associated-topics with-separator block">
                          <h4>More About:</h4>
              <ul>
                                  <li><a href="/node/15181">Public Safety Broadband/FirstNet</a></li>
                              </ul>
            </div>
                            </div>


        <div class="content clear-block with-node-region">
                              <div class="pm-node-region">
                        <div class="inline-related-content"><div class="inline-related-header content-type">Related Media</div><div class="related-content-links">  <ul>    <li><a href="/policy/rivada-claims-altan-won-mexicos-red-compartida-award-through-improper-and-perhaps-criminal-me">Rivada claims Altan won Mexico&#039;s Red Compartida award ‘through improper and perhaps criminal means’</a><span class="content-type"></span></li>    <li><a href="/policy/rivada-networks-sues-contest-bid-disqualification-mexico-alleges-procurement-related-robbery">Rivada Networks sues to contest bid disqualification in Mexico, alleges procurement-related robbery</a><span class="content-type"></span></li>    <li><a href="/funding/rivada-networks-declan-ganley-competitive-impact-dynamic-spectrum-arbitrage-us-abroad">Rivada Networks&#039; Declan Ganley: Competitive impact of dynamic spectrum arbitrage in U.S., abroad</a><span class="content-type"></span></li>  </ul></div></div>              <!-- block.tpl.php -->
<div id="block-pm_doubleclick-1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-180_1" data-gpt-slot="180_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-180_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
          </div>
              
            
                    <div class="node-body article-body"><div></div><p><span style="font-size: 12.8px;">Mexican government officials yesterday threatened to sue&nbsp;</span>Rivada<span style="font-size: 12.8px;">&nbsp;Networks for allegations made after the company secured a consultant&rsquo;s deposition that outlined several questionable actions in the development of the&nbsp;</span><em style="font-size: 12.8px;">Red&nbsp;Compartida</em><span style="font-size: 12.8px;">&nbsp;procurement, as well as a statement that the winning&nbsp;</span>Altan<span style="font-size: 12.8px;">&nbsp;consortium bid is &ldquo;essentially a photocopy&rdquo; of a supposedly confidential&nbsp;business plan&nbsp;</span><span style="font-size: 12.8px;">created for</span><span style="font-size: 12.8px;">&nbsp;the Mexican government.</span></p>                              <p>Mexico&rsquo;s Secretary of Communications and Transportation (SCT) reportedly hired the U.S.-based law firm of Jones Day to &ldquo;defend the honor and reputation of Mexican institutions&rdquo; against allegations by Rivada Networks and Rivada Networks co-CEO Declan Ganley that there were improprieties in the <em>Red Compartida</em> procurement process.</p>                              <p>During an interview with <em><span class='keyword_link'><a href="http://urgentcomm.com/organizations/iwce?intlink=autlink" title="More on IWCE">IWCE</a></span>&rsquo;s Urgent Communications</em>, Rivada Networks spokesman Brian Carney acknowledged the media reports regarding the SCT&rsquo;s threatened legal action but said the company has not been served with a lawsuit as of publication time. Rivada Networks has not learned of the SCT&rsquo;s specific complaint or cause of action, but media reports indicate that the litigation would be filed in the U.S., Carney said.</p>                              <p>Mexican government officials hired the Jones Day law firm after Rivada Networks this week released a statement citing the deposition of Brett Haan, a principal at Deloitte Consulting&mdash;a firm that was paid $5.2 million to serve as an advisor to the SCT during the development stages of the <em>Red Compartida</em> procurement. Rivada Networks&rsquo; issued a statement&mdash;in Spanish&mdash;that Haan&rsquo;s deposition confirmed that some aspects of the procurement were &ldquo;illegal.&rdquo;</p>                              <p><em>Red Compartida</em> is an unprecedented wireless broadband initiative established by President Enrique Pena that is designed to provide broadband service to at least 85% of Mexico&rsquo;s population by providing the winning bidder with 90 MHz of 700 MHz spectrum.</p>                              <p>SCT officials did not consider the Rivada Networks proposal, because it lacked a $55 million bond at the time of submittal. The Altan consortium was the only remaining bidder and declared the winner last month.</p>                              <p>In statements and tweets yesterday, Mexican government officials noted that all of the allegations levied by Rivada Networks do not change the fact that the company did not include a bond with its bid submission. Rivada Networks claims it provided other guarantees at the time of the bid, and secured the bond a week after the deadline. Whether those actions should have been enough for SCT to consider the Rivada Networks&rsquo; bid is the subject of a court proceeding in Mexico&rsquo;s judicial system.</p>                              <p>Separately&mdash;at least for the moment&mdash;Rivada Networks is going through the U.S. court system to gather evidence by securing depositions from key people with knowledge of the Red Compartida procurement. One of those people is Haan, who is perhaps best known in the U.S. LMR industry as the program director for the Transition Administrator overseeing the 800 MHz <span class='keyword_link'><a href="http://urgentcomm.com/topics/rebanding?intlink=autlink" title="More on Rebanding">rebanding</a></span> effort.</p>                              <p>In his deposition, Haan highlighted a conversation that he had with SCT Vice Minister Monica Aspe and SCT official Mario Gongora before Deloitte Consulting was hired in an advisory role.</p>                              </div>                                </div>
    <div class="pagination-titles clearfix"><div class="pagination-title pagination-next title"><a href="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition?page=2" title="Go to page 2" class="active">Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties</a>&nbsp;»</div></div><div class="pagination-index item-list">  <ul class="pager"><li class="pager-current">1</li><li class="pager-item"><a href="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition?page=2" title="Go to page 2" class="active">2</a></li><li class="pager-item"><a href="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition?page=3" title="Go to page 3" class="active">3</a></li><li class="pager-next last"><a href="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition?page=2" title="Go to page 2" class="active">Next</a></li>  </ul></div>    <div class="social-bar social-bar-btm clearfix">
      <div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=48871&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li><a href="http://wrightsmedia.com/sites/penton/public-infrastructure" rel="nofollow" class="reprint_html">reprints</a></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F48871&amp;nid=48871&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition" data-text="Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties" data-count="none" data-via="UrgentComm">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://urgentcomm.com/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>          </div>

    </div>
    <div id="comments" class="comment-wrapper"> <!-- $classes variable not available, using "comment-wrapper" instead in case we need a class (which we don't at this time) -->
          <h4>
        Discuss this Article <span class="comments-count">0</span>
      </h4>
    
          <!-- box.tpl.php -->
<div class="box">
  <h5 class="block-title">Post new comment</h5>
  <div class="block-content">
    <div class="content"><form action="/comment/reply/48871"  accept-charset="UTF-8" method="post" id="comment-form" class="single-submission">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Name: </label>
 <input type="text" maxlength="35" name="name" id="edit-name" size="30" value="Anonymous" class="form-text" />
 <div class="description"><a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="Please Log In">Sign In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=48871" class="ctools-use-modal ctools-modal-register" title="Provide us with a couple quick pieces of info">register</a> to use your Urgent Communications ID</div>
</div>
<div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">Email: </label>
 <input type="text" maxlength="64" name="mail" id="edit-mail" size="30" value="" class="form-text" />
</div>
<div class="form-item" id="edit-comment-wrapper">
 <label for="edit-comment">Your comment: <span class="form-required" title="This field is required.">*</span></label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea resizable required"></textarea>
</div>
<input type="hidden" name="form_build_id" id="form-gbkP4rF0WR66_FTrZrI3_yTu_lOeuI6yXwrrqycdKzI" value="form-gbkP4rF0WR66_FTrZrI3_yTu_lOeuI6yXwrrqycdKzI"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<div id="comments-form-messages"></div><input type="submit" name="op" id="edit-submit" value="Submit comment"  class="form-submit" />
<input type="hidden" name="mollom[contentId]" id="edit-mollom-contentId" value=""  class="mollom-content-id" />
<input type="hidden" name="mollom[captchaId]" id="edit-mollom-captchaId" value=""  class="mollom-captcha-id" />
<div style="display: none;"><div class="form-item" id="edit-mollom-homepage-wrapper">
 <input type="text" maxlength="128" name="mollom[homepage]" id="edit-mollom-homepage" size="60" value="" autocomplete="off" class="form-text" />
</div>
</div>
</div></form>
</div>
  </div>
</div>
<!-- / box.tpl.php -->      </div>
                                            <div class="related-articles-block block">
                                        <!-- block.tpl.php -->
<div id="block-pm_doubleclick-31" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-inarticlevideo_1" data-gpt-slot="inarticlevideo_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-inarticlevideo_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
                                                        <div class="related-articles">
                      <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/long-term-evolution/mexico-awards-red-compartida-wholesale-broadband-deal-altan-group-rivada-network">Mexico awards Red Compartida wholesale broadband deal to Altan group; Rivada Networks disputes decision</a> </li>
<li><a href="/long-term-evolution/mexico-seeks-bids-nationwide-700-mhz-wholesale-lte-network-serve-competitive-mar">Mexico seeks bids for nationwide 700 MHz wholesale LTE network to serve competitive market, public safety</a> </li>
<li><a href="/policy-amp-law/us-mexico-deal-allows-800-mhz-rebanding-border">U.S.-Mexico deal allows 800 MHz rebanding on border</a> </li>
<li><a href="/public-safety-broadbandfirstnet/att-apparent-selection-build-firstnet-rivada-mercury-files-protest-o">AT&T is apparent selection to build FirstNet, as Rivada Mercury files protest over elimination from bid</a> </li>
<li class="last"><a href="/funding/rivada-networks-ceo-ganley-says-spectrum-should-be-leveraged-traditional-public-safety-commu">Rivada Networks CEO Ganley says spectrum should be leveraged, traditional public-safety communications model ‘dead’</a> <span class="comments-count">4</span> </li>
</ul></div>                    </div>
                                  </div>
                          </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_2');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-20" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_3" data-gpt-slot="300_3" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_3');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-28311" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        New on Urgent Communications      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_2 view-dom-id-1"> 
  <!-- views-view-list.tpl.php -->

  <ul>
    <li class="views-row views-row-1 views-row-odd views-row-first"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition">Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-2 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/ng-911/airbus-ds-communications-remains-sale-after-more-two-years">Airbus DS Communications remains for sale after more than two years</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-3 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/blog/firstnet-cybersecurity-demands-just-one-area-potential-opt-out-states-should-weigh-carefully">FirstNet cybersecurity demands just one area that potential opt-out states should weigh carefully</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-4 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/public-safety-broadbandfirstnet/arizona-delays-rfp-submission-deadline-march-30">Arizona delays RFP submission deadline to March 30</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-5 views-row-odd views-row-last"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/hytera/hytera-communications-offers-92-million-cash-buy-sepura">Hytera Communications offers $92 million cash to buy Sepura</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
</ul>
<!-- /views-view-list.tpl.php --></div>

<!-- / views-view.tpl.php--><div class="button-region centered" style="padding-top:10px;">
	<a class="btn btn-branded btn-wide" href="http://urgentcomm.com/">Get more headlines</a></div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-30191" class="block block-nodeblock pm-superblock-default">
              <div class="block-content">
        <div class="node-body block-body"><p><iframe frameborder="0" height="545" scrolling="no" src="http://pages.urgentcomm.com/UC_NewsletterSignup" width="300"></iframe></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://www.twitter.com/UrgentComm" class="ir-twitter">Twitter</a></li><li><a href="http://www.facebook.com/UrgentCommunications" class="ir-facebook">Facebook</a></li><li><a href="https://www.linkedin.com/company/3877517?trk=tyah&amp;trkInfo=tarId%3A14102074" class="ir-linkedin">Linkedin</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li><li><a href="/app" class="ir-iphone">app</a></li><li><a href="/app" class="ir-android">App</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_blog-front_blog_block" class="block block-penton_blog ">
      <h5 class="block-title">
      Commentaries and Blogs    </h5>
        <div class="block-content">
      <!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
              <img alt="" src="//urgentcomm.com/site-files/urgentcomm.com/files/imagecache/profile_picture_block/authors/Donny_Jackson.jpg" title="" height="70" width="61" class="imagecache imagecache-profile_picture_block" />          </div>
    <h6 class="title">
      <a href="http://urgentcomm.com/blog/firstnet-cybersecurity-demands-just-one-area-potential-opt-out-states-should-weigh-carefully">FirstNet cybersecurity demands just one area that potential opt-out states should weigh carefully</a>    </h6>
                  <div class="blogger-name">by <a href="http://urgentcomm.com/blogger/donny-jackson">Donny Jackson</a></div>
            <div class="meta">
                  Posted 2 days ago
                          <br/>in <a href="http://urgentcomm.com/blog/urgent-matters" class="blogname">Urgent Matters</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
<!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
          </div>
    <h6 class="title">
      <a href="http://urgentcomm.com/blog/iwce-turns-40-2017-will-you-be-there-help-celebrate">IWCE turns 40 in 2017; Will you be there to help celebrate?</a>    </h6>
                <div class="meta">
                  Posted 1 week ago
                          <br/>in <a href="http://urgentcomm.com/blog/all-things-iwce" class="blogname">All Things IWCE</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
<!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
              <img alt="" src="//urgentcomm.com/site-files/urgentcomm.com/files/imagecache/profile_picture_block/authors/Donny_Jackson.jpg" title="" height="70" width="61" class="imagecache imagecache-profile_picture_block" />          </div>
    <h6 class="title">
      <a href="http://urgentcomm.com/blog/why-public-safety-should-be-excited-firstnet-s-prospects-despite-potential-delays">Why public safety should be excited by FirstNet’s prospects, despite potential delays</a>    </h6>
                  <div class="blogger-name">by <a href="http://urgentcomm.com/blogger/donny-jackson">Donny Jackson</a></div>
            <div class="meta">
                  Posted 2 weeks ago
                          <br/>in <a href="http://urgentcomm.com/blog/urgent-matters" class="blogname">Urgent Matters</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-13361" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Popular Articles      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block view view-super-block view-id-super_block view-display-id-block_2 view-dom-id-1"> 
  <!-- views-view-list.tpl.php -->

  <ul>
    <li class="views-row views-row-1 views-row-odd views-row-first"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/blog/how-many-psaps-do-we-need-o-rielly-s-challenge-could-portend-new-era-911-operations">How many PSAPs do we need? O’Rielly’s challenge could portend a new era for 911 operations</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-2 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/ng-911/fcc-commissioner-o-rielly-hints-psap-consolidation-task-force-begins-911-architecture-work">FCC Commissioner O’Rielly hints at PSAP consolidation as task force begins 911 architecture work</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-3 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/blog/body-worn-cameras-law-enforcement-really-big-deal-and-really-really-big-data">Body-worn cameras for law enforcement: A really big deal and really, really Big Data</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-4 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/industry-ezines/are-you-prepared-lte">Are you prepared for LTE?</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-5 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/motorola-solutions/south-carolina-county-turns-motorola-solutions-intrado-integrated-text-911-soluti">South Carolina county turns to Motorola Solutions, Intrado for integrated text-to-911 solution</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-6 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/fcc/newscan-att-verizon-dish-rule-fcc-s-aws-3-spectrum-auction">Newscan: AT&amp;T, Verizon, Dish rule FCC’s AWS-3 spectrum auction</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-7 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/enterprise/broadband-wideband-narrowband-differences-20120628">Broadband, wideband, narrowband: What’s the difference?</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-8 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/dispatch/former-nextel-execs-embark-another-ptt-venture-and-possibly-broadband-pacific-datavision">Former Nextel execs embark on another PTT venture—and possibly broadband—with Pacific DataVision</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-9 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/public-safety/cdc-continues-update-911ems-protocol-ebola">CDC continues to update 911/EMS protocol for Ebola</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-10 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/cassidian/airbus-ds-communications-formerly-cassidian-communications-put-selling-block">Airbus DS Communications—formerly Cassidian Communications—put on selling block</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-11 views-row-odd views-row-last"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/regulation/top-5-stories-week-jan-26-30">Top 5 stories: Week of Jan. 26 – 30</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
</ul>
<!-- /views-view-list.tpl.php --></div>

<!-- / views-view.tpl.php-->      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-21" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_4" data-gpt-slot="300_4" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_4');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      UrgentComm.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/technology">Technology</a></li>
<li class="leaf"><a href="/operations" title="">Operations</a></li>
<li class="leaf"><a href="/engineering" title="">Engineering</a></li>
<li class="leaf last"><a href="/governance" title="">Governance</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/media/all" title="">Multimedia Library</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Newsletters</a></li>
<li class="leaf"><a href="http://auctionsbygov.com/?utm_source=URGENTCOMM&amp;utm_medium=promoblock&amp;utm_campaign=ABG_Penton" title="">Auctions</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf last"><a href="http://urgentcomm.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">About IWCE&#039;s Urgent Communications</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/about" title="">About Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="http://pimarketing.penton.com/brands/iwceuc" title="">Advertise</a></li>
<li class="leaf"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Use</a></li>
<li class="leaf"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Statement</a></li>
<li class="leaf last"><a href="mailto:webmaster@penton.com?subject=Urgent Communications" title="">E-mail Webmaster</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://www.twitter.com/UrgentComm" class="ir-twitter">Twitter</a></li>
<li><a href="http://www.facebook.com/UrgentCommunications" class="ir-facebook">Facebook</a></li>
<li><a href="https://www.linkedin.com/company/3877517?trk=tyah&amp;trkInfo=tarId%3A14102074" class="ir-linkedin">Linkedin</a></li>
<li><a href="/rss.xml" class="ir-rss">RSS</a></li>
<li><a href="/app" class="ir-iphone">app</a></li>
<li class="last"><a href="/app" class="ir-android">App</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search UrgentComm.com</h5>
  
  
  <div class="pane-content">
    <form action="/public-safety-broadbandfirstnet/mexico-threatens-suit-against-rivada-networks-which-cites-deposition"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-nWplgwe4sAiuq97oydGsKFMk4wq2CNYuhI6QPLHUa7Q" value="form-nWplgwe4sAiuq97oydGsKFMk4wq2CNYuhI6QPLHUa7Q"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p>
	<a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-new-hope-sources" class="block block-menu ">
      <h5 class="block-title">
      IWCE&#039;s Urgent Communications Related Sites    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://americancityandcounty.com/" title="">American City &amp; County</a></li>
<li class="leaf"><a href="http://americancityandcounty.com/gpn" title="">Government Product News</a></li>
<li class="leaf"><a href="http://americancityandcounty.com/government-procurement" title="">Government Procurement</a></li>
<li class="leaf"><a href="http://iwceexpo.com/" title="">IWCE</a></li>
<li class="leaf"><a href="http://www.equipmentwatch.com/" title="">Equipment Watch</a></li>
<li class="leaf"><a href="http://govalytics.com" title="">Govalytics</a></li>
<li class="leaf last"><a href="http://www.pricedigests.com/" title="">Price Digest</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-22" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement"></div><div id="gpt-peelback_1" data-gpt-slot="peelback_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-peelback_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-71" class="block block-block ">
        <div class="block-content">
      <p>
	<style type="text/css">
.nice-menu .cols-2 .listCol1, .nice-menu .cols-2 .listCol2, .nice-menu .cols-3 .listCol1, .nice-menu .cols-3 .listCol2, .nice-menu .cols-3 .listCol3 { width: 166px; }	</style>
</p>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-23" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-topics-0" data-gpt-slot="topics-0" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-topics-0');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-24" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-technology" data-gpt-slot="technology" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-technology');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-25" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-operations" data-gpt-slot="operations" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-operations');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-26" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-engineering" data-gpt-slot="engineering" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-engineering');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-27" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-governance" data-gpt-slot="governance" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-governance');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-28" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-organizations" data-gpt-slot="organizations" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-organizations');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-29" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-resources" data-gpt-slot="resources" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-resources');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-30" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-floor');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/modules\/comment\/comment.js":true,"\/sites\/all\/modules\/contrib\/mollom\/mollom.js":true,"\/misc\/textarea.js":true,"\/sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2016&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?L"></script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="article:Mexico threatens suit against Rivada Networks which cites deposition in alleging Red Compartida improprieties";
s.channel="topics/public_safety_broadband_firstnet";
s.pageType="article";
s.prop1="Mexico threatens suit against Rivada Networks which cites deposition in alleging Red Compartida improprieties:1 of 3";
s.prop6="article";
s.prop8="1 of 3";
s.list1="Public Safety Broadband/FirstNet";
s.prop10="Dec 22, 2016";
s.prop12="p";
s.prop37="Urgent Communications";
s.prop41="author";
s.eVar9="Donny Jackson";
s.eVar27="news";
s.eVar72="1d01f47b-c3c2-4bfe-ac1d-19c43324de83";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/1210776"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/><noscript><img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=594&fmt=gif" /></noscript>

<iframe id="DivShim" src="/sites/all/modules/custom/pm_doubleclick/blankIframe.html" scrolling="no" frameborder="0" style="height: 0;"></iframe>
<div id="roadblockbackground" style="height: 0;"></div>
<div id="roadblockcontainer" class="ad640x480 transparent" style="height: 0; overflow: hidden;">
  <div id="roadblock">
    <p id="closeRB" class="close">Sponsored Introduction <span id="showCount"><a href="javascript:void(0);" onclick="clickAndHide();return false;">Continue on to <span id="roadblockSiteName"></span></a> (or wait <span id="rc"></span> seconds) <a class="xButton" href="#">&times;</a></span></p>
    <div id="gpt-interstitial" class="introstitialAd
      ">
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      var cookieEnabled = (navigator.cookieEnabled) ? true : false;
      if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled) {
        document.cookie = "testcookie"
        cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
      }
      if (cookieEnabled != null) {
        if (cookieEnabled) {
          function setCookie(name, value, expires, path, domain, secure) {
            var curCookie = name + "=" + escape(value) + ((expires) ? "; expires=" + expires.toGMTString() : "") + ((path) ? "; path=" + path : "") + ((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
            document.cookie = curCookie;
          }
          var one_day = 1000 * 60 * 60 * roadblock.roadblockdisplay,
              nextday = 0,
              index = document.cookie.indexOf('intro');
          if (one_day != 0) {
              nextday = new Date();
              nextday.setTime(nextday.getTime() + one_day);
          }
          if (index == -1) {
            setCookie('intro', 1, nextday, '/');
            $('#gpt-' + roadblock.roadblockposition).addClass('processed adunit');
                          googletag.display('gpt-interstitial');
                      }
        }
      }
      //--><!]]>
      </script>
    </div>
  </div>
</div>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?L"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"urgentcomm.com","useCanonical":true,"noCookies":false,"sections":"Public Safety Broadband\/FirstNet","title":"Mexico threatens suit against Rivada Networks, which cites deposition in alleging Red Compartida improprieties","authors":"Donny Jackson"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
_bizo_data_partner_id = 594;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() { var s = document.getElementsByTagName("script")[0];var b = document.createElement("script");b.type = "text/javascript";b.async = true;b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";s.parentNode.insertBefore(b, s);})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "5TVAVA3COBFDLKC5JLVDG4"; adroll_pix_id = "XJ7V66O7DBGHXFNND2WXPW"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'article';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9ea50e154b","applicationID":"3055008","transactionName":"NVJRYkMDWxVXBkRfXgwYclVFC1oIGQtfUlQ9R1JRVD1DD1MS","queueTime":0,"applicationTime":3115,"atts":"GRVSFAsZSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
