<!DOCTYPE html>
<!--[if IE 7]>         <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" class="ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" class="ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" class="ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" class="no-js" lang="en-US"><!--<![endif]-->

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>

	<link rel="pingback" href="https://urgentcomm.com/xmlrpc.php">

	<link rel="dns-prefetch" href="//fonts.googleapis">
	<link rel="dns-prefetch" href="//pbs.twimg.com">
	<link rel="dns-prefetch" href="//servedby.informatm.com">
	<link rel="dns-prefetch" href="//images.informatm.com">
	<link rel="dns-prefetch" href="//platform.twitter.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//static.ak.facebook.com">
	<link rel="dns-prefetch" href="//s-static.ak.facebook.com">
	<link rel="apple-touch-icon" sizes="180x180" href="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/icons/favicon/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/icons/favicon/favicon.ico">
	<link rel="icon" type="image/png" sizes="32x32" href="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/icons/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/icons/favicon/favicon-16x16.png">
	<link rel="mask-icon" href="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/icons/favicon/safari-pinned-tab.svg" color="#5bbad5">

	<meta name="eloqua-tags" content="UCOMMS-ALL"><title>Urgent Comms - Source for the communications technology industry</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Source for the communications technology industry"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://urgentcomm.com/" />
<link rel="next" href="https://urgentcomm.com/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Urgent Comms - Source for the communications technology industry" />
<meta property="og:description" content="Source for the communications technology industry" />
<meta property="og:url" content="https://urgentcomm.com/" />
<meta property="og:site_name" content="Urgent Comms" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Source for the communications technology industry" />
<meta name="twitter:title" content="Urgent Comms - Source for the communications technology industry" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://urgentcomm.com/#website","url":"https://urgentcomm.com/","name":"Urgent Comms","inLanguage":"en-US","description":"Source for the communications technology industry","potentialAction":[{"@type":"SearchAction","target":"https://urgentcomm.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"CollectionPage","@id":"https://urgentcomm.com/#webpage","url":"https://urgentcomm.com/","name":"Urgent Comms - Source for the communications technology industry","isPartOf":{"@id":"https://urgentcomm.com/#website"},"inLanguage":"en-US","description":"Source for the communications technology industry"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/urgentcomm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='brand-style-css'  href='https://urgentcomm.com/wp-content/plugins/informa-brand/css/style.css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://urgentcomm.com/wp-content/themes/ucm_child/assets/lightbox/css/jquery.fancybox.min.css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500%2C700%7CUbuntu%3A400%2C500%2C700%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C400i%2C600%2C700%2C800%7CTinos%3A400%2C400i%2C700%2C700i%7CAsap+Condensed%3A400%2C500%2C600%2C700%7CQuestrial&#038;ver=5.2.2' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://urgentcomm.com/wp-content/themes/telecoms.com/style.css' media='all' />
<link rel='stylesheet' id='ajax-events-css'  href='https://urgentcomm.com/wp-content/themes/ucm_child/style.css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><link rel='https://api.w.org/' href='https://urgentcomm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://urgentcomm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://urgentcomm.com/wp-includes/wlwmanifest.xml" /> 
        <script>
            var kn_ad = {"ad_nonce":"f055e9bc6a","ajax_url":"https://urgentcomm.com/wp-admin/admin-ajax.php"};
        </script>
        <script type="text/JavaScript">
			var _elqQ = _elqQ || [];
			_elqQ.push(['elqSetSiteId', '1587191664']);
			_elqQ.push(['elqUseFirstPartyCookie', 'trk.urgentcomm.com']);
			_elqQ.push(['elqTrackPageView', window.location.href]);

			(function () {
				function async_load() {
					var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
					s.src = '//img.en25.com/i/elqCfg.min.js';
					var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
				}
				async_load(); //modification for GTM compatibility
			})();
			</script>			<!--[if lt IE 9]>
				<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
				<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
				<script src="https://html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
				<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
				<script>"article aside footer header nav section time".replace(/\w+/g,function(n){document.createElement(n)})</script>
				<link rel="stylesheet" href="https://urgentcomm.com/wp-content/themes/telecoms.com/assets/css/ie8-grid-foundation-4.css" />
			<![endif]-->

			<!--[if lte IE 9]>
				<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
				<link rel="stylesheet" href="https://urgentcomm.com/wp-content/themes/telecoms.com/style_ie.css">
				<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />
			<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KSSKBKM');</script>
<!-- End Google Tag Manager -->
        		<style type="text/css" id="wp-custom-css">
			.fullWidth.header.show-for-large-up{
	min-height: 28px;
}

@media screen and (max-width: 767px) {
	.page .sidebar-cont_single-col,.archive .sidebar-cont_single-col{
		margin-left: -20px;
	}
.single-post	.sidebar-cont .sidebar-cont_single-col{
	margin-left: 0px;
	margin-right:0px;
}
.single-post .generic-sidecol.side-bar_container .insights-col{
padding-left: 0px;
padding-right: 0px;
}

.single-post .generic-sidecol.side-bar_container{
padding-left: 0px;
padding-right: 0px;
}
	.related-content-wrap .related-content{
		padding-left:20px;
		padding-right: 20px;
	}
}

.section-video-listings-content ul{
	flex-wrap: wrap !important;
}
.single-post-content_text-container iframe{
	max-width: 100%;
}		</style>
		
	<!--[if !IE]><!-->
		<script>
			if (/*@cc_on!@*/false) { document.documentElement.className+=' ie10'; }
		</script>
	<!--<![endif]-->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
	</head>

<body data-rsssl=1 class="home blog" style="margin: 0;">
<div id="wl_flogop_div" class="hidden" style="display: none;">https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/logo/footer-new-logo.png</div>

<div id="gpt-interstitial"></div>
<div id="body-wrapper" style="opacity:0">
<style> .xdebug-error { display: none; } </style>

<div class="off-canvas-wrap hide-for-large-up">
    <!-- START MOBILE NAV -->
    <div class="off-canvas-fixed hide-for-large-up mobile-nav-dark fixed"  style="">
        <div class="tab-bar hide-for-large-up brand-padding brand-padding-div">
            <div class="columns small-6 mobile">
                <input type="checkbox" id="menuToggler" class="input-toggler" value="1" autofocus="true"/>
                <label for="menuToggler" id="menuTogglerLabel" class="menu-toggler" role="button" aria-pressed="false" aria-expanded="false" aria-label="Navigation button">
                    <span class="menu-toggler__line"></span>
                    <span class="menu-toggler__line"></span>
                    <span class="menu-toggler__line"></span>
                </label>
                <nav id="sidebar" class="sidebar" role="navigation" aria-labelledby="menuTogglerLabel" aria-hidden="true">
                    <div class="mobile-wrap-scroll columns small-12">
                        <div class="mobile-home-container">
                            <div class="columns small-6 mobile-home-btn">
                                <a href="https://urgentcomm.com/" title="Urgent Comms"><i class="fa fa-home fa-2x "></i></a>
                            </div>

                            <div class="columns small-6 mobile-close-container">
                                <i class="fa fa-2x fa-times-circle mobile-close"></i>
                            </div>
                        </div>
                        <div class="columns small-12">
							<div class="menu-menu-mobile-container"><ul id="menu-item-primary-mobile" class="off-canvas-list"><li id="menu-item-primary-mobile-16384" class="new-home menu-item menu-item-type-custom menu-item-object-custom"><a title="new-home" href="/">Home</a></li>
<li id="menu-item-primary-mobile-16385" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/news/">News</a></li>
<li id="menu-item-primary-mobile-16473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Multimedia</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16474" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/multimedia/">Multimedia</a></li>
	<li id="menu-item-primary-mobile-16387" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/video/">Video</a></li>
	<li id="menu-item-primary-mobile-16388" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/podcasts/">Podcasts</a></li>
	<li id="menu-item-primary-mobile-16389" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/galleries">Galleries</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Commentary</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16390" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/commentary/">Commentary</a></li>
	<li id="menu-item-primary-mobile-16393" class="menu-item menu-item-type-taxonomy menu-item-object-programs"><a href="https://urgentcomm.com/programs/urgent-matters/">Urgent Matters</a></li>
	<li id="menu-item-primary-mobile-16394" class="menu-item menu-item-type-taxonomy menu-item-object-programs"><a href="https://urgentcomm.com/programs/view-from-the-top/">View From The Top</a></li>
	<li id="menu-item-primary-mobile-16395" class="menu-item menu-item-type-taxonomy menu-item-object-programs"><a href="https://urgentcomm.com/programs/all-things-iwce/">All Things IWCE</a></li>
	<li id="menu-item-primary-mobile-16396" class="menu-item menu-item-type-taxonomy menu-item-object-programs"><a href="https://urgentcomm.com/programs/legal-matters/">Legal Matters</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Resources</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16399" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/resources/">Resources</a></li>
	<li id="menu-item-primary-mobile-16401" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/webinars/">Webinars</a></li>
	<li id="menu-item-primary-mobile-16402" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/white-papers/">White Papers</a></li>
	<li id="menu-item-primary-mobile-16405" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/reprints-reuse/">Reprints &#038; Reuse</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">IWCE</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16406" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.iwceexpo.com/">IWCE</a></li>
	<li id="menu-item-primary-mobile-16408" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://iwceexpo.com/">Conference</a></li>
	<li id="menu-item-primary-mobile-16409" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iwceexpo.com/iwce20/Public/Content.aspx?ID=1072131&amp;sortMenu=129000">Special Events</a></li>
	<li id="menu-item-primary-mobile-16410" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iwceexpo.com/iwce20/Public/Exhibitors.aspx">Exhibitor Listings</a></li>
	<li id="menu-item-primary-mobile-16411" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/premier-partners/">Premier Partners</a></li>
	<li id="menu-item-primary-mobile-16412" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iwceexpo.com/iwce20/Public/eventmap.aspx">Floor Plan</a></li>
	<li id="menu-item-primary-mobile-16413" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iwceexpo.com/iwce20/Public/Content.aspx?ID=1072065&amp;sortMenu=116000">Exhibiting Information</a></li>
	<li id="menu-item-primary-mobile-16414" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://government.informaengage.com/iwce-2023-get-notified?code=UC-navigation">Register for IWCE</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">About Us</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16416" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/about-us/">About Us</a></li>
	<li id="menu-item-primary-mobile-16417" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-primary-mobile-23976" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/advertise/">Advertise</a></li>
	<li id="menu-item-primary-mobile-16420" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://engage.informa.com/privacy-statement/">Terms of Service</a></li>
	<li id="menu-item-primary-mobile-16421" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://engage.informa.com/privacy-statement/">Privacy Statement</a></li>
	<li id="menu-item-primary-mobile-16422" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://corporate.knect365.com/privacy-centre/our-cookie-policy/">Cookies Policy</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Related Sites</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16424" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://americancityandcounty.com/">American City &amp; County</a></li>
	<li id="menu-item-primary-mobile-16425" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://iwceexpo.com/iwce20/Public/Enter.aspx">IWCE</a></li>
	<li id="menu-item-primary-mobile-16475" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.lightreading.com/">Light Reading</a></li>
	<li id="menu-item-primary-mobile-16476" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iotworldtoday.com/">IOT World Today</a></li>
	<li id="menu-item-primary-mobile-16477" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://tmt.knect365.com/mission-critical-technologies/">Mission Critical Technologies</a></li>
	<li id="menu-item-primary-mobile-16478" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.mwrf.com/">Microwave/RF</a></li>
	<li id="menu-item-primary-mobile-16479" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.tdworld.com/">T&amp;D World</a></li>
	<li id="menu-item-primary-mobile-16480" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tu-auto.com/">TU-Auto</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">In the field</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16562" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/in-the-field/">In the field</a></li>
	<li id="menu-item-primary-mobile-16563" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/broadband-push-to-x/">Broadband Push-to-X</a></li>
	<li id="menu-item-primary-mobile-16564" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/internet-of-things/">Internet of Things</a></li>
	<li id="menu-item-primary-mobile-16565" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/project-25/">Project 25</a></li>
	<li id="menu-item-primary-mobile-16566" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/public-safety-broadband-firstnet/">Public-Safety Broadband/FirstNet</a></li>
	<li id="menu-item-primary-mobile-16567" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/virtual-augmented-reality/">Virtual/Augmented Reality</a></li>
	<li id="menu-item-primary-mobile-16568" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/land-mobile-radio/">Land Mobile Radio</a></li>
	<li id="menu-item-primary-mobile-16569" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/long-term-evolution/">Long Term Evolution (LTE)</a></li>
	<li id="menu-item-primary-mobile-16570" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/applications/">Applications</a></li>
	<li id="menu-item-primary-mobile-16571" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/drones-robots/">Drones/Robots</a></li>
	<li id="menu-item-primary-mobile-16572" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/iot-smart-x/">IoT/Smart X</a></li>
	<li id="menu-item-primary-mobile-16573" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/software/">Software</a></li>
	<li id="menu-item-primary-mobile-16574" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/subscriber-devices/">Subscriber Devices</a></li>
	<li id="menu-item-primary-mobile-16575" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Call Center/Command</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16577" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/call-center-command/">Call Center/Command</a></li>
	<li id="menu-item-primary-mobile-16578" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/artificial-intelligence/">Artificial Intelligence</a></li>
	<li id="menu-item-primary-mobile-16579" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/ng-911/">NG911</a></li>
	<li id="menu-item-primary-mobile-16580" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/alerting-systems/">Alerting Systems</a></li>
	<li id="menu-item-primary-mobile-16581" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/analytics/">Analytics</a></li>
	<li id="menu-item-primary-mobile-16582" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/dispatch-call-taking/">Dispatch/Call-taking</a></li>
	<li id="menu-item-primary-mobile-16583" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/incident-command-situational-awareness/">Incident Command/Situational Awareness</a></li>
	<li id="menu-item-primary-mobile-16584" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/tracking-monitoring-control/">Tracking, Monitoring &amp; Control</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16586" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children has-submenu"><a href="https://urgentcomm.com/type/network-tech/">Network Tech</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16585" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#">Network Tech</a></li>
	<li id="menu-item-primary-mobile-16588" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/interoperability-topics/">Interoperability</a></li>
	<li id="menu-item-primary-mobile-16587" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/lmr-100/">LMR 100</a></li>
	<li id="menu-item-primary-mobile-16589" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/lmr-200/">LMR 200</a></li>
	<li id="menu-item-primary-mobile-16590" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/backhaul/">Backhaul</a></li>
	<li id="menu-item-primary-mobile-16591" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/deployables/">Deployables</a></li>
	<li id="menu-item-primary-mobile-16592" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/power/">Power</a></li>
	<li id="menu-item-primary-mobile-16593" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/tower-site/">Tower &amp; Site</a></li>
	<li id="menu-item-primary-mobile-16594" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/wireless-networks/">Wireless Networks</a></li>
	<li id="menu-item-primary-mobile-16595" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/coverage-interference/">Coverage/Interference</a></li>
	<li id="menu-item-primary-mobile-16596" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/security-engineering/">Security</a></li>
	<li id="menu-item-primary-mobile-16597" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/system-design/">System Design</a></li>
	<li id="menu-item-primary-mobile-16598" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/system-installation/">System Installation</a></li>
	<li id="menu-item-primary-mobile-16599" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/system-operation/">System Operation</a></li>
	<li id="menu-item-primary-mobile-16600" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/test-and-measurement/">Test &amp; Measurement</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Operations</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16602" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/operations/">Operations</a></li>
	<li id="menu-item-primary-mobile-16603" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/critical-infrastructure-operations/">Critical Infrastructure</a></li>
	<li id="menu-item-primary-mobile-16604" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/enterprise-operations/">Enterprise</a></li>
	<li id="menu-item-primary-mobile-16605" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/federal-government-military/">Federal Government/Military</a></li>
	<li id="menu-item-primary-mobile-16606" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/public-safety-operations/">Public Safety</a></li>
	<li id="menu-item-primary-mobile-16607" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/state-local-government/">State &amp; Local Government</a></li>
	<li id="menu-item-primary-mobile-16608" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/training/">Training</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Regulations</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16610" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/regulations/">Regulations</a></li>
	<li id="menu-item-primary-mobile-16611" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/narrowbanding/">Narrowbanding</a></li>
	<li id="menu-item-primary-mobile-16612" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/t-band/">T-Band</a></li>
	<li id="menu-item-primary-mobile-16613" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/rebanding/">Rebanding</a></li>
	<li id="menu-item-primary-mobile-16614" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/tv-white-spaces/">TV White Spaces</a></li>
	<li id="menu-item-primary-mobile-16615" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/none/">None</a></li>
	<li id="menu-item-primary-mobile-16616" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/funding/">Funding</a></li>
	<li id="menu-item-primary-mobile-16617" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/policy/">Policy</a></li>
	<li id="menu-item-primary-mobile-16618" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/regional-coordination/">Regional Coordination</a></li>
	<li id="menu-item-primary-mobile-16619" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/standards/">Standards</a></li>
</ul>
</li>
<li id="menu-item-primary-mobile-16620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Organizations</a>
<ul class="sub-menu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-primary-mobile-16621" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/organizations/">Organizations</a></li>
	<li id="menu-item-primary-mobile-16622" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/aashto/">AASHTO</a></li>
	<li id="menu-item-primary-mobile-16623" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/apco/">APCO</a></li>
	<li id="menu-item-primary-mobile-16624" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/dhs/">DHS</a></li>
	<li id="menu-item-primary-mobile-16625" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/dmr-association/">DMR Association</a></li>
	<li id="menu-item-primary-mobile-16626" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/eta/">ETA</a></li>
	<li id="menu-item-primary-mobile-16627" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/ewa/">EWA</a></li>
	<li id="menu-item-primary-mobile-16628" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/fcc/">FCC</a></li>
	<li id="menu-item-primary-mobile-16629" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/iwce/">IWCE</a></li>
	<li id="menu-item-primary-mobile-16630" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nasemso/">NASEMSO</a></li>
	<li id="menu-item-primary-mobile-16631" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nate/">NATE</a></li>
	<li id="menu-item-primary-mobile-16632" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nxdn-forum/">NXDN Forum</a></li>
	<li id="menu-item-primary-mobile-16633" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nena/">NENA</a></li>
	<li id="menu-item-primary-mobile-16634" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nist-pscr/">NIST/PSCR</a></li>
	<li id="menu-item-primary-mobile-16635" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/npstc/">NPSTC</a></li>
	<li id="menu-item-primary-mobile-16636" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/ntia-firstnet/">NTIA/FirstNet</a></li>
	<li id="menu-item-primary-mobile-16637" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/p25-tig/">P25 TIG</a></li>
	<li id="menu-item-primary-mobile-16638" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/tetra-cca/">TETRA + CCA</a></li>
	<li id="menu-item-primary-mobile-16639" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/utc/">UTC</a></li>
</ul>
</li>
</ul></div>
							                        </div>
                    </div>
                </nav>
                <a class="min-logo" href="https://urgentcomm.com">
                    <img class="img-responsive sm-logo left hide-for-large-up" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/logo/footer-new-logo.png" title="Urgent Communications" alt="Urgent Communications" />
                </a>
            </div>
            <div class="columns small-6 login-menu_container">
                <ul class="right-icon-nav right login-menu">
					                        <li class="logged-out-icn"><a class="s-i" href="https://urgentcomm.com/log-in/?redirect=" title="Log in to your account"><i class="fa fa-user"></i></a></li>
					                    <li class="search-icn"><a href="#" title="Search for a term"><i class="fa fa-search"></i></a></li>
                    <li class="newsletter-nav-mob">
                        <!-- big-mobile -->
                        <a  href="https://mfg.informabi.com/LP=2204" title="Sign up to the news alert" target="_blank">NEWSLETTER</a>
                    </li>
                </ul>
                <!-- SEARCH -->
                <div class="search-tab">
                    <form role="search" method="get" class="search-form" action="https://urgentcomm.com/">
                        <label>
                            <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="search" />
                        </label>
                        <button type="submit" class="search-submit">
                            <i class="fa fa-search"></i>
                        </button>
                    </form>
                </div>
                <!-- SEARCH -->
            </div>
        </div>
    </div>
</div>


<!-- END off-canvas-wrap -->

<div id="gpt-floor"></div>

<!-- Adverts TOP -->
<div class="fullWidth header show-for-large-up">
	<div class="row">
		<div id="gpt-728_1" class="columns small-12 top-wallpaper">

		</div>
	</div>
</div>
<!--END HEADER FULL WIDTH -->


<!--DESKTOP MENU -->
<div class="fullWidth nav-all">
	<div class="top-nav white-bg desktop-menu">
		<div class="row">
			<div class="columns large-12 medium-12 small-12">
				<!-- START TOP NAVIGATION -->
				<div class="show-for-large-up ">
					<!--[if lte IE 8]>
					<div class="row">
						<div class="columns small-12 chromeframe">
							<p>You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> to better experience this site.</p>
						</div>
					</div>
					<![endif]-->
					<div class="row navigation" role="navigation">
						<div class="columns small-12">
							<div class="wrap">
								<div class="row">
									<div class="columns small-12 large-9 menu padding-right-zero" style="z-index: 10">
										<div class="branded-header-perspective">
											<nav>
												<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-14564" class="new-home menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-16282" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/news/">News</a></li>
<li id="menu-item-16275" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children has-dropdown"><a href="https://urgentcomm.com/type/multimedia/">Multimedia</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-16277" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/video-multimedia/">Video</a></li>
	<li id="menu-item-16278" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/podcasts/">Podcasts</a></li>
	<li id="menu-item-28346" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.spreaker.com/show/the-crit-comms-circle-podcast">Omdia Crit Comms Circle Podcast</a></li>
	<li id="menu-item-16281" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/galleries">Galleries</a></li>
	<li id="menu-item-28760" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/latest-videos/">IWCE’s Video Showcase</a></li>
</ul>
</li>
<li id="menu-item-16392" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children has-dropdown"><a href="https://urgentcomm.com/type/commentary/">Commentary</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-programs"><a href="https://urgentcomm.com/programs/all-things-iwce/">All Things IWCE</a></li>
	<li id="menu-item-14595" class="menu-item menu-item-type-taxonomy menu-item-object-programs"><a href="https://urgentcomm.com/programs/urgent-matters/">Urgent Matters</a></li>
	<li id="menu-item-14596" class="menu-item menu-item-type-taxonomy menu-item-object-programs"><a href="https://urgentcomm.com/programs/view-from-the-top/">View From The Top</a></li>
	<li id="menu-item-16283" class="menu-item menu-item-type-taxonomy menu-item-object-programs"><a href="https://urgentcomm.com/programs/legal-matters/">Legal Matters</a></li>
</ul>
</li>
<li id="menu-item-14567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Resources</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-16284" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/webinars/">Webinars</a></li>
	<li id="menu-item-16285" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/white-papers/">White Papers</a></li>
	<li id="menu-item-16293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/reprints-reuse/">Reprints &#038; Reuse</a></li>
	<li id="menu-item-21441" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/uc-ezines/">UC eZines</a></li>
	<li id="menu-item-26579" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored"><a href="https://urgentcomm.com/attribute/sponsored-content/">Sponsored content</a></li>
</ul>
</li>
<li id="menu-item-14568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a target="_blank" href="https://iwceexpo.com/">IWCE</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-14569" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://iwceexpo.com/">Conference</a></li>
	<li id="menu-item-14570" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iwceexpo.com/why-attend">Why Attend</a></li>
	<li id="menu-item-14571" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iwceexpo.com/sponsors-exhibitors">Exhibitor Listing</a></li>
	<li id="menu-item-14574" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iwceexpo.com/iwce20/Public/eventmap.aspx">Floor Plan</a></li>
	<li id="menu-item-14575" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iwceexpo.com/looking-to-sponsor-exhibit">Exhibiting Information</a></li>
	<li id="menu-item-14576" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://government.informaengage.com/iwce-2022-get-notified?code=uc">Join the Event Mailing List</a></li>
</ul>
</li>
<li id="menu-item-14577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">About Us</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-14598" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/about-us/">About Us</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://urgentcomm.com/advertise/">Advertise</a></li>
	<li id="menu-item-14579" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://engage.informa.com/privacy-statement/">Terms of Service</a></li>
	<li id="menu-item-14582" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://engage.informa.com/privacy-statement/">Privacy Statement</a></li>
	<li id="menu-item-14583" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://corporate.knect365.com/privacy-centre/our-cookie-policy/">Cookies Policy</a></li>
</ul>
</li>
<li id="menu-item-14584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Related Sites</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-14585" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://americancityandcounty.com/">American City &#038; County</a></li>
	<li id="menu-item-14586" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iwceexpo.com/iwce20/Public/Enter.aspx">IWCE</a></li>
	<li id="menu-item-14587" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.lightreading.com/">Light Reading</a></li>
	<li id="menu-item-14588" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.iotworldtoday.com/">IOT World Today</a></li>
	<li id="menu-item-14592" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.tu-auto.com/">TU-Auto</a></li>
</ul>
</li>
</ul></div>											</nav>
										</div><!-- END PERSPECTIVE -->
									</div>

									<div class="columns large-3 show-for-large-up padding-left-zero">
										<ul class="header-icns right login-menu">
																							<li class="logged-out-icn"><a class="s-i" href="https://urgentcomm.com/log-in/?redirect=" title="Log in to your account"><i class="fa fa-user"></i></a></li>
																						<li class="search-icn"><a href="#" title="Search Urgent Comms"><i class="fa fa-search"></i></a></li>
											<li class="nav-news-btn"><a href="https://urgentcomm.com/newsletter" title="Sign up to the newsletter">newsletter</a></li>
										</ul>

									</div>
								</div><!-- END ROW -->
							</div><!-- END wrap -->
						</div><!-- END COL -->

						<!-- BEGIN SEARCH -->
						<div class="search-tab">
							<form role="search" method="get" class="search-form" action="https://urgentcomm.com/">
								<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="search" />
								<a class="search-submit" onclick="this.parentNode.submit(); return false;">
									<i class="fa fa-search"></i>
								</a>
							</form>
						</div>
						<!-- END SEARCH -->

					</div><!-- END ROW navigation -->
				</div><!-- /.show-for-large-up desktop-menu -->
			</div><!-- /columns large-12 medium-12 small-12 -->
		</div><!-- /.row oil-bg -->
	</div>
	<!-- END full Width TOP_MENU DESKTOP-->


	<!--START CAT MENU -->
	<div class="fullWidth show-for-large-up">
		<div class="desktop-menu secondary-top-nav">
			<div class="sponsored-menu">
				<div class="row">
					<div class="columns small-12">
						<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-16300" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children has-dropdown"><a href="https://urgentcomm.com/type/in-the-field/">In the field</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-16317" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/internet-of-things/">Internet of Things</a></li>
	<li id="menu-item-16316" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/broadband-push-to-x/">Broadband Push-to-X</a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/project-25/">Project 25</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/public-safety-broadband-firstnet/">Public-Safety Broadband/FirstNet</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/virtual-augmented-reality-2/">Virtual/Augmented Reality</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/land-mobile-radio/">Land Mobile Radio</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/long-term-evolution/">Long Term Evolution (LTE)</a></li>
	<li id="menu-item-16323" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/applications/">Applications</a></li>
	<li id="menu-item-16324" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/drones-robots/">Drones/Robots</a></li>
	<li id="menu-item-16325" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/iot-smart-x/">IoT/Smart X</a></li>
	<li id="menu-item-16326" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/software/">Software</a></li>
	<li id="menu-item-16327" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/subscriber-devices/">Subscriber Devices</a></li>
	<li id="menu-item-16328" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/video-multimedia/">Video</a></li>
</ul>
</li>
<li id="menu-item-16301" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children has-dropdown"><a href="https://urgentcomm.com/type/call-center-command/">Call Center/Command</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-16304" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/artificial-intelligence/">Artificial Intelligence</a></li>
	<li id="menu-item-16306" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/ng-911/">NG911</a></li>
	<li id="menu-item-16302" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/alerting-systems/">Alerting Systems</a></li>
	<li id="menu-item-16303" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/analytics/">Analytics</a></li>
	<li id="menu-item-16305" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/dispatch-call-taking/">Dispatch/Call-taking</a></li>
	<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/incident-command-situational-awareness/">Incident Command/Situational Awareness</a></li>
	<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/tracking-monitoring-control/">Tracking, Monitoring &#038; Control</a></li>
</ul>
</li>
<li id="menu-item-16329" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children has-dropdown"><a href="https://urgentcomm.com/type/network-tech/">Network Tech</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-16330" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-16331" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/interoperability-topics/">Interoperability</a></li>
	<li id="menu-item-16332" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/lmr-100/">LMR 100</a></li>
	<li id="menu-item-16333" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/lmr-200/">LMR 200</a></li>
	<li id="menu-item-16334" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/backhaul/">Backhaul</a></li>
	<li id="menu-item-16335" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/deployables/">Deployables</a></li>
	<li id="menu-item-16338" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/power/">Power</a></li>
	<li id="menu-item-16339" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/tower-site/">Tower &#038; Site</a></li>
	<li id="menu-item-16340" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/wireless-networks/">Wireless Networks</a></li>
	<li id="menu-item-16341" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/coverage-interference/">Coverage/Interference</a></li>
	<li id="menu-item-16342" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/security-engineering/">Security</a></li>
	<li id="menu-item-16343" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/system-design/">System Design</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/system-installation/">System Installation</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/system-operation/">System Operation</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/test-and-measurement/">Test &#038; Measurement</a></li>
</ul>
</li>
<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children has-dropdown"><a href="https://urgentcomm.com/type/operations/">Operations</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-16348" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/critical-infrastructure-operations/">Critical Infrastructure</a></li>
	<li id="menu-item-16349" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/enterprise-operations/">Enterprise</a></li>
	<li id="menu-item-16350" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/federal-government-military/">Federal Government/Military</a></li>
	<li id="menu-item-16351" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/public-safety-operations/">Public Safety</a></li>
	<li id="menu-item-16352" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/state-local-government/">State &#038; Local Government</a></li>
	<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/training/">Training</a></li>
</ul>
</li>
<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children has-dropdown"><a href="https://urgentcomm.com/type/regulations/">Regulations</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/narrowbanding/">Narrowbanding</a></li>
	<li id="menu-item-16356" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/t-band/">T-Band</a></li>
	<li id="menu-item-16357" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/rebanding/">Rebanding</a></li>
	<li id="menu-item-16358" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/tv-white-spaces/">TV White Spaces</a></li>
	<li id="menu-item-16360" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/none/">None</a></li>
	<li id="menu-item-16361" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/funding/">Funding</a></li>
	<li id="menu-item-16362" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/policy/">Policy</a></li>
	<li id="menu-item-16363" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/regional-coordination/">Regional Coordination</a></li>
	<li id="menu-item-16364" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/standards/">Standards</a></li>
</ul>
</li>
<li id="menu-item-16365" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children has-dropdown"><a href="https://urgentcomm.com/type/organizations/">Organizations</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-16366" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/aashto/">AASHTO</a></li>
	<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/apco/">APCO</a></li>
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/dhs/">DHS</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/dmr-association/">DMR Association</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/eta/">ETA</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/ewa/">EWA</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/fcc/">FCC</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/iwce/">IWCE</a></li>
	<li id="menu-item-16374" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nasemso/">NASEMSO</a></li>
	<li id="menu-item-16375" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nate/">NATE</a></li>
	<li id="menu-item-16376" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nxdn-forum/">NXDN Forum</a></li>
	<li id="menu-item-16377" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nena/">NENA</a></li>
	<li id="menu-item-16378" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/nist-pscr/">NIST/PSCR</a></li>
	<li id="menu-item-16379" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/npstc/">NPSTC</a></li>
	<li id="menu-item-16380" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/ntia-firstnet/">NTIA/FirstNet</a></li>
	<li id="menu-item-16381" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/p25-tig/">P25 TIG</a></li>
	<li id="menu-item-16382" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/tetra-cca/">TETRA + CCA</a></li>
	<li id="menu-item-16383" class="menu-item menu-item-type-taxonomy menu-item-object-type"><a href="https://urgentcomm.com/type/utc/">UTC</a></li>
</ul>
</li>
</ul></div>					</div>
				</div>
			</div> <!-- /.sponsored-menu -->
		</div>
	</div>
	<!-- END CAT MENU -->
</div><!--/.nav-all-->


<!-- -->

<!-- SIDES-->

<div id="js-wallpaper" class="advert-wallpaper-bg">
	<div id="gpt-skin" class="advert-wallpaper-bg-wrap"></div>
</div>



<div class="row main-page">
	<div class="columns large-12 medium-12 small-12 fintech-all">
		<div class="off-canvas-wrap" data-offcanvas>
			<!-- START INNER-WRAP-->
			<div class="inner-wrap brand-padding">
				<!-- START ROW LOGO/AD -->
				<section class="row logo-container">
					<div class="columns small-12 banner-logo-header" role="banner">
						<div class="row">
							<div class="columns small-12 large-3 show-for-large-up logo-image logo-primary">
								<a href="https://urgentcomm.com" title="Go to <? bloginfo( 'name' ); ?> homepage">
									<img class="logo img-responsive pdt10 home-logo" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/logo/logo.png" title="acc.com" alt="acc.com" />
								</a>
							</div>
														<div class="columns small-12 large-3 show-for-large-up logo-image logo-primary">
								<!--<h1 class="header_tag_text">Source for the communications technology industry</h1>-->
							</div>
							
						</div>
					</div>

				</section>

				<div class="columns small-12 large-6 header-banner right">
					<div class="right mobile-leader-ad header-leader-banner">
						<div class="advert ad-header-rect-block-horizontal">
							<div id="gpt-728_2" class="leader-board"></div>
						</div>
					</div>
				</div>
				<!-- END ROW LOGO/AD -->
			</div>
			<div class="row">
				<!-- START CONTENT -->
				<div class="columns large-12 small-12">
					<section class="row">
						<div class="columns small-12">


<section class="static-banner-container">
	<!--START FEATURES MOBILE -->
		<div class="hide-for-medium-up">
	<div class="">
		<div class="single-item">
								<div class=" banner-header">
						<div class="columns small-12 banner-header-col">
                                <img class="image-2 lazy" data-src="https://urgentcomm.com/files/2020/03/capitol-building-10001-640x450.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
    							<div class="banner-header-col_large">
								<div class="banner-header_content">
									<span class="banner-header_content_cat-info">
		                    					                    		</span>

									<a href="https://urgentcomm.com/2022/08/09/coalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion/" title="Coalition expresses urgent need for NG911 funding, wants more than proposed $10 billion">
										<h2 class="banner-header_content_title title">
											Coalition expresses urgent need for NG911 funding, wants more than proposed $10 billion										</h2>
										<p class="banner-header_content_sub">
											ANAHEIM—Public Safety NG911 Coalition representatives expressed support for legislation that calls for as much as $10 billion in...										</p>
										<p class="banner-header_content_time" title="9th August 2022">9th August 2022										</p>
									</a>

									<div class="home-share">
										<!-- ADD SHAE AND COMMENTS -->
										
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fcoalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion%2F&text=Coalition+expresses+urgent+need+for+NG911+funding%2C+wants+more+than+proposed+%2410+billion" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fcoalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fcoalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
										<!-- ADD SHAE AND COMMENTS -->
									</div>
								</div>
							</div><!-- ./banner-header-col_large -->
						</div> <!-- /.banne-header-col-large -->

					</div><!--/.banner-header -->
				
								<div class=" banner-header">
						<div class="columns small-12 banner-header-col">
                                <img class="image-2 lazy" data-src="https://urgentcomm.com/files/2022/08/Derek-Poarch-640x450.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
    							<div class="banner-header-col_large">
								<div class="banner-header_content">
									<span class="banner-header_content_cat-info">
		                    					                    		</span>

									<a href="https://urgentcomm.com/2022/08/09/apco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard/" title="APCO releases NG911 guide, quickly clarifies stance on NENA&#8217;s i3 standard">
										<h2 class="banner-header_content_title title">
											APCO releases NG911 guide, quickly clarifies stance on NENA&#8217;s i3 standard										</h2>
										<p class="banner-header_content_sub">
											ANAHEIM—At its annual trade show, the Association of Public-Safety Communications Officials (APCO) yesterday announced the release of its...										</p>
										<p class="banner-header_content_time" title="9th August 2022">9th August 2022										</p>
									</a>

									<div class="home-share">
										<!-- ADD SHAE AND COMMENTS -->
										
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
		<li class="comments"><span>1</span> <i class="fa fa-comment" aria-hidden="true"></i></li>		<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fapco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard%2F&text=APCO+releases+NG911+guide%2C+quickly+clarifies+stance+on+NENA%27s+i3+standard" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fapco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fapco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
										<!-- ADD SHAE AND COMMENTS -->
									</div>
								</div>
							</div><!-- ./banner-header-col_large -->
						</div> <!-- /.banne-header-col-large -->
					</div>
				
								<div class=" banner-header">
						<div class="columns small-12 banner-header-col">
                                <img class="image-2 lazy" data-src="https://urgentcomm.com/files/2012/10/motorola-595-logo-4.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
    							<div class="banner-header-col_large">
								<div class="banner-header_content">
								<span class="banner-header_content_cat-info">
	                    				                    		</span>

									<a href="https://urgentcomm.com/2022/08/05/motorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty/" title="Motorola Solutions seeks contempt finding, global injunction against Hytera for not paying royalty">
										<h2 class="banner-header_content_title title">
											Motorola Solutions seeks contempt finding, global injunction against Hytera for not paying royalty										</h2>
										<p class="banner-header_content_sub">
											Motorola Solutions asked a federal judge to find Hytera Communications in contempt of court for refusing to make ordered royalty payment and to...										</p>
										<p class="banner-header_content_time" title="5th August 2022">5th August 2022										</p>
									</a>

									<div class="home-share">
										<!-- ADD SHAE AND COMMENTS -->
										
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
		<li class="comments"><span>1</span> <i class="fa fa-comment" aria-hidden="true"></i></li>		<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F05%2Fmotorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty%2F&text=Motorola+Solutions+seeks+contempt+finding%2C+global+injunction+against+Hytera+for+not+paying+royalty" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F05%2Fmotorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F05%2Fmotorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
										<!-- ADD SHAE AND COMMENTS -->
									</div>
								</div>
							</div><!-- ./banner-header-col_large -->
						</div> <!-- /.banne-header-col-large -->
					</div>
				
								<div class=" banner-header">

						<div class="columns small-12 banner-header-col">
                                <img class="image-2 lazy" data-src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/default-image-640x450.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
    							<div class="banner-header-col_large">
								<div class="banner-header_content">
								<span class="banner-header_content_cat-info">
	                    				                    		</span>

									<a href="https://urgentcomm.com/2022/08/06/newscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million/" title="Newscan: Verizon counts 5.1 million first-responder subs; AT&amp;T has 3.7 million">
										<h2 class="banner-header_content_title title">
											Newscan: Verizon counts 5.1 million first-responder subs; AT&amp;T has 3.7 million										</h2>
										<p class="banner-header_content_sub">
											Web Roundup
Items from other news organizations

Verizon counts 5.1 million first-responder subs; AT&T has 3.7 million

DHS researches...										</p>
										<p class="banner-header_content_time" title="6th August 2022">6th August 2022										</p>
									</a>

									<div class="home-share">
										<!-- ADD SHAE AND COMMENTS -->
										
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F06%2Fnewscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million%2F&text=Newscan%3A+Verizon+counts+5.1+million+first-responder+subs%3B+AT%26amp%3BT+has+3.7+million" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F06%2Fnewscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F06%2Fnewscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
										<!-- ADD SHAE AND COMMENTS -->
									</div>
								</div>
							</div><!-- ./banner-header-col_large -->
						</div> <!-- /.banne-header-col-large -->
					</div>
									<div class=" banner-header">

						<div class="columns small-12 banner-header-col">
                                <img class="image-2 lazy" data-src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/default-image-640x450.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
    							<div class="banner-header-col_large">
								<div class="banner-header_content">
								<span class="banner-header_content_cat-info">
	                    				                    		</span>

									<a href="https://urgentcomm.com/2022/08/02/newscan-cyberattacks-against-critical-infrastructure-quietly-increase/" title="Newscan: Cyberattacks against critical infrastructure quietly increase">
										<h2 class="banner-header_content_title title">
											Newscan: Cyberattacks against critical infrastructure quietly increase										</h2>
										<p class="banner-header_content_sub">
											Web Roundup
Items from other news organizations

Cyberattacks against critical infrastructure quietly increase

No, 988 suicide-prevention...										</p>
										<p class="banner-header_content_time" title="2nd August 2022">2nd August 2022										</p>
									</a>

									<div class="home-share">
										<!-- ADD SHAE AND COMMENTS -->
										
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F02%2Fnewscan-cyberattacks-against-critical-infrastructure-quietly-increase%2F&text=Newscan%3A+Cyberattacks+against+critical+infrastructure+quietly+increase" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F02%2Fnewscan-cyberattacks-against-critical-infrastructure-quietly-increase%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F02%2Fnewscan-cyberattacks-against-critical-infrastructure-quietly-increase%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
										<!-- ADD SHAE AND COMMENTS -->
									</div>
								</div>
							</div><!-- ./banner-header-col_large -->
						</div> <!-- /.banne-header-col-large -->
					</div>
									<div class=" banner-header">

						<div class="columns small-12 banner-header-col">
                                <img class="image-2 lazy" data-src="https://urgentcomm.com/files/2018/11/hytera1-640x436.png" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
    							<div class="banner-header-col_large">
								<div class="banner-header_content">
								<span class="banner-header_content_cat-info">
	                    				                    		</span>

									<a href="https://urgentcomm.com/2022/08/01/hytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions/" title="Hytera fails to make royalty payment, seeks to give stock shares to Motorola Solutions">
										<h2 class="banner-header_content_title title">
											Hytera fails to make royalty payment, seeks to give stock shares to Motorola Solutions										</h2>
										<p class="banner-header_content_sub">
											Hytera Communications did not make its scheduled lump-sum cash payment reflecting the royalty fees it owes Motorola Solutions, and the China-based...										</p>
										<p class="banner-header_content_time" title="1st August 2022">1st August 2022										</p>
									</a>

									<div class="home-share">
										<!-- ADD SHAE AND COMMENTS -->
										
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fhytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions%2F&text=Hytera+fails+to+make+royalty+payment%2C+seeks+to+give+stock+shares+to+Motorola+Solutions" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fhytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fhytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
										<!-- ADD SHAE AND COMMENTS -->
									</div>
								</div>
							</div><!-- ./banner-header-col_large -->
						</div> <!-- /.banne-header-col-large -->
					</div>
									<div class=" banner-header">

						<div class="columns small-12 banner-header-col">
                                <img class="image-2 lazy" data-src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/default-image-640x450.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
    							<div class="banner-header-col_large">
								<div class="banner-header_content">
								<span class="banner-header_content_cat-info">
	                    				                    		</span>

									<a href="https://urgentcomm.com/2022/07/29/newscan-as-officers-leave-in-droves-new-orleans-polices-response-times-soar-to-2-5-hours/" title="Newscan: As officers leave in droves, New Orleans police’s response times soar to 2.5 hours">
										<h2 class="banner-header_content_title title">
											Newscan: As officers leave in droves, New Orleans police’s response times soar to 2.5 hours										</h2>
										<p class="banner-header_content_sub">
											Web Roundup
Items from other news organizations

As officers leave in droves, New Orleans police’s response times soar to 2.5 hours...										</p>
										<p class="banner-header_content_time" title="29th July 2022">29th July 2022										</p>
									</a>

									<div class="home-share">
										<!-- ADD SHAE AND COMMENTS -->
										
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F07%2F29%2Fnewscan-as-officers-leave-in-droves-new-orleans-polices-response-times-soar-to-2-5-hours%2F&text=Newscan%3A+As+officers+leave+in+droves%2C+New+Orleans+police%E2%80%99s+response+times+soar+to+2.5+hours" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F07%2F29%2Fnewscan-as-officers-leave-in-droves-new-orleans-polices-response-times-soar-to-2-5-hours%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F07%2F29%2Fnewscan-as-officers-leave-in-droves-new-orleans-polices-response-times-soar-to-2-5-hours%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
										<!-- ADD SHAE AND COMMENTS -->
									</div>
								</div>
							</div><!-- ./banner-header-col_large -->
						</div> <!-- /.banne-header-col-large -->
					</div>
				


		</div><!-- single-item-->
	</div><!--/.column-12 -->
</div><!--/.hide-for-medium-up -->
	<!--END FEATURES MOBILE -->
</section>

<section class="static-banner-container">
	<!--START FEATURES -->
		<!--START STATIC NEWS -->
<div class="column-12 show-for-medium-up">
	<div class="row banner-header">
						<div class="columns large-6 medium-7 small-12 banner-header-col">
                        <img class="image-1" src="https://urgentcomm.com/files/2020/03/capitol-building-10001-640x450.jpg" alt="" />
    					<div class="banner-header-col_large">
						<div class="banner-header_content">
	                    <span class="banner-header_content_cat-info">
	                    		                    </span>

							<a href="https://urgentcomm.com/2022/08/09/coalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion/" title="Coalition expresses urgent need for NG911 funding, wants more than proposed $10 billion">
								<h2 class="banner-header_content_title title">
									Coalition expresses urgent need for NG911 funding, wants more than proposed $10 billion								</h2>
								<p class="banner-header_content_sub">
									ANAHEIM—Public Safety NG911 Coalition representatives expressed support for legislation that calls for as much as $10 billion in...								</p>
								<p class="banner-header_content_time" title="9th August 2022">9th August 2022								</p>
							</a>
							<div class="home-share">
								<!-- ADD SHAE AND COMMENTS -->
								
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fcoalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion%2F&text=Coalition+expresses+urgent+need+for+NG911+funding%2C+wants+more+than+proposed+%2410+billion" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fcoalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fcoalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
								<!-- ADD SHAE AND COMMENTS -->
							</div>

						</div>
					</div> <!-- /.banne-header-col-large -->
				</div>

			
		<!-- START MEDIUM -->

				<div class="columns large-3 medium-5 small-12 banner-header-col show-for-medium-up"  >
			<div class="banner-header-col_medium">
                    <img class="image-2" src="https://urgentcomm.com/files/2022/08/Derek-Poarch-640x450.jpg" alt="" />
    				<div class="banner-header-col_medium-cont">
					<div class="banner-header-col_medium-cont-info">
						<a href="https://urgentcomm.com/2022/08/09/apco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard/">
		                        <span class="banner-header-col_medium-cont-info_cat-info">
		                          		                        </span>
							<h2 class="title">
								APCO releases NG911 guide, quickly clarifies stance on NENA&#8217;s i3 standard							</h2>
							<p class="banner-header-col_medium-cont-info_time" title="9th August 2022">9th August 2022							</p>
						</a>

					</div>
					<div class="home-share">
						<!-- ADD SHAE AND COMMENTS -->
						
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
		<li class="comments"><span>1</span> <i class="fa fa-comment" aria-hidden="true"></i></li>		<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fapco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard%2F&text=APCO+releases+NG911+guide%2C+quickly+clarifies+stance+on+NENA%27s+i3+standard" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fapco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fapco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
						<!-- ADD SHAE AND COMMENTS -->
					</div>
				</div>
			</div>

			

			
					<div class="banner-header-col_medium">
                            <img class="image-3" src="https://urgentcomm.com/files/2012/10/motorola-595-logo-4.jpg" alt="" />
    
						<div class="banner-header-col_medium-cont">
							<div class="banner-header-col_medium-cont-info">
								<a href="https://urgentcomm.com/2022/08/05/motorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty/">
		                        <span class="banner-header-col_medium-cont-info_cat-info">
		                        			                        </span>
									<h2 class="title">
										Motorola Solutions seeks contempt finding, global injunction against Hytera for not paying royalty									</h2>
									<p class="banner-header-col_medium-cont-info_time" title="5th August 2022">5th August 2022</p>
								</a>
							</div>
							<div class="home-share">
								<!-- ADD SHAE AND COMMENTS -->
								
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
		<li class="comments"><span>1</span> <i class="fa fa-comment" aria-hidden="true"></i></li>		<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F05%2Fmotorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty%2F&text=Motorola+Solutions+seeks+contempt+finding%2C+global+injunction+against+Hytera+for+not+paying+royalty" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F05%2Fmotorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F05%2Fmotorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
								<!-- ADD SHAE AND COMMENTS -->
							</div>
						</div>
					</div>
						</div>

		<!-- END MEDIUM -->

		<!-- LIST -->
		<div class="columns large-3 medium-3 small-12 banner-header-list show-for-large-up">
			<ul class="banner-header-list_content">
				
						<li class="banner-header-list_item">
							<a href="https://urgentcomm.com/2022/08/06/newscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million/" title="Newscan: Verizon counts 5.1 million first-responder subs; AT&amp;T has 3.7 million">

	                        <span class="banner-header-list_cat-info">
	                        	  	                        </span>

								<h2 class="banner-header-list_title">Newscan: Verizon counts 5.1 million first-responder subs; AT&amp;T has 3.7 million</h2>
								<p class="banner-header-list_time" title="6th August 2022">6th August 2022</p>
							</a>
							<div class="home-share-list">
								<!-- ADD SHAE AND COMMENTS -->
								
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F06%2Fnewscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million%2F&text=Newscan%3A+Verizon+counts+5.1+million+first-responder+subs%3B+AT%26amp%3BT+has+3.7+million" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F06%2Fnewscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F06%2Fnewscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							</div>

						</li>
					
						<li class="banner-header-list_item">
							<a href="https://urgentcomm.com/2022/08/02/newscan-cyberattacks-against-critical-infrastructure-quietly-increase/" title="Newscan: Cyberattacks against critical infrastructure quietly increase">

	                        <span class="banner-header-list_cat-info">
	                        	  	                        </span>

								<h2 class="banner-header-list_title">Newscan: Cyberattacks against critical infrastructure quietly increase</h2>
								<p class="banner-header-list_time" title="2nd August 2022">2nd August 2022</p>
							</a>
							<div class="home-share-list">
								<!-- ADD SHAE AND COMMENTS -->
								
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F02%2Fnewscan-cyberattacks-against-critical-infrastructure-quietly-increase%2F&text=Newscan%3A+Cyberattacks+against+critical+infrastructure+quietly+increase" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F02%2Fnewscan-cyberattacks-against-critical-infrastructure-quietly-increase%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F02%2Fnewscan-cyberattacks-against-critical-infrastructure-quietly-increase%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							</div>

						</li>
					
						<li class="banner-header-list_item">
							<a href="https://urgentcomm.com/2022/08/01/hytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions/" title="Hytera fails to make royalty payment, seeks to give stock shares to Motorola Solutions">

	                        <span class="banner-header-list_cat-info">
	                        	  	                        </span>

								<h2 class="banner-header-list_title">Hytera fails to make royalty payment, seeks to give stock shares to Motorola Solutions</h2>
								<p class="banner-header-list_time" title="1st August 2022">1st August 2022</p>
							</a>
							<div class="home-share-list">
								<!-- ADD SHAE AND COMMENTS -->
								
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fhytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions%2F&text=Hytera+fails+to+make+royalty+payment%2C+seeks+to+give+stock+shares+to+Motorola+Solutions" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fhytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fhytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							</div>

						</li>
					
						<li class="banner-header-list_item">
							<a href="https://urgentcomm.com/2022/07/29/newscan-as-officers-leave-in-droves-new-orleans-polices-response-times-soar-to-2-5-hours/" title="Newscan: As officers leave in droves, New Orleans police’s response times soar to 2.5 hours">

	                        <span class="banner-header-list_cat-info">
	                        	  	                        </span>

								<h2 class="banner-header-list_title">Newscan: As officers leave in droves, New Orleans police’s response times soar to 2.5 hours</h2>
								<p class="banner-header-list_time" title="29th July 2022">29th July 2022</p>
							</a>
							<div class="home-share-list">
								<!-- ADD SHAE AND COMMENTS -->
								
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F07%2F29%2Fnewscan-as-officers-leave-in-droves-new-orleans-polices-response-times-soar-to-2-5-hours%2F&text=Newscan%3A+As+officers+leave+in+droves%2C+New+Orleans+police%E2%80%99s+response+times+soar+to+2.5+hours" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F07%2F29%2Fnewscan-as-officers-leave-in-droves-new-orleans-polices-response-times-soar-to-2-5-hours%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F07%2F29%2Fnewscan-as-officers-leave-in-droves-new-orleans-polices-response-times-soar-to-2-5-hours%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							</div>

						</li>
								</ul>
		</div>
		<!-- LIST -->
	</div><!-- /column-12 -->
</div>

<!--END STATIC NEWS -->
	<!--END FEATURES -->
</section>
<section class="row">
</section>
<section class="row home-news">
	<div class="columns large-4 small-12 home-news-col1">
		
<h2 class="news-title">News</h2>

<div class="news-col">

					

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/12/cisco-confirms-data-breach-hacked-files-leaked/" title="Cisco confirms data breach, hacked files leaked">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/breakthrough-stockphoto-graf-Alamy1-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/12/cisco-confirms-data-breach-hacked-files-leaked/" title="Cisco confirms data breach, hacked files leaked">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Cisco confirms data breach, hacked files leaked                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Cisco has confirmed a breach of its network, where the attacker used voice phishing to convince an employee to...</p>
                                <span class="snippet-news_time" title="12th August 2022">
                                12th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fcisco-confirms-data-breach-hacked-files-leaked%2F&text=Cisco+confirms+data+breach%2C+hacked+files+leaked" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fcisco-confirms-data-breach-hacked-files-leaked%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fcisco-confirms-data-breach-hacked-files-leaked%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/12/researchers-developing-health-monitoring-e-tattoo/" title="Researchers developing health-monitoring e-tattoo">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/Screenshot-134-877x4321-110x110.png" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/12/researchers-developing-health-monitoring-e-tattoo/" title="Researchers developing health-monitoring e-tattoo">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Researchers developing health-monitoring e-tattoo                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Stories of people embedding digital devices into their bodies are becoming increasingly common; with these digital...</p>
                                <span class="snippet-news_time" title="12th August 2022">
                                12th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fresearchers-developing-health-monitoring-e-tattoo%2F&text=Researchers+developing+health-monitoring+e-tattoo" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fresearchers-developing-health-monitoring-e-tattoo%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fresearchers-developing-health-monitoring-e-tattoo%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/12/partnership-launches-no-cost-wastewater-monitoring-service-for-local-governments/" title="Partnership launches no-cost wastewater monitoring service for local governments">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/treatment-plant-wastewater-2826987_1920-1024x5121-1-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/12/partnership-launches-no-cost-wastewater-monitoring-service-for-local-governments/" title="Partnership launches no-cost wastewater monitoring service for local governments">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Partnership launches no-cost wastewater monitoring service for local governments                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Of all the important lessons cities and counties have learned since the pandemic began, high up on the list is the...</p>
                                <span class="snippet-news_time" title="12th August 2022">
                                12th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fpartnership-launches-no-cost-wastewater-monitoring-service-for-local-governments%2F&text=Partnership+launches+no-cost+wastewater+monitoring+service+for+local+governments" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fpartnership-launches-no-cost-wastewater-monitoring-service-for-local-governments%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fpartnership-launches-no-cost-wastewater-monitoring-service-for-local-governments%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/12/verizon-frontline-demos-connectivity-and-emergency-response-to-chemical-spill-drill/" title="Verizon Frontline demos connectivity and emergency response to chemical spill drill">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/84121-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/12/verizon-frontline-demos-connectivity-and-emergency-response-to-chemical-spill-drill/" title="Verizon Frontline demos connectivity and emergency response to chemical spill drill">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Verizon Frontline demos connectivity and emergency response to chemical spill drill                                    <hr />
                                </h3>

                                <p class="snippet-news_text">CARY, NC – On a hot and humid morning last week, the Verizon Frontline Response Team gathered in the parking lot...</p>
                                <span class="snippet-news_time" title="12th August 2022">
                                12th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fverizon-frontline-demos-connectivity-and-emergency-response-to-chemical-spill-drill%2F&text=Verizon+Frontline+demos+connectivity+and+emergency+response+to+chemical+spill+drill" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fverizon-frontline-demos-connectivity-and-emergency-response-to-chemical-spill-drill%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F12%2Fverizon-frontline-demos-connectivity-and-emergency-response-to-chemical-spill-drill%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			<div id="gpt-nativekey_knn1" class="advert advert-holder nativekey"></div>
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/10/research-claims-driverless-tech-still-too-easy-to-trick/" title="Research claims driverless tech still too easy to trick">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/ArbeAutonomous-800x4001-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/10/research-claims-driverless-tech-still-too-easy-to-trick/" title="Research claims driverless tech still too easy to trick">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Research claims driverless tech still too easy to trick                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Autonomous vehicles can be easily manipulated into performing undesirable driving behavior through the placement of...</p>
                                <span class="snippet-news_time" title="10th August 2022">
                                10th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F10%2Fresearch-claims-driverless-tech-still-too-easy-to-trick%2F&text=Research+claims+driverless+tech+still+too+easy+to+trick" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F10%2Fresearch-claims-driverless-tech-still-too-easy-to-trick%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F10%2Fresearch-claims-driverless-tech-still-too-easy-to-trick%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/09/coalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion/" title="Coalition expresses urgent need for NG911 funding, wants more than proposed $10 billion">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2020/03/capitol-building-10001-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/09/coalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion/" title="Coalition expresses urgent need for NG911 funding, wants more than proposed $10 billion">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            News                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Coalition expresses urgent need for NG911 funding, wants more than proposed $10 billion                                    <hr />
                                </h3>

                                <p class="snippet-news_text">ANAHEIM—Public Safety NG911 Coalition representatives expressed support for legislation that calls for as much as...</p>
                                <span class="snippet-news_time" title="9th August 2022">
                                9th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fcoalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion%2F&text=Coalition+expresses+urgent+need+for+NG911+funding%2C+wants+more+than+proposed+%2410+billion" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fcoalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fcoalition-expresses-urgent-need-to-ng911-funding-wants-more-than-proposed-10-billion%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/09/apco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard/" title="APCO releases NG911 guide, quickly clarifies stance on NENA&#8217;s i3 standard">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/Derek-Poarch-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/09/apco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard/" title="APCO releases NG911 guide, quickly clarifies stance on NENA&#8217;s i3 standard">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            News                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    APCO releases NG911 guide, quickly clarifies stance on NENA&#8217;s i3 standard                                    <hr />
                                </h3>

                                <p class="snippet-news_text">ANAHEIM—At its annual trade show, the Association of Public-Safety Communications Officials (APCO) yesterday...</p>
                                <span class="snippet-news_time" title="9th August 2022">
                                9th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
		<li class="comments"><span>1</span> <i class="fa fa-comment" aria-hidden="true"></i></li>		<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fapco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard%2F&text=APCO+releases+NG911+guide%2C+quickly+clarifies+stance+on+NENA%27s+i3+standard" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fapco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fapco-releases-ng911-guide-quickly-clarifies-stance-on-nenas-i3-standard%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/09/10-malicious-code-packages-slither-into-pypi-registry/" title="10 malicious code packages slither into PyPI registry">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/snake-Gerry-Pearce-Alamy1-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/09/10-malicious-code-packages-slither-into-pypi-registry/" title="10 malicious code packages slither into PyPI registry">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    10 malicious code packages slither into PyPI registry                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Administrators of the Python Package Index (PyPI) have removed 10 malicious software code packages from the...</p>
                                <span class="snippet-news_time" title="9th August 2022">
                                9th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2F10-malicious-code-packages-slither-into-pypi-registry%2F&text=10+malicious+code+packages+slither+into+PyPI+registry" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2F10-malicious-code-packages-slither-into-pypi-registry%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2F10-malicious-code-packages-slither-into-pypi-registry%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/09/verizon-frontline-deploys-1000-connectivity-services-for-nationwide-wildfire-response-efforts/" title="Verizon Frontline deploys 1,000 connectivity services for nationwide wildfire response efforts">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/11321-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/09/verizon-frontline-deploys-1000-connectivity-services-for-nationwide-wildfire-response-efforts/" title="Verizon Frontline deploys 1,000 connectivity services for nationwide wildfire response efforts">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Verizon Frontline deploys 1,000 connectivity services for nationwide wildfire response efforts                                    <hr />
                                </h3>

                                <p class="snippet-news_text">In response to almost 70 large fires that have burned 1,690,492 acres nationwide this year, the Verizon Frontline...</p>
                                <span class="snippet-news_time" title="9th August 2022">
                                9th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fverizon-frontline-deploys-1000-connectivity-services-for-nationwide-wildfire-response-efforts%2F&text=Verizon+Frontline+deploys+1%2C000+connectivity+services+for+nationwide+wildfire+response+efforts" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fverizon-frontline-deploys-1000-connectivity-services-for-nationwide-wildfire-response-efforts%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F09%2Fverizon-frontline-deploys-1000-connectivity-services-for-nationwide-wildfire-response-efforts%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			<div id="gpt-nativekey_knn2" class="advert advert-holder nativekey"></div>
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/06/newscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million/" title="Newscan: Verizon counts 5.1 million first-responder subs; AT&amp;T has 3.7 million">
                                    <img class="lazy" data-src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/default-image-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/06/newscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million/" title="Newscan: Verizon counts 5.1 million first-responder subs; AT&amp;T has 3.7 million">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            News                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Newscan: Verizon counts 5.1 million first-responder subs; AT&amp;T has 3.7 million                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Web Roundup
Items from other news organizations

Verizon counts 5.1 million first-responder subs; AT&T has 3.7...</p>
                                <span class="snippet-news_time" title="6th August 2022">
                                6th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F06%2Fnewscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million%2F&text=Newscan%3A+Verizon+counts+5.1+million+first-responder+subs%3B+AT%26amp%3BT+has+3.7+million" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F06%2Fnewscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F06%2Fnewscan-verizon-counts-5-1-million-first-responder-subs-att-has-3-7-million%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/05/motorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty/" title="Motorola Solutions seeks contempt finding, global injunction against Hytera for not paying royalty">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2012/10/motorola-595-logo-4-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/05/motorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty/" title="Motorola Solutions seeks contempt finding, global injunction against Hytera for not paying royalty">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            News                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Motorola Solutions seeks contempt finding, global injunction against Hytera for not paying royalty                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Motorola Solutions asked a federal judge to find Hytera Communications in contempt of court for refusing to make...</p>
                                <span class="snippet-news_time" title="5th August 2022">
                                5th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
		<li class="comments"><span>1</span> <i class="fa fa-comment" aria-hidden="true"></i></li>		<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F05%2Fmotorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty%2F&text=Motorola+Solutions+seeks+contempt+finding%2C+global+injunction+against+Hytera+for+not+paying+royalty" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F05%2Fmotorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F05%2Fmotorola-solutions-seeks-contempt-finding-global-injunction-against-hytera-for-not-paying-royalty%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/04/humanoid-robot-explores-shipwrecks/" title="Humanoid robot explores shipwrecks">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/Screenshot-122-877x4321-110x110.png" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/04/humanoid-robot-explores-shipwrecks/" title="Humanoid robot explores shipwrecks">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Humanoid robot explores shipwrecks                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Stanford University researchers created a humanoid diving robot that can access deeply-sunk vessels and objects, and...</p>
                                <span class="snippet-news_time" title="4th August 2022">
                                4th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F04%2Fhumanoid-robot-explores-shipwrecks%2F&text=Humanoid+robot+explores+shipwrecks" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F04%2Fhumanoid-robot-explores-shipwrecks%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F04%2Fhumanoid-robot-explores-shipwrecks%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/04/how-it-teams-can-use-harm-reduction-for-better-cybersecurity-outcomes/" title="How IT teams can use &#8216;harm reduction&#8217; for better cybersecurity outcomes">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/Teamwork-Ivan-Kmit-Alamy1-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/04/how-it-teams-can-use-harm-reduction-for-better-cybersecurity-outcomes/" title="How IT teams can use &#8216;harm reduction&#8217; for better cybersecurity outcomes">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    How IT teams can use &#8216;harm reduction&#8217; for better cybersecurity outcomes                                    <hr />
                                </h3>

                                <p class="snippet-news_text">It's a well-known fact that humans are — and will continue to remain — one of the weakest links in any company's...</p>
                                <span class="snippet-news_time" title="4th August 2022">
                                4th August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F04%2Fhow-it-teams-can-use-harm-reduction-for-better-cybersecurity-outcomes%2F&text=How+IT+teams+can+use+%27harm+reduction%27+for+better+cybersecurity+outcomes" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F04%2Fhow-it-teams-can-use-harm-reduction-for-better-cybersecurity-outcomes%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F04%2Fhow-it-teams-can-use-harm-reduction-for-better-cybersecurity-outcomes%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/03/increase-in-emergency-response-time-caused-by-insufficient-staffing-traffic-congestion/" title="Increase in emergency-response time caused by insufficient staffing, traffic congestion">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/ambulance-4635130_1920-1024x5121-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/03/increase-in-emergency-response-time-caused-by-insufficient-staffing-traffic-congestion/" title="Increase in emergency-response time caused by insufficient staffing, traffic congestion">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Increase in emergency-response time caused by insufficient staffing, traffic congestion                                    <hr />
                                </h3>

                                <p class="snippet-news_text">The pandemic has detrimentally impacted cities and counties in a lot of different ways, including an increase in...</p>
                                <span class="snippet-news_time" title="3rd August 2022">
                                3rd August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F03%2Fincrease-in-emergency-response-time-caused-by-insufficient-staffing-traffic-congestion%2F&text=Increase+in+emergency-response+time+caused+by+insufficient+staffing%2C+traffic+congestion" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F03%2Fincrease-in-emergency-response-time-caused-by-insufficient-staffing-traffic-congestion%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F03%2Fincrease-in-emergency-response-time-caused-by-insufficient-staffing-traffic-congestion%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			<div id="gpt-nativekey_knn3" class="advert advert-holder nativekey"></div>
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/03/tepid-demand-taxation-fears-drag-at-2-5ghz-spectrum-auction-for-5g/" title="Tepid demand, taxation fears drag at 2.5GHz spectrum auction for 5G">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/77111-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/03/tepid-demand-taxation-fears-drag-at-2-5ghz-spectrum-auction-for-5g/" title="Tepid demand, taxation fears drag at 2.5GHz spectrum auction for 5G">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Tepid demand, taxation fears drag at 2.5GHz spectrum auction for 5G                                    <hr />
                                </h3>

                                <p class="snippet-news_text">There appears to be very little interest in the FCC's newest auction of midband spectrum for 5G, based on the...</p>
                                <span class="snippet-news_time" title="3rd August 2022">
                                3rd August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F03%2Ftepid-demand-taxation-fears-drag-at-2-5ghz-spectrum-auction-for-5g%2F&text=Tepid+demand%2C+taxation+fears+drag+at+2.5GHz+spectrum+auction+for+5G" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F03%2Ftepid-demand-taxation-fears-drag-at-2-5ghz-spectrum-auction-for-5g%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F03%2Ftepid-demand-taxation-fears-drag-at-2-5ghz-spectrum-auction-for-5g%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/02/newscan-cyberattacks-against-critical-infrastructure-quietly-increase/" title="Newscan: Cyberattacks against critical infrastructure quietly increase">
                                    <img class="lazy" data-src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/default-image-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/02/newscan-cyberattacks-against-critical-infrastructure-quietly-increase/" title="Newscan: Cyberattacks against critical infrastructure quietly increase">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            News                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Newscan: Cyberattacks against critical infrastructure quietly increase                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Web Roundup
Items from other news organizations

Cyberattacks against critical infrastructure quietly increase...</p>
                                <span class="snippet-news_time" title="2nd August 2022">
                                2nd August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F02%2Fnewscan-cyberattacks-against-critical-infrastructure-quietly-increase%2F&text=Newscan%3A+Cyberattacks+against+critical+infrastructure+quietly+increase" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F02%2Fnewscan-cyberattacks-against-critical-infrastructure-quietly-increase%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F02%2Fnewscan-cyberattacks-against-critical-infrastructure-quietly-increase%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/01/hytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions/" title="Hytera fails to make royalty payment, seeks to give stock shares to Motorola Solutions">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2018/11/hytera1-110x110.png" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/01/hytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions/" title="Hytera fails to make royalty payment, seeks to give stock shares to Motorola Solutions">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            News                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Hytera fails to make royalty payment, seeks to give stock shares to Motorola Solutions                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Hytera Communications did not make its scheduled lump-sum cash payment reflecting the royalty fees it owes Motorola...</p>
                                <span class="snippet-news_time" title="1st August 2022">
                                1st August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fhytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions%2F&text=Hytera+fails+to+make+royalty+payment%2C+seeks+to+give+stock+shares+to+Motorola+Solutions" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fhytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fhytera-fails-to-make-royalty-payment-seeks-to-give-stock-shares-to-motorola-solutions%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/01/big-questions-remain-around-massive-shanghai-police-data-breach/" title="Big questions remain around massive Shanghai police data breach">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/china_TY_Lim_shutterstock1-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/01/big-questions-remain-around-massive-shanghai-police-data-breach/" title="Big questions remain around massive Shanghai police data breach">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Big questions remain around massive Shanghai police data breach                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Questions continue to swirl around a June 30 incident where an unknown individual put up for sale on a popular...</p>
                                <span class="snippet-news_time" title="1st August 2022">
                                1st August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fbig-questions-remain-around-massive-shanghai-police-data-breach%2F&text=Big+questions+remain+around+massive+Shanghai+police+data+breach" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fbig-questions-remain-around-massive-shanghai-police-data-breach%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fbig-questions-remain-around-massive-shanghai-police-data-breach%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/01/shining-a-light-on-automotive-solar-power/" title="Shining a light on automotive solar power">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/SonoSionSolarBEV-800x4001-110x110.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/01/shining-a-light-on-automotive-solar-power/" title="Shining a light on automotive solar power">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    Shining a light on automotive solar power                                    <hr />
                                </h3>

                                <p class="snippet-news_text">Solar technology has been with us for decades – the promise of free and abundant energy from the sun is an...</p>
                                <span class="snippet-news_time" title="1st August 2022">
                                1st August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fshining-a-light-on-automotive-solar-power%2F&text=Shining+a+light+on+automotive+solar+power" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fshining-a-light-on-automotive-solar-power%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fshining-a-light-on-automotive-solar-power%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		

			
			
			
			<div id="gpt-nativekey_knn4" class="advert advert-holder nativekey"></div>
			<article class="row news-snippet align-center">

				<div class="columns small-12">
					<div class="snippet-news">

                        <div class="snippet-news_img">
                            <a href="https://urgentcomm.com/2022/08/01/what-to-expect-from-americas-next-last-5g-spectrum-auction/" title="What to expect from America&#8217;s next (last?) 5G spectrum auction">
                                    <img class="lazy" data-src="https://urgentcomm.com/files/2022/08/86091-110x110.png" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                                </a>
                        </div>

                        <div class="snippet-news_cont">
                            <a href="https://urgentcomm.com/2022/08/01/what-to-expect-from-americas-next-last-5g-spectrum-auction/" title="What to expect from America&#8217;s next (last?) 5G spectrum auction">
                                <!--ADD TAXONOMY ATTRIBUTES  -->
                                                                    <div>
                                        <h5 class="sponsored-tag" style="color:">
                                            Partner content                                        </h5>
                                    </div>
                                


                                <h3 class="snippet-analysis_title title">
                                    What to expect from America&#8217;s next (last?) 5G spectrum auction                                    <hr />
                                </h3>

                                <p class="snippet-news_text">The FCC is scheduled to start auctioning 2.5GHz spectrum licenses around the country later today (Friday, July 29)....</p>
                                <span class="snippet-news_time" title="1st August 2022">
                                1st August 2022                            </span>
                            </a>
                        </div><!-- /.snippet-news_cont-->

                        <!-- ADD SHAE AND COMMENTS -->
                        
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fwhat-to-expect-from-americas-next-last-5g-spectrum-auction%2F&text=What+to+expect+from+America%27s+next+%28last%3F%29+5G+spectrum+auction" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fwhat-to-expect-from-americas-next-last-5g-spectrum-auction%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F08%2F01%2Fwhat-to-expect-from-americas-next-last-5g-spectrum-auction%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
                        <!-- ADD SHAE AND COMMENTS -->

                    </div><!--/.snippet-news -->
                </div><!-- /.columns -->
			</article><!-- END ROW -->



			
		
	
	
	<!--VIEW ALL BTN -->
	<div class="btn-view-all_container">
		<a href="https://urgentcomm.com/type/news/">view all</a>
	</div>
</div>
	</div>
	<div class="columns large-4 small-12 home-news-col2">
		
<h2 class="news-title">Multimedia</h2>

<div class="row">
	<div class="columns small-12 ">

								
<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">

                                                        <a href="https://urgentcomm.com/2022/07/15/rave-todd-miller-discusses-988-suicide-hotline-launch-potential-911-integration/" title="Rave Mobile Safety: Todd Miller discusses 988 suicide-hotline launch, potential 911 integration">
                                <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2022/07/Miller1-360x180.jpg">
                                    <div class="snippet-analysis_cat tag" style="display: none;">
                                        <!-- SHOW CHILD CAT  -->
                                                                            </div>
                                </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2022/07/15/rave-todd-miller-discusses-988-suicide-hotline-launch-potential-911-integration/" title="Rave Mobile Safety: Todd Miller discusses 988 suicide-hotline launch, potential 911 integration">
									<h3 class="snippet-analysis_title title">Rave Mobile Safety: Todd Miller discusses 988 suicide-hotline launch, potential 911 integration										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Audio										</h5>
									</div>
								

								<p class="snippet-analysis_text">

&nbsp;

Todd Miller, Rave Mobile Safety's senior vice president for strategic programs, talks about the July...</p>
								<span class="snippet-analysis_time" title="15th July 2022">
									15th July 2022								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F07%2F15%2Frave-todd-miller-discusses-988-suicide-hotline-launch-potential-911-integration%2F&text=Rave+Mobile+Safety%3A+Todd+Miller+discusses+988+suicide-hotline+launch%2C+potential+911+integration" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F07%2F15%2Frave-todd-miller-discusses-988-suicide-hotline-launch-potential-911-integration%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F07%2F15%2Frave-todd-miller-discusses-988-suicide-hotline-launch-potential-911-integration%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">

                                                        <a href="https://urgentcomm.com/2022/06/28/polaris-wireless-manlio-allegra-talks-911-z-axis-tech-future-iot-opportunities/" title="Polaris Wireless: Manlio Allegra talks 911 Z-axis tech, future IoT opportunities">
                                <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2018/12/ManlioFinal-e1545235560306-360x180.jpg">
                                    <div class="snippet-analysis_cat tag" style="display: none;">
                                        <!-- SHOW CHILD CAT  -->
                                                                            </div>
                                </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2022/06/28/polaris-wireless-manlio-allegra-talks-911-z-axis-tech-future-iot-opportunities/" title="Polaris Wireless: Manlio Allegra talks 911 Z-axis tech, future IoT opportunities">
									<h3 class="snippet-analysis_title title">Polaris Wireless: Manlio Allegra talks 911 Z-axis tech, future IoT opportunities										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Audio										</h5>
									</div>
								

								<p class="snippet-analysis_text">

&nbsp;

Manlio Allegra, co-founder and CEO at Polaris Wireless, outlines the latest developments in 911...</p>
								<span class="snippet-analysis_time" title="28th June 2022">
									28th June 2022								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F06%2F28%2Fpolaris-wireless-manlio-allegra-talks-911-z-axis-tech-future-iot-opportunities%2F&text=Polaris+Wireless%3A+Manlio+Allegra+talks+911+Z-axis+tech%2C+future+IoT+opportunities" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F06%2F28%2Fpolaris-wireless-manlio-allegra-talks-911-z-axis-tech-future-iot-opportunities%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F06%2F28%2Fpolaris-wireless-manlio-allegra-talks-911-z-axis-tech-future-iot-opportunities%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">

                                                        <a href="https://urgentcomm.com/2022/05/04/nextnav-dan-hight-talks-geocomm-partnership-z-axis-location-for-911/" title="NextNav: Dan Hight talks GeoComm partnership, Z-axis location for 911">
                                <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2022/05/Dan-Hight-e1651616443704-360x180.jpg">
                                    <div class="snippet-analysis_cat tag" style="display: none;">
                                        <!-- SHOW CHILD CAT  -->
                                                                            </div>
                                </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2022/05/04/nextnav-dan-hight-talks-geocomm-partnership-z-axis-location-for-911/" title="NextNav: Dan Hight talks GeoComm partnership, Z-axis location for 911">
									<h3 class="snippet-analysis_title title">NextNav: Dan Hight talks GeoComm partnership, Z-axis location for 911										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Audio										</h5>
									</div>
								

								<p class="snippet-analysis_text">

&nbsp;

Dan Hight, NextNav's vice president of business development and partnership, discusses the...</p>
								<span class="snippet-analysis_time" title="4th May 2022">
									4th May 2022								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F05%2F04%2Fnextnav-dan-hight-talks-geocomm-partnership-z-axis-location-for-911%2F&text=NextNav%3A+Dan+Hight+talks+GeoComm+partnership%2C+Z-axis+location+for+911" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F05%2F04%2Fnextnav-dan-hight-talks-geocomm-partnership-z-axis-location-for-911%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F05%2F04%2Fnextnav-dan-hight-talks-geocomm-partnership-z-axis-location-for-911%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">

                                                        <a href="https://urgentcomm.com/2022/04/27/pscr-dereck-orr-highlights-features-of-june-event-in-san-diego/" title="PSCR: Dereck Orr highlights features of June event in San Diego">
                                <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2019/06/Dereck-Orr-2-360x180.jpg">
                                    <div class="snippet-analysis_cat tag" style="display: none;">
                                        <!-- SHOW CHILD CAT  -->
                                                                            </div>
                                </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2022/04/27/pscr-dereck-orr-highlights-features-of-june-event-in-san-diego/" title="PSCR: Dereck Orr highlights features of June event in San Diego">
									<h3 class="snippet-analysis_title title">PSCR: Dereck Orr highlights features of June event in San Diego										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Audio										</h5>
									</div>
								

								<p class="snippet-analysis_text">

&nbsp;

Dereck Orr, chief of the Public Safety Communication Research (PSCR) division within the National...</p>
								<span class="snippet-analysis_time" title="27th April 2022">
									27th April 2022								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F27%2Fpscr-dereck-orr-highlights-features-of-june-event-in-san-diego%2F&text=PSCR%3A+Dereck+Orr+highlights+features+of+June+event+in+San+Diego" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F27%2Fpscr-dereck-orr-highlights-features-of-june-event-in-san-diego%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F27%2Fpscr-dereck-orr-highlights-features-of-june-event-in-san-diego%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">

                                                        <a href="https://urgentcomm.com/2022/04/06/podcast-verizons-maggie-hallbach-on-securing-and-connecting-the-public-sector/" title="Podcast: Verizon&#8217;s Maggie Hallbach on securing and connecting the public sector">
                                <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2019/12/Verizon_feature-360x180.png">
                                    <div class="snippet-analysis_cat tag" style="display: none;">
                                        <!-- SHOW CHILD CAT  -->
                                                                            </div>
                                </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2022/04/06/podcast-verizons-maggie-hallbach-on-securing-and-connecting-the-public-sector/" title="Podcast: Verizon&#8217;s Maggie Hallbach on securing and connecting the public sector">
									<h3 class="snippet-analysis_title title">Podcast: Verizon&#8217;s Maggie Hallbach on securing and connecting the public sector										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Partner content										</h5>
									</div>
								

								<p class="snippet-analysis_text">Maggie Hallbach, senior VP of public sector for Verizon, joins the podcast shortly after her promotion to leading...</p>
								<span class="snippet-analysis_time" title="6th April 2022">
									6th April 2022								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F06%2Fpodcast-verizons-maggie-hallbach-on-securing-and-connecting-the-public-sector%2F&text=Podcast%3A+Verizon%27s+Maggie+Hallbach+on+securing+and+connecting+the+public+sector" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F06%2Fpodcast-verizons-maggie-hallbach-on-securing-and-connecting-the-public-sector%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F06%2Fpodcast-verizons-maggie-hallbach-on-securing-and-connecting-the-public-sector%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
						<!--VIEW ALL BTN -->
		<div class="btn-view-all_container">
			<a href="https://urgentcomm.com/type/multimedia/">view all</a>
		</div>
	</div>
</div><!-- END ROW -->


<!--WEBINARS -->

<h2 class="news-title">Webinars</h2>

<div class="row">
	<div class="columns small-12 ">

								
				<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">
                            <a href="https://urgentcomm.com/2022/04/06/whats-your-network-iq-may-4-2022-at-200-pm-et/" title="What’s Your Network IQ?">
                                                        </a>
                            <a href="https://urgentcomm.com/2022/04/06/whats-your-network-iq-may-4-2022-at-200-pm-et/" title="What’s Your Network IQ?">
                            <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2022/04/GettyImages-814346208-360x180.jpg">
                                <div class="snippet-analysis_cat tag" style="display: none;">
                                    <!-- SHOW CHILD CAT  -->
                                                                    </div>
                            </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2022/04/06/whats-your-network-iq-may-4-2022-at-200-pm-et/" title="What’s Your Network IQ?">
									<h3 class="snippet-analysis_title title">What’s Your Network IQ?										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Webinar										</h5>
									</div>
								

								<p class="snippet-analysis_text">Available On Demand

From inception and throughout the life cycle, a full set of capabilities are needed to...</p>
								<span class="snippet-analysis_time" title="6th April 2022">
									6th April 2022								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F06%2Fwhats-your-network-iq-may-4-2022-at-200-pm-et%2F&text=What%E2%80%99s+Your+Network+IQ%3F" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F06%2Fwhats-your-network-iq-may-4-2022-at-200-pm-et%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F06%2Fwhats-your-network-iq-may-4-2022-at-200-pm-et%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
				<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">
                            <a href="https://urgentcomm.com/2022/03/01/iot-radio-finds-traction-in-the-us-markets/" title="IoT Radio finds traction in the US Markets">
                                                        </a>
                            <a href="https://urgentcomm.com/2022/03/01/iot-radio-finds-traction-in-the-us-markets/" title="IoT Radio finds traction in the US Markets">
                            <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2022/03/GettyImages-1300138275-360x180.jpg">
                                <div class="snippet-analysis_cat tag" style="display: none;">
                                    <!-- SHOW CHILD CAT  -->
                                                                    </div>
                            </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2022/03/01/iot-radio-finds-traction-in-the-us-markets/" title="IoT Radio finds traction in the US Markets">
									<h3 class="snippet-analysis_title title">IoT Radio finds traction in the US Markets										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Webinar										</h5>
									</div>
								

								<p class="snippet-analysis_text">Available On Demand

IoT/POC Radio is poised for success in the US broadband PTT market:
Application specific LTE...</p>
								<span class="snippet-analysis_time" title="1st March 2022">
									1st March 2022								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F03%2F01%2Fiot-radio-finds-traction-in-the-us-markets%2F&text=IoT+Radio+finds+traction+in+the+US+Markets" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F03%2F01%2Fiot-radio-finds-traction-in-the-us-markets%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F03%2F01%2Fiot-radio-finds-traction-in-the-us-markets%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
				<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">
                            <a href="https://urgentcomm.com/2021/12/08/its-all-about-the-data/" title="It&#8217;s All About the Data">
                                                        </a>
                            <a href="https://urgentcomm.com/2021/12/08/its-all-about-the-data/" title="It&#8217;s All About the Data">
                            <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2021/12/GettyImages-1280171152_USE-360x180.jpg">
                                <div class="snippet-analysis_cat tag" style="display: none;">
                                    <!-- SHOW CHILD CAT  -->
                                                                    </div>
                            </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2021/12/08/its-all-about-the-data/" title="It&#8217;s All About the Data">
									<h3 class="snippet-analysis_title title">It&#8217;s All About the Data										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Webinar										</h5>
									</div>
								

								<p class="snippet-analysis_text">Available On Demand!

Presented by your Public Safety Partners at ECaTS (Emergency Call Tracking System)

Public...</p>
								<span class="snippet-analysis_time" title="8th December 2021">
									8th December 2021								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F12%2F08%2Fits-all-about-the-data%2F&text=It%27s+All+About+the+Data" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F12%2F08%2Fits-all-about-the-data%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F12%2F08%2Fits-all-about-the-data%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
				<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">
                            <a href="https://urgentcomm.com/2021/11/11/how-interoperability-impacts-the-future-of-dispatch-console-solutions/" title="How interoperability impacts the future of dispatch console solutions">
                                                        </a>
                            <a href="https://urgentcomm.com/2021/11/11/how-interoperability-impacts-the-future-of-dispatch-console-solutions/" title="How interoperability impacts the future of dispatch console solutions">
                            <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2021/11/GettyImages-1221956440-360x180.jpg">
                                <div class="snippet-analysis_cat tag" style="display: none;">
                                    <!-- SHOW CHILD CAT  -->
                                                                    </div>
                            </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2021/11/11/how-interoperability-impacts-the-future-of-dispatch-console-solutions/" title="How interoperability impacts the future of dispatch console solutions">
									<h3 class="snippet-analysis_title title">How interoperability impacts the future of dispatch console solutions										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Webinar										</h5>
									</div>
								

								<p class="snippet-analysis_text">Available On Demand

Dispatch centers are at the heart of mission-critical situations and everyday business...</p>
								<span class="snippet-analysis_time" title="11th November 2021">
									11th November 2021								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
		<li class="comments"><span>1</span> <i class="fa fa-comment" aria-hidden="true"></i></li>		<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F11%2F11%2Fhow-interoperability-impacts-the-future-of-dispatch-console-solutions%2F&text=How+interoperability+impacts+the+future+of+dispatch+console+solutions" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F11%2F11%2Fhow-interoperability-impacts-the-future-of-dispatch-console-solutions%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F11%2F11%2Fhow-interoperability-impacts-the-future-of-dispatch-console-solutions%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
				<!--				-->
				<article class="row">
					<div class="columns">
						<div class="snippet-analysis">
                            <a href="https://urgentcomm.com/2021/10/04/broadband-ptt-with-lmr-console-and-logging-system-interoperability/" title="Broadband PTT, with LMR, Console and Logging system Interoperability">
                                                        </a>
                            <a href="https://urgentcomm.com/2021/10/04/broadband-ptt-with-lmr-console-and-logging-system-interoperability/" title="Broadband PTT, with LMR, Console and Logging system Interoperability">
                            <div class="snippet-analysis_img lazy" data-background="https://urgentcomm.com/files/2021/09/GettyImages-104379654-360x180.jpg">
                                <div class="snippet-analysis_cat tag" style="display: none;">
                                    <!-- SHOW CHILD CAT  -->
                                                                    </div>
                            </div><!-- end img background-->
                            </a>
							<div class="snippet-analysis_cont">
								<a href="https://urgentcomm.com/2021/10/04/broadband-ptt-with-lmr-console-and-logging-system-interoperability/" title="Broadband PTT, with LMR, Console and Logging system Interoperability">
									<h3 class="snippet-analysis_title title">Broadband PTT, with LMR, Console and Logging system Interoperability										<hr style="border-color:" />
									</h3>
								</a>

								<!--ADD TAXONOMY ATTRIBUTES  -->
																	<div>

										<h5 class="sponsored-tag" style="color:">
											Webinar										</h5>
									</div>
								

								<p class="snippet-analysis_text">Available On Demand.

Please join us for a presentation and discussion on ESChat’s broadband PTT architecture,...</p>
								<span class="snippet-analysis_time" title="4th October 2021">
									4th October 2021								</span>
							</div><!-- /.snippet-news_cont-->

							<!-- ADD SHARE AND COMMENTS -->
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F10%2F04%2Fbroadband-ptt-with-lmr-console-and-logging-system-interoperability%2F&text=Broadband+PTT%2C+with+LMR%2C+Console+and+Logging+system+Interoperability" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F10%2F04%2Fbroadband-ptt-with-lmr-console-and-logging-system-interoperability%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F10%2F04%2Fbroadband-ptt-with-lmr-console-and-logging-system-interoperability%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
							<!-- ADD SHARE AND COMMENTS -->

						</div><!-- /.snippet-news -->
					</div><!-- /.columns -->
				</article><!-- END ROW -->

				
			
						<!--VIEW ALL BTN -->
		<div class="btn-view-all_container">
			<a href="https://urgentcomm.com/type/webinars/">view all</a>
		</div>
	</div>
</div><!-- END ROW -->
	</div>
	<div class="columns large-4 small-12 home-news-col3">
		
<div>
	<div class="row">
		<div class="columns small-12 insights-col">
            <!-- Ad slot -->
            <article class="row insights-snippet">
                <div class="columns small-12">
                    <div id="gpt-300_1" class="advert advert-holder"></div>
                </div>
            </article>
			<!--  -->
			<article class="row insights-snippet">
				<div class="columns small-12">
					
	
	
	<div class="home-sidebar_title">
		<h3 style="background-color: "><a href="/type/commentary/" title="White papers">Commentary</h3></a>
		<hr style="border-color: !important;"/>
	</div>

		<article class="row insights-snippet home-sidebar ">
		<div class="columns">
			<div class="snippet-magazine">

                <div class="snippet-magazine_img">
                    <a href="https://urgentcomm.com/2022/05/06/lte-and-liability-why-the-fire-service-must-move-forward-with-digital-incident-command/" title="LTE and liability: Why the fire service must move forward with digital incident command">
                            <img class="lazy" data-src="https://urgentcomm.com/files/2021/08/REHBEHN-CCI-LMRLTEZoom-900-600-RES92-90x90.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                        </a>
                </div>

				<div class="snippet-magazine_cont">
					<a href="https://urgentcomm.com/2022/05/06/lte-and-liability-why-the-fire-service-must-move-forward-with-digital-incident-command/" title="LTE and liability: Why the fire service must move forward with digital incident command">
						<h3 class="snippet-magazine_title">LTE and liability: Why the fire service must move forward with digital incident command</h3>
					</a>

					<!-- ADD SHAE AND COMMENTS -->
					<div class="sidebar_icons">
						
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
		<li class="comments"><span>2</span> <i class="fa fa-comment" aria-hidden="true"></i></li>		<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F05%2F06%2Flte-and-liability-why-the-fire-service-must-move-forward-with-digital-incident-command%2F&text=LTE+and+liability%3A+Why+the+fire+service+must+move+forward+with+digital+incident+command" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F05%2F06%2Flte-and-liability-why-the-fire-service-must-move-forward-with-digital-incident-command%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F05%2F06%2Flte-and-liability-why-the-fire-service-must-move-forward-with-digital-incident-command%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
						<span class="snippet-magazine_time" title="6th May 2022">
							6th May 2022						</span>
					</div>

				</div><!-- /.snippet-news_cont-->
			</div>
		</div>
	</article>
		
		<article class="row insights-snippet home-sidebar ">
		<div class="columns">
			<div class="snippet-magazine">

                <div class="snippet-magazine_img">
                    <a href="https://urgentcomm.com/2022/04/18/partnership-and-collaboration-must-be-the-foundation-for-emergency-communications/" title="Partnership and collaboration must be the foundation for emergency communications">
                            <img class="lazy" data-src="https://urgentcomm.com/files/2022/04/Billy-Bob-Brown-interlocked-fingers-at-IWCE-90x90.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                        </a>
                </div>

				<div class="snippet-magazine_cont">
					<a href="https://urgentcomm.com/2022/04/18/partnership-and-collaboration-must-be-the-foundation-for-emergency-communications/" title="Partnership and collaboration must be the foundation for emergency communications">
						<h3 class="snippet-magazine_title">Partnership and collaboration must be the foundation for emergency communications</h3>
					</a>

					<!-- ADD SHAE AND COMMENTS -->
					<div class="sidebar_icons">
						
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F18%2Fpartnership-and-collaboration-must-be-the-foundation-for-emergency-communications%2F&text=Partnership+and+collaboration+must+be+the+foundation+for+emergency+communications" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F18%2Fpartnership-and-collaboration-must-be-the-foundation-for-emergency-communications%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F04%2F18%2Fpartnership-and-collaboration-must-be-the-foundation-for-emergency-communications%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
						<span class="snippet-magazine_time" title="18th April 2022">
							18th April 2022						</span>
					</div>

				</div><!-- /.snippet-news_cont-->
			</div>
		</div>
	</article>
		
		<article class="row insights-snippet home-sidebar ">
		<div class="columns">
			<div class="snippet-magazine">

                <div class="snippet-magazine_img">
                    <a href="https://urgentcomm.com/2022/02/22/firstnet-success-means-no-need-for-hypothetical-shots-need-to-be-fired-swenson-says/" title="FirstNet success means no hypothetical &#8216;shots&#8217; need to be fired, Swenson says">
                            <img class="lazy" data-src="https://urgentcomm.com/files/2022/02/Sue-Swenson-Senate-testimony-2015-photo-90x90.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                        </a>
                </div>

				<div class="snippet-magazine_cont">
					<a href="https://urgentcomm.com/2022/02/22/firstnet-success-means-no-need-for-hypothetical-shots-need-to-be-fired-swenson-says/" title="FirstNet success means no hypothetical &#8216;shots&#8217; need to be fired, Swenson says">
						<h3 class="snippet-magazine_title">FirstNet success means no hypothetical &#8216;shots&#8217; need to be fired, Swenson says</h3>
					</a>

					<!-- ADD SHAE AND COMMENTS -->
					<div class="sidebar_icons">
						
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F02%2F22%2Ffirstnet-success-means-no-need-for-hypothetical-shots-need-to-be-fired-swenson-says%2F&text=FirstNet+success+means+no+hypothetical+%27shots%27+need+to+be+fired%2C+Swenson+says" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F02%2F22%2Ffirstnet-success-means-no-need-for-hypothetical-shots-need-to-be-fired-swenson-says%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2022%2F02%2F22%2Ffirstnet-success-means-no-need-for-hypothetical-shots-need-to-be-fired-swenson-says%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
						<span class="snippet-magazine_time" title="22nd February 2022">
							22nd February 2022						</span>
					</div>

				</div><!-- /.snippet-news_cont-->
			</div>
		</div>
	</article>
		
	
	<div  class="btn-view-all_container">
		<a  href="/type/commentary/" title="Commentary">view all</a>
	</div>





				</div>
			</article>

            <!-- Ad slot -->
            <article class="row insights-snippet">
                <div class="columns small-12">
                    <div id="gpt-300_2" class="advert advert-holder"></div>
                </div>
            </article>
						<article class="row insights-snippet">
							<div class="columns small-12">
								
<div class="home-sidebar_title">
	<h3 style="background-color:"><a href="https://urgentcomm.com/attribute/sponsored-content/" title="SPONSORED CONTENT">SPONSORED CONTENT</a></h3>
	<hr style="border-color: !important;"/>
</div>

	
			<article class="row insights-snippet home-sidebar ">
			<div class="columns">
				<div class="snippet-magazine">

                    <div class="snippet-magazine_img">
                        <a href="https://urgentcomm.com/2021/06/09/dynamic-frontline-communications-the-next-generation-of-push-to-talk/" title="Dynamic Frontline Communications: The Next Generation of Push-to-Talk">
                            <img class="lazy" data-src="https://urgentcomm.com/files/2021/06/IC-Photo-for-IndustryVoice-90x90.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                            </a>
                    </div>

					<div class="snippet-magazine_cont event">
						<a href="https://urgentcomm.com/2021/06/09/dynamic-frontline-communications-the-next-generation-of-push-to-talk/"  title="Dynamic Frontline Communications: The Next Generation of Push-to-Talk">
							<h3 class="snippet-magazine_title">Dynamic Frontline Communications: The Next Generation of Push-to-Talk</h3>
						</a>
						<!-- ADD SHARE AND COMMENTS -->
						<div class="sidebar_icons">
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F06%2F09%2Fdynamic-frontline-communications-the-next-generation-of-push-to-talk%2F&text=Dynamic+Frontline+Communications%3A+The+Next+Generation+of+Push-to-Talk" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F06%2F09%2Fdynamic-frontline-communications-the-next-generation-of-push-to-talk%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F06%2F09%2Fdynamic-frontline-communications-the-next-generation-of-push-to-talk%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
						</div>
					</div><!-- /.snippet-news_cont-->

				</div>
			</div>
		</article>

					<article class="row insights-snippet home-sidebar ">
			<div class="columns">
				<div class="snippet-magazine">

                    <div class="snippet-magazine_img">
                        <a href="https://urgentcomm.com/2021/03/15/rg530-the-ideal-device-for-mission-critical-organisations-to-migrate-to-smartphone-based-ptt-communication/" title="RG530: The ideal device for Mission Critical Organisations to migrate to smartphone-based PTT communication">
                            <img class="lazy" data-src="https://urgentcomm.com/files/2021/03/RG530-MCPTT-1000x500px-90x90.jpg" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                            </a>
                    </div>

					<div class="snippet-magazine_cont event">
						<a href="https://urgentcomm.com/2021/03/15/rg530-the-ideal-device-for-mission-critical-organisations-to-migrate-to-smartphone-based-ptt-communication/"  title="RG530: The ideal device for Mission Critical Organisations to migrate to smartphone-based PTT communication">
							<h3 class="snippet-magazine_title">RG530: The ideal device for Mission Critical Organisations to migrate to smartphone-based PTT communication</h3>
						</a>
						<!-- ADD SHARE AND COMMENTS -->
						<div class="sidebar_icons">
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F03%2F15%2Frg530-the-ideal-device-for-mission-critical-organisations-to-migrate-to-smartphone-based-ptt-communication%2F&text=RG530%3A+The+ideal+device+for+Mission+Critical+Organisations+to+migrate+to+smartphone-based+PTT+communication" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F03%2F15%2Frg530-the-ideal-device-for-mission-critical-organisations-to-migrate-to-smartphone-based-ptt-communication%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F03%2F15%2Frg530-the-ideal-device-for-mission-critical-organisations-to-migrate-to-smartphone-based-ptt-communication%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
						</div>
					</div><!-- /.snippet-news_cont-->

				</div>
			</div>
		</article>

					<article class="row insights-snippet home-sidebar ">
			<div class="columns">
				<div class="snippet-magazine">

                    <div class="snippet-magazine_img">
                        <a href="https://urgentcomm.com/2021/02/23/westell-end-to-end-public-safety-bda-solutions/" title="Westell, End-to-End Public Safety BDA Solutions">
                            <img class="lazy" data-src="https://urgentcomm.com/files/2021/02/PublicSafety-RedGroup_frontview-1800x716-1-90x90.png" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                            </a>
                    </div>

					<div class="snippet-magazine_cont event">
						<a href="https://urgentcomm.com/2021/02/23/westell-end-to-end-public-safety-bda-solutions/"  title="Westell, End-to-End Public Safety BDA Solutions">
							<h3 class="snippet-magazine_title">Westell, End-to-End Public Safety BDA Solutions</h3>
						</a>
						<!-- ADD SHARE AND COMMENTS -->
						<div class="sidebar_icons">
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F02%2F23%2Fwestell-end-to-end-public-safety-bda-solutions%2F&text=Westell%2C+End-to-End+Public+Safety+BDA+Solutions" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F02%2F23%2Fwestell-end-to-end-public-safety-bda-solutions%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2021%2F02%2F23%2Fwestell-end-to-end-public-safety-bda-solutions%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->
						</div>
					</div><!-- /.snippet-news_cont-->

				</div>
			</div>
		</article>

				
<!--VIEW ALL BTN -->
<div class="btn-view-all_container">
	<a href="https://urgentcomm.com/attribute/sponsored-content/">view all</a>
</div>
							</div>
						</article>
			<!--Events  -->
			<article class="row insights-snippet">
				<div class="columns small-12">
					
<div class="home-sidebar_title">
	<h3 style="background-color:"><a href="https://urgentcomm.com/event/" title="Events">Events</a></h3>
	<hr style="border-color: !important;"/>
</div>


<!--VIEW ALL BTN -->
<!--<div class="btn-view-all_container">-->
<!--	<a href="--><!--/event/" title="Events">view all</a>-->
<!--</div>-->
				</div>
			</article>



			<article class="row insights-snippet">
				<div class="columns small-12">
					<div id="gpt-300_3" class="advert advert-holder"></div>
				</div>
			</article>

			<!--uc-ezenies  -->
			<article class="row insights-snippet">
				<div class="columns small-12">
					
	
	
	<div class="home-sidebar_title">
		<h3 style="background-color: "><a href="/type/uc-ezines/" title="UC-ezines">UC Ezines</h3></a>
		<hr style="border-color: !important;" />
	</div>

			<article class="row insights-snippet home-sidebar ">
			<div class="columns">
				<div class="snippet-magazine">

                    <div class="snippet-magazine_img">
                        <a href="https://urgentcomm.com/2019/05/13/iwce-2019-wrap-up/" title="IWCE 2019 Wrap Up">
                                <img class="lazy" data-src="https://urgentcomm.com/files/2019/05/Screen-Shot-2019-05-07-at-1.35.02-PM.2-90x90.png" alt="" src="https://urgentcomm.com/wp-content/themes/ucm_child/assets/images/fallback/pixel-placeholder.jpg" />
                            </a>
                    </div>

					<div class="snippet-magazine_cont">
						<a href="https://urgentcomm.com/2019/05/13/iwce-2019-wrap-up/" title="IWCE 2019 Wrap Up">
							<h3 class="snippet-magazine_title">IWCE 2019 Wrap Up</h3>
						</a>

						<!-- ADD SHAE AND COMMENTS -->
						<div class="sidebar_icons">
							
<!-- ICONS -->
<div class="icons">
	<ul class="icons_items">
				<li class="share ">
		<i class="icon-redo"></i>
			<div class="share-list">
				<ul>
										<li><a href="http://twitter.com/share/?url=https%3A%2F%2Furgentcomm.com%2F2019%2F05%2F13%2Fiwce-2019-wrap-up%2F&text=IWCE+2019+Wrap+Up" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a></li>
					<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Furgentcomm.com%2F2019%2F05%2F13%2Fiwce-2019-wrap-up%2F" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a></li>
                    <li><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Furgentcomm.com%2F2019%2F05%2F13%2Fiwce-2019-wrap-up%2F" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-color="true"><i class="fa fa-pinterest-square"></i></a></li>
				</ul>
			</div>
		</li>
	</ul>
</div>
<!-- END ICONS -->

							<span class="snippet-magazine_time" title="13th May 2019">
						13th May 2019					</span>

						</div>
					</div><!-- /.snippet-news_cont-->

				</div>
			</div>
		</article>
				
	
	<div class="btn-view-all_container">
		<a  href="/type/uc-ezines/" title="UC-ezine">view all</a>
	</div>





				</div>
			</article>

			<!-- TWITTER -->
			<article class="row insights-snippet">
				<div class="columns small-12">
					
<div class="home-sidebar_title">
	<h3 style="background: !important;">
		<a href="http://twitter.com/UrgentComm">Twitter</a>
	</h3>
	<hr style="border-color: !important;">
</div>


<article class="row insights-snippet home-sidebar ">
	<div class="columns">
		<div class="snippet-magazine">
			<div class="snippet-magazine_img-twitter" >
				<img src="https://pbs.twimg.com/profile_images/1219101634422353923/GieE9xM5_normal.jpg" alt="UrgentComm">
			</div>
			<div class="snippet-magazine_cont">
				<h4 class="snippet-magazine_title twitter">Cisco confirms data breach, hacked files leaked <a href="http://dlvr.it/SWV8l9">dlvr.it/SWV8l9</a></h4>
				<div class="sidebar_icons">
					<span class="snippet-magazine_time twitter" title="12th August 2022">
						12th August 2022					</span>
				</div>
			</div>
		</div>
	</div>
</article>


<article class="row insights-snippet home-sidebar ">
	<div class="columns">
		<div class="snippet-magazine">
			<div class="snippet-magazine_img-twitter" >
				<img src="https://pbs.twimg.com/profile_images/1219101634422353923/GieE9xM5_normal.jpg" alt="UrgentComm">
			</div>
			<div class="snippet-magazine_cont">
				<h4 class="snippet-magazine_title twitter">Researchers developing health-monitoring e-tattoo <a href="http://dlvr.it/SWV749">dlvr.it/SWV749</a></h4>
				<div class="sidebar_icons">
					<span class="snippet-magazine_time twitter" title="12th August 2022">
						12th August 2022					</span>
				</div>
			</div>
		</div>
	</div>
</article>


<article class="row insights-snippet home-sidebar ">
	<div class="columns">
		<div class="snippet-magazine">
			<div class="snippet-magazine_img-twitter" >
				<img src="https://pbs.twimg.com/profile_images/1219101634422353923/GieE9xM5_normal.jpg" alt="UrgentComm">
			</div>
			<div class="snippet-magazine_cont">
				<h4 class="snippet-magazine_title twitter">Partnership launches no-cost wastewater monitoring service for local governments <a href="http://dlvr.it/SWV5PK">dlvr.it/SWV5PK</a></h4>
				<div class="sidebar_icons">
					<span class="snippet-magazine_time twitter" title="12th August 2022">
						12th August 2022					</span>
				</div>
			</div>
		</div>
	</div>
</article>


<article class="row insights-snippet home-sidebar ">
	<div class="columns">
		<div class="snippet-magazine">
			<div class="snippet-magazine_img-twitter" >
				<img src="https://pbs.twimg.com/profile_images/1219101634422353923/GieE9xM5_normal.jpg" alt="UrgentComm">
			</div>
			<div class="snippet-magazine_cont">
				<h4 class="snippet-magazine_title twitter">Verizon Frontline demos connectivity and emergency response to chemical spill drill <a href="http://dlvr.it/SWV4cg">dlvr.it/SWV4cg</a></h4>
				<div class="sidebar_icons">
					<span class="snippet-magazine_time twitter" title="12th August 2022">
						12th August 2022					</span>
				</div>
			</div>
		</div>
	</div>
</article>


<article class="row insights-snippet home-sidebar ">
	<div class="columns">
		<div class="snippet-magazine">
			<div class="snippet-magazine_img-twitter" >
				<img src="https://pbs.twimg.com/profile_images/1219101634422353923/GieE9xM5_normal.jpg" alt="UrgentComm">
			</div>
			<div class="snippet-magazine_cont">
				<h4 class="snippet-magazine_title twitter">Research claims driverless tech still too easy to trick <a href="http://dlvr.it/SWMDts">dlvr.it/SWMDts</a></h4>
				<div class="sidebar_icons">
					<span class="snippet-magazine_time twitter" title="10th August 2022">
						10th August 2022					</span>
				</div>
			</div>
		</div>
	</div>
</article>


<article class="row insights-snippet home-sidebar ">
	<div class="columns">
		<div class="snippet-magazine">
			<div class="snippet-magazine_img-twitter" >
				<img src="https://pbs.twimg.com/profile_images/1219101634422353923/GieE9xM5_normal.jpg" alt="UrgentComm">
			</div>
			<div class="snippet-magazine_cont">
				<h4 class="snippet-magazine_title twitter">Coalition expresses urgent need to NG911 funding, wants more than proposed $10 billion <a href="http://dlvr.it/SWL5VW">dlvr.it/SWL5VW</a></h4>
				<div class="sidebar_icons">
					<span class="snippet-magazine_time twitter" title="9th August 2022">
						9th August 2022					</span>
				</div>
			</div>
		</div>
	</div>
</article>


<article class="row insights-snippet home-sidebar ">
	<div class="columns">
		<div class="snippet-magazine">
			<div class="snippet-magazine_img-twitter" >
				<img src="https://pbs.twimg.com/profile_images/1219101634422353923/GieE9xM5_normal.jpg" alt="UrgentComm">
			</div>
			<div class="snippet-magazine_cont">
				<h4 class="snippet-magazine_title twitter">APCO releases NG911 guide, quickly clarifies stance on NENA’s i3 standard <a href="http://dlvr.it/SWKcCY">dlvr.it/SWKcCY</a></h4>
				<div class="sidebar_icons">
					<span class="snippet-magazine_time twitter" title="9th August 2022">
						9th August 2022					</span>
				</div>
			</div>
		</div>
	</div>
</article>


<article class="row insights-snippet home-sidebar ">
	<div class="columns">
		<div class="snippet-magazine">
			<div class="snippet-magazine_img-twitter" >
				<img src="https://pbs.twimg.com/profile_images/1219101634422353923/GieE9xM5_normal.jpg" alt="UrgentComm">
			</div>
			<div class="snippet-magazine_cont">
				<h4 class="snippet-magazine_title twitter">10 malicious code packages slither into PyPI registry <a href="http://dlvr.it/SWKHxl">dlvr.it/SWKHxl</a></h4>
				<div class="sidebar_icons">
					<span class="snippet-magazine_time twitter" title="9th August 2022">
						9th August 2022					</span>
				</div>
			</div>
		</div>
	</div>
</article>

				</div>
			</article>
			<!-- END TWITTER

			<!-- Ad slot -->
			<article class="row insights-snippet">
				<div class="columns small-12">
					<div id="gpt-300_4" class="advert advert-holder"></div>
				</div>
			</article>



		</div>
	</div><!-- END ROW -->

</div>
	</div>
</section><!-- END ROW -->

						</div>
					</section><!-- END ROW -->
				</div>
							</div><!-- END ROW -->
            <div class="row footer-advert">
                                <div id="gpt-728_3" class="advert"></div>
                    <div id="gpt-oop" class="advert"></div>
                				</div>
			</div><!-- END inner-wrap -->
		</div> <!-- END off-canvas-wrap -->
	</div><!-- done-->


<div class="fullWidth footer informa-tech-footer-wrapper">
	<footer class="footer-container row">
		<div class="flex-footer">

			<aside id="tc_widget_custom_banner-2" class="widget widget_tc_widget_custom_banner">			<div class="columns large-3 medium-6 small-12 telecoms " style='background-image: url("https://urgentcomm.com/files/2018/10/newsletter-300x200.jpg");'>
				<a href='https://urgentcomm.com/newsletter'>
					<div class="overlay">
						<div class="container-info">

							<h3 class="title">Newsletter</h3>							<h4 class="subtitle"></h4>
							<p class="info">Sign up for UrgentComm’s newsletters to receive regular news and information updates about Communications and Technology. </p>

						</div>
					</div>
				</a>
			</div>
		</aside>			<aside id="tc_widget_custom_banner-3" class="widget widget_tc_widget_custom_banner">			<div class="columns large-3 medium-6 small-12 telecoms " style='background-image: url("https://urgentcomm.com/files/2018/10/Expert-Insights-300x200.jpg");'>
				<a href='https://urgentcomm.com/type/commentary/'>
					<div class="overlay">
						<div class="container-info">

							<h3 class="title">Expert Commentary</h3>							<h4 class="subtitle"></h4>
							<p class="info">Learn from experts about the latest technology in automation, machine-learning, big data and cybersecurity.</p>

						</div>
					</div>
				</a>
			</div>
		</aside>			<aside id="tc_widget_custom_banner-4" class="widget widget_tc_widget_custom_banner">			<div class="columns large-3 medium-6 small-12 telecoms " style='background-image: url("https://urgentcomm.com/files/2018/10/olu-eletu-38649-unsplash-300x199.jpg");'>
				<a href='https://urgentcomm.com/type/multimedia/'>
					<div class="overlay">
						<div class="container-info">

							<h3 class="title">Business Media</h3>							<h4 class="subtitle"></h4>
							<p class="info">Find the latest videos and media from the market leaders.</p>

						</div>
					</div>
				</a>
			</div>
		</aside>			<aside id="tc_widget_custom_banner-5" class="widget widget_tc_widget_custom_banner">			<div class="columns large-3 medium-6 small-12 telecoms " style='background-image: url("https://urgentcomm.com/files/2018/10/Media-Kit-Advertising.jpg");'>
				<a href='https://urgentcomm.com/advertise'>
					<div class="overlay">
						<div class="container-info">

							<h3 class="title">Media Kit and Advertising </h3>							<h4 class="subtitle"></h4>
							<p class="info">Want to reach our digital and print audiences?                            
Learn more here.</p>

						</div>
					</div>
				</a>
			</div>
		</aside>
		</div><!-- end flex-footer-->

        <div class="informa-tech-footer columns small-12">
    <div class="row marketing-footer">
        <div class="columns medium-5">
            <h4>DISCOVER MORE FROM INFORMA TECH</h4>
            <div class="menu-discover-more-container"><ul id="footer-more-menu" class="footer-more-menu"><li id="menu-item-23050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23050"><a href="https://www.americancityandcounty.com/">American City &#038; County</a></li>
<li id="menu-item-23051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23051"><a href="https://iwceexpo.com/">IWCE</a></li>
<li id="menu-item-23052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23052"><a href="https://www.lightreading.com/">Light Reading</a></li>
<li id="menu-item-23053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23053"><a href="https://www.iotworldtoday.com/">IOT World Today</a></li>
<li id="menu-item-23054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23054"><a href="https://tmt.knect365.com/mission-critical-technologies/">Mission Critical Technologies</a></li>
<li id="menu-item-23057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23057"><a href="https://www.tu-auto.com/">TU-Auto</a></li>
</ul></div>        </div>
        <div class="columns medium-3">
            <h4>WORKING WITH US</h4>
            <div class="menu-working-with-us-container"><ul id="footer-wwu-menu" class="footer-wwu-menu"><li id="menu-item-23066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23066"><a href="https://urgentcomm.com/about-us/">About Us</a></li>
<li id="menu-item-23068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23068"><a href="https://urgentcomm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23069"><a href="https://urgentcomm.com/events/">Events</a></li>
<li id="menu-item-23067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23067"><a href="https://urgentcomm.com/careers/">Careers</a></li>
</ul></div>        </div>
        <div class="columns medium-4">
            <h4>FOLLOW Urgent Comms ON SOCIAL</h4>
            <div class="menu-social-container"><ul id="footer-social-menu" class="footer-social-menu"><li id="menu-item-23062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23062"><a href="https://www.linkedin.com/company/iwce%27s-urgent-communications"><img src="https://urgentcomm.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-LI.png"></a></li>
<li id="menu-item-23063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="https://twitter.com/UrgentComm"><img src="https://urgentcomm.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-Twitter.png"></a></li>
<li id="menu-item-23064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23064"><a href="https://www.facebook.com/UrgentCommunications"><img src="https://urgentcomm.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-FB.png"></a></li>
<li id="menu-item-23065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23065"><a href="https://urgentcomm.com/feed/"><img src="https://urgentcomm.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-RSS.png"></a></li>
</ul></div>        </div>
    </div>
    <div class="row divisional-footer">
        <div class="columns large-3 medium-4 small-12">
            <a href="https://tech.informa.com/" target="_blank"><img class="divisional-footer-logo" src="https://urgentcomm.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/InformaTechBTYB_240x60.png"></a>
        </div>
        <div class="columns large-9 medium-8 small-12">
            <div class="menu-divisional-container"><ul id="divisional-footer-menu" class="divisional-footer-menu"><li id="menu-item-23060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23060"><a href="https://informa.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-23516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23516"><a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html">CCPA: “Do Not Sell My Data”</a></li>
<li id="menu-item-23059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23059"><a href="http://corporate.knect365.com/privacy-centre/our-cookie-policy/">Cookies Policy</a></li>
<li id="menu-item-23061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23061"><a href="https://tech.informa.com/terms-and-conditions">Terms</a></li>
</ul></div>        </div>
    </div>
    <div class="row copyright-text">
        <div class="columns large-10 large-offset-2 medium-10 medium-offset-2 small-12">
          Copyright &copy; 2022 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and Head office is 5 Howick Place, London, SW1P 1WG.
        </div>
    </div>
</div>

	</footer>
</div>

<script src='https://urgentcomm.com/wp-content/themes/telecoms.com/assets/scripts/min/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localizedscript = {"site_name":"Urgent Comms","division_name":"Informa Tech Division","template_name":"https:\/\/urgentcomm.com\/wp-content\/themes\/telecoms.com\/style.css","stylesheet_url":"https:\/\/urgentcomm.com\/wp-content\/themes\/ucm_child","blog_id":"41"};
/* ]]> */
</script>
<script src='https://urgentcomm.com/wp-content/plugins/informa-brand/js/script.js'></script>
<script src='https://urgentcomm.com/wp-content/plugins/kn-forms/kn-forms.js'></script>
<script src='https://urgentcomm.com/wp-content/plugins/kn-iframe-builder/kn-iframe-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/urgentcomm.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script src='https://urgentcomm.com/wp-content/themes/ucm_child/assets/scripts/min/vendor.min.js'></script>
<script src='https://urgentcomm.com/wp-content/themes/telecoms.com/assets/scripts/min/home.min.js'></script>
<script src='https://urgentcomm.com/wp-content/themes/telecoms.com/assets/scripts/min/core.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_urls = {"siteurl":"https:\/\/urgentcomm.com"};
/* ]]> */
</script>
<script src='https://urgentcomm.com/wp-content/themes/ucm_child/assets/scripts/min/theme-core.min.js'></script>
<script src='https://urgentcomm.com/wp-content/themes/telecoms.com/assets/scripts/ajax_events.js'></script>
<script src='https://urgentcomm.com/wp-includes/js/wp-embed.min.js'></script>
        <script
                type="text/javascript"
                async defer
                src="//assets.pinterest.com/js/pinit.js"
        ></script>
    		<script>window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
		}(document, "script", "twitter-wjs"));</script>
			<div id="fb-root"></div>
		<script>
			 window.fbAsyncInit = function() {
				FB.init({
				  appId      : '760371124150117',
				  xfbml      : true,
				  version    : 'v2.11'
				});
				FB.AppEvents.logPageView();
				};

				(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "https://connect.facebook.net/en_US/sdk.js";
				 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
				<!-- WARNING: Google Analytics code not set! -->
				<div class="footer-popup-holder">
			<div class="footer-popup" id="cookie-notice">
				<div class="row">
					<div class="small-11 columns">
						This website uses cookies, including third party ones,
						to allow for analysis of how people use our website in order to
						improve your experience and our services.
						By continuing to use our website, you agree to the use of such cookies. Click here for more information on our
						<a style="color:white;text-decoration: underline;" href="http://corporate.knect365.com/privacy-centre/our-cookie-policy/">Cookie Policy</a>
						and <a style="color:white;text-decoration: underline;" href="https://www.informa.com/privacy-policy/">Privacy Policy</a>.
					</div>
					<div class="small-1 columns">
						<a href="#" class="close">X</a>
					</div>
				</div>
			</div>
		</div>
		<script>
			$(document).ready(function () {
				if($.cookie('panel_cookie')) {
					$('#cookie-notice').hide();
				} else {
					$(function() {
							$(window).ready(function(){
								 $('#cookie-notice').stop(true).animate({'bottom':'0'},300);
							});
							$('#cookie-notice .close').bind('click',function(){
									$('#cookie-notice').stop(true).animate({'bottom':'-90px'},300, function(){
										$.cookie('panel_cookie', 'closed', { expires: 365, path: '/', domain: 'urgentcomm.com' });
											$('#cookie-notice').hide();
									});
									return false;
							});
					});
				}
			});
		</script>
			<script>
		$(document).on('ready', function () {
			if (typeof $.cookie('PHPSESSID') != 'undefined') {
				$.cookie('PHPSESSID', '', {expires: -1, path: '/'});
			}
							for (var key in $.cookie()) {
					if (key.search(/^(wp-|wordpress_)/i) === 0) {
						$.cookie(key, '', {expires: -1, path: '/'});
					}
				}
					});
		</script>
	<script>
            let loading_div = $("<div>Loading gallery, please wait...</div>").addClass("flexslider-loading");

            $(document).ready(function(){
				var targets = [{"target":"author","value":"Donny Jackson"},{"target":"ptype","value":"gallery"},{"target":"reg","value":false},{"target":"pid","value":30127}];

				$(".single-social-mobile").click(function(e){
				    e.preventDefault();
				    $(".single-social-ico_list").toggle();
				});

                if($(".slider-row").length) {
                    loading_div.prependTo($(".slider-row").parent());
                    $(".slider-row").css("height", 300);
                    $(".slider-row").css("overflow", "hidden");
                    $(".slider-row").css("opacity", 0);
                }else{
                    $(".flexslider .slides").css("display", "none");
                    $(".flexslider .slide-count").css("display", "none");
                    $(".flexslider .slider-content").css("display", "none");
                }

                $(".flexslider").flexslider({
                    animation: "slide",
                    prevText: "",
                    nextText: "",
                    controlNav: false,
                    slideshow: false,
                    galleryName: "galleries",
                    path: "/3834/urgcom.home/",
                    targets: [{"target":"author","value":"Donny Jackson"},{"target":"ptype","value":"gallery"},{"target":"reg","value":false},{"target":"pid","value":30127}],
                    before: function(slider){

                     var next = slider.animatingTo + 1
                     var NextSlideTitle = $('.slides').find('div:eq('+next+')').attr("data-title");
                     var NextSlideText  = $('.slides').find('div:eq('+next+')').attr("data-content");

					 try{

					 } catch (err){
						dataLayer.page.attributes.slideNumber = next+" of "+slider.count;
					 }
					 try{
						_satellite.track('GALLERY_SLIDE_ADVANCE');
					 } catch(err) {

					 }

                     $('.slider-content h2').text(NextSlideTitle);
                     $('.slider-content p').html(NextSlideText);
                     $('.slide-current').text(slider.animatingTo +1);

                    },
                    start: function(slide){
                        $(".js-slider-img").prepend('<div class="slide-count"><span class="slide-current"></span> of <span class="slide-total"></span></div>');
                        $(".slide-current").text("1");
                        $(".slide-total").text(slide.count);

                        var InitialTitle = $(".slides").find("div:eq(1)").attr("data-title");
                        var InitialText  = $(".slides").find("div:eq(1)").attr("data-content");

                        $(".slider-content h2").text(InitialTitle);
                        $(".slider-content p").html(InitialText);
                    },
                });
            });
            $(window).load(function() {
                if($(".slider-row").length) {
                    $(".slider-row").css("height", "auto");
                    $(".slider-row").css("overflow", "show");
                    $(".slider-row").css("opacity", 1);
                }else{
                    $(".flexslider .slides").css("display", "flex");
                    $(".flexslider .slide-count").css("display", "block");
                    $(".flexslider .slider-content").css("display", "block");
                }
                loading_div.css("display", "none");
            });

            </script>
    <script type="text/javascript">//<![CDATA[
        // Google Analytics for WordPress by Yoast v4.3.2 | http://yoast.com/wordpress/google-analytics/
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-33333078-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();//]]>
    </script>

    <script>
             
             var advertLayer = new _advertLayer();
             var _adverts = {
  "pageLoad":[
    {
      "element":"gpt-interstitial",
      "target":"interstitial",
      "sizes":[
        [
          1,
          1
        ]
      ]
    },
    {
      "element":"gpt-floor",
      "target":"floor",
      "sizes":[
        [
          1,
          1
        ]
      ]
    },
    {
      "element":"gpt-728_1",
      "target":"728_1",
      "min": 728,
      "sizes":[
        [
          1400,
          140
        ],
        [
          970,
          90
        ],
        [
          728,
          90
        ]
      ]
    },
    {
      "element":"gpt-728_2",
      "target":"728_2",
      "sizes":[
        [
          970,
          90
        ],
        [
          728,
          90
        ],
        [
          320,
          50
        ]
      ]
    },
    {
      "element":"gpt-skin",
      "target":"skin",
      "min": 1600,
      "sizes":[
        [
          "out of page"
        ]
      ]
    }
  ],
  "scroll":[
    {
      "section":".home-news-col1",
      "adverts":[
        {
          "element":"gpt-nativekey_knn1",
          "target":"nativekey_knn1",
          "sizes":[["fluid"]]
        },
        {
          "element":"gpt-nativekey_knn2",
          "target":"nativekey_knn2",
          "sizes": [["fluid"]]
        },
        {
          "element":"gpt-nativekey_knn3",
          "target":"nativekey_knn3",
          "sizes":[["fluid"]]
        },
        {
          "element":"gpt-nativekey_knn4",
          "target":"nativekey_knn4",
          "sizes":[["fluid"]]
        }
      ]
    },
    {
      "section":".home-news-col3",
      "adverts":[
        {
          "element":"gpt-300_1",
          "target":"300_1",
          "sizes":[
            [
              300,
              100
            ],
            [
              300,
              250
            ],
            [
              300,
              600
            ]
          ]
        },
        {
          "element":"gpt-300_2",
          "target":"300_2",
          "sizes":[
            [
              300,
              100
            ],
            [
              300,
              250
            ],
            [
              300,
              600
            ]

          ]
        },
        {
          "element":"gpt-300_3",
          "target":"300_3",
          "sizes":[
            [
              300,
              100
            ],
            [
              300,
              250
            ],
            [
              300,
              600
            ]
          ]
        },
        {
          "element":"gpt-300_4",
          "target":"300_4",
          "sizes":[
            [
              300,
              100
            ],
            [
              300,
              250
            ],
            [
              300,
              600
            ]
          ]
        }
      ]
    },
    {
      "section": ".footer-advert",
      "adverts":[
        {
          "element":"gpt-728_3",
          "target":"728_3",
          "sizes":[
            [
              728,
              90
            ]
          ]
        }
      ]
    }
  ]
};
             var targets  = [{"target":"author","value":"Donny Jackson"},{"target":"ptype","value":"home"},{"target":"reg","value":false},{"target":"pid","value":30127}];
             var link = '/3834/urgcom.home/homepage';
             var debug = '';
             var Ads  = new adPlacement(link, _adverts, advertLayer, targets, debug);
                            $.ajax({
                   url: kn_ad.ajax_url,
                   type: 'POST',
                   data:{
                       action: 'kn_ad_is_valid_user',
                       nonce: kn_ad.ad_nonce,
                   },
                   dataType: 'json',

                   success: function( data, textStatus, jqXHR ) {
                       if( data.show_ad == 1 ) {
                           Ads.init();
                       } else {
                           $('#body-wrapper').css( 'opacity', 1);
                       }
                   }
               });
               </script><script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({"user":{"segment":{"loginStatus":false}},"page":{"category":{"pageType":"home","primaryCategory":"Cybersecurity","subCategory1":null},"pageInfo":{"referringURL":"","destinationURL":"https:\/\/urgentcomm.com\/sitemap-pt-page-2022-02.xml\/","author":null,"pageName":"","pageID":30127},"attributes":{"permission":"all","visibility":"visible","previousPageType":null,"previousPageName":null,"metaTitle":"Urgent Comms - Source for the communications technology industry","taxonomy":null,"pageAttributes":"Partner content","programs":null,"isSponsored":"false"}},"event":"pageLoad"});

let event_gtm_data = {};
$(document).on("commentSubmit", {}, function(e, var1) {
    event_gtm_data = {"event":"commentSubmit","page":{"pageInfo":{"author":null,"destinationURL":"https:\/\/urgentcomm.com\/sitemap-pt-page-2022-02.xml\/","pageName":""}},"user":{"profile":null}};
        window.dataLayer.push(event_gtm_data);
});
$(document).on("contentShare", {}, function(e, var1) {
    event_gtm_data = {"event":"contentShare","page":{"attributes":{"socialPlatform":""},"pageInfo":{"author":null,"destinationURL":"https:\/\/urgentcomm.com\/sitemap-pt-page-2022-02.xml\/","pageName":""}},"user":{"profile":null}};
            event_gtm_data.page.attributes.socialPlatform = $(var1).attr('class').substr(6);
            window.dataLayer.push(event_gtm_data);
});
$(document).on("GALLERY_SLIDE_ADVANCE", {}, function(e, var1) {
    event_gtm_data = {"user":{"segment":{"loginStatus":false}},"page":{"category":{"pageType":"home","primaryCategory":"Cybersecurity","subCategory1":null},"pageInfo":{"referringURL":"","destinationURL":"https:\/\/urgentcomm.com\/sitemap-pt-page-2022-02.xml\/","author":null,"pageName":"","pageID":30127},"attributes":{"permission":"all","visibility":"visible","previousPageType":null,"previousPageName":null,"metaTitle":"Urgent Comms - Source for the communications technology industry","taxonomy":null,"pageAttributes":"Partner content","programs":null,"isSponsored":"false"}},"event":"GALLERY_SLIDE_ADVANCE"};
            event_gtm_data.page.attributes.slideNumber = var1;
            window.dataLayer.push(event_gtm_data);
});
$(document).on("userRegister", {}, function(e, var1) {
    event_gtm_data = {"event":"userRegister","page":{"attributes":{"previousPageName":null,"previousPageType":null},"pageInfo":{"author":null,"destinationURL":"https:\/\/urgentcomm.com\/sitemap-pt-page-2022-02.xml\/","pageName":""}},"user":{"profile":null}};
        window.dataLayer.push(event_gtm_data);
});
$(document).on("userVerify", {}, function(e, var1) {
    event_gtm_data = {"event":"userVerify","user":{"profile":null}};
        window.dataLayer.push(event_gtm_data);
});

$('.single-social-ico_list a').click(function(){
    $(document).trigger('contentShare', [this]);
});
</script>
</div>
</body>
</html>

